
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.miamitimesonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="meas, inflation, us federal reserve, department of labor, farooqi, energy prices, volatile food, united states, bank, department of commerce, chief u.s. economist, rubeela farooqi" />
<meta name="news_keywords" content="meas, inflation, us federal reserve, department of labor, farooqi, energy prices, volatile food, united states, bank, department of commerce, chief u.s. economist, rubeela farooqi" />
<meta name="description" content="A measure of inflation closely watched by the Federal Reserve slowed last month, another sign that a long surge in consumer prices seems to be easing." />
<meta name="author" content="Paul Wiseman  The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta name="verify-v1" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta name="google-site-verification" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?crop=1769%2C929%2C0%2C121&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Inflation measure watched by the Fed eases to 5.5%" />
<meta property="og:description" content="A measure of inflation closely watched by the Federal Reserve slowed last month, another sign that a long surge in consumer prices seems to be easing." />
<meta property="og:site_name" content="The Miami Times" />
<meta property="og:section" content="South Florida Business News" />
<meta property="fb:app_id" content="155453875158046" />
<meta property="article:publisher" content="https://www.facebook.com/themiamitimes" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?crop=1769%2C929%2C0%2C121&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMiamiTimes" />
<meta name="twitter:image:alt" content="Inflation" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1473360332"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":null},"content":{"id":"fabdf6d4-8660-11ed-acb8-ebe323c50a88","title":"Inflation measure watched by the Fed eases to 5.5%","type":"article","published_time":"2022-12-28T03:37:00Z","tags":["meas","inflation","us federal reserve","department of labor","farooqi","energy prices","volatile food","united states","bank","department of commerce","chief u.s. economist","rubeela farooqi"],"authors":[],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["business"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":361},"byline":"Paul Wiseman\n\nThe Associated Press"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/business","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Paul Wiseman\n\nThe Associated Press","start_hour":"22","id":"fabdf6d4-8660-11ed-acb8-ebe323c50a88","app":"editorial","ga_page":"\/business\/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":370},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":null},"content":{"id":"fabdf6d4-8660-11ed-acb8-ebe323c50a88","title":"Inflation measure watched by the Fed eases to 5.5%","type":"article","published_time":"2022-12-28T03:37:00Z","tags":["meas","inflation","us federal reserve","department of labor","farooqi","energy prices","volatile food","united states","bank","department of commerce","chief u.s. economist","rubeela farooqi"],"authors":[],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["business"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":361},"byline":"Paul Wiseman\n\nThe Associated Press"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/business","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Paul Wiseman\n\nThe Associated Press","start_hour":"22","id":"fabdf6d4-8660-11ed-acb8-ebe323c50a88","app":"editorial","ga_page":"\/business\/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":370},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8DMT4N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/impressions.js?_dc=1672227316.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/traffic.js?_dc=1672205716"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/settings.js?_dc=1664307795"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'fabdf6d4-8660-11ed-acb8-ebe323c50a88';
    __tnt.ads.dfp.targeting.k = ["meas","inflation","us federal reserve","department of labor","farooqi","energy prices","volatile food","united states","bank","department of commerce"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1671703292"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1671876093"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1671876093"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1671876093"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1671703292"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Inflation measure watched by the Fed eases to 5.5% | Business | miamitimesonline.com</title>
            
    <style>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</style><style> .type-article .asset-body a, .type-article .asset-body a:hover, .type-article .asset-body a:focus {color:#4175AA!important; text-decoration:underline;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.miamitimesonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/b4de1bfa-6dd9-11ea-8080-5f0537619dcb.png?crop=432%2C432%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Inflation measure watched by the Fed eases to 5.5% | Business | miamitimesonline.com" href="http://www.miamitimesonline.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            


    
        <script>
            $(document).ready(function($){
                $(".asset-comments").detach().appendTo('.asset-content');
            });
        </script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-fabdf6d4-8660-11ed-acb8-ebe323c50a88  section-business type-article infinity-summary-siderail body-texture" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.miamitimesonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.content.id=fabdf6d4-8660-11ed-acb8-ebe323c50a88&amp;townnews.content.title=Inflation+measure+watched+by+the+Fed+eases+to+5.5%25&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-28T03%3A37%3A00Z&amp;townnews.content.tags.0=meas&amp;townnews.content.tags.1=inflation&amp;townnews.content.tags.2=us+federal+reserve&amp;townnews.content.tags.3=department+of+labor&amp;townnews.content.tags.4=farooqi&amp;townnews.content.tags.5=energy+prices&amp;townnews.content.tags.6=volatile+food&amp;townnews.content.tags.7=united+states&amp;townnews.content.tags.8=bank&amp;townnews.content.tags.9=department+of+commerce&amp;townnews.content.tags.10=chief+u.s.+economist&amp;townnews.content.tags.11=rubeela+farooqi&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_sections.items.0=business&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=361&amp;townnews.content.byline=Paul+Wiseman%0A%0AThe+Associated+Press&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Paul+Wiseman%0A%0AThe+Associated+Press&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=fabdf6d4-8660-11ed-acb8-ebe323c50a88&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=370&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8DMT4N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.content.id=fabdf6d4-8660-11ed-acb8-ebe323c50a88&amp;townnews.content.title=Inflation+measure+watched+by+the+Fed+eases+to+5.5%25&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-28T03%3A37%3A00Z&amp;townnews.content.tags.0=meas&amp;townnews.content.tags.1=inflation&amp;townnews.content.tags.2=us+federal+reserve&amp;townnews.content.tags.3=department+of+labor&amp;townnews.content.tags.4=farooqi&amp;townnews.content.tags.5=energy+prices&amp;townnews.content.tags.6=volatile+food&amp;townnews.content.tags.7=united+states&amp;townnews.content.tags.8=bank&amp;townnews.content.tags.9=department+of+commerce&amp;townnews.content.tags.10=chief+u.s.+economist&amp;townnews.content.tags.11=rubeela+farooqi&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_sections.items.0=business&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=361&amp;townnews.content.byline=Paul+Wiseman%0A%0AThe+Associated+Press&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Paul+Wiseman%0A%0AThe+Associated+Press&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=fabdf6d4-8660-11ed-acb8-ebe323c50a88&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=370&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.miamitimesonline.com",
  secureDomain: "miamitimesonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.miamitimesonline.com/tncms/admin/editorial-asset/?edit=fabdf6d4-8660-11ed-acb8-ebe323c50a88"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-501814" class="tncms-block hidden-md hidden-lg"><div id="user-controls-501814" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.miamitimesonline.com/users/signup/?referer_url=https%253A%252F%252Fwww.miamitimesonline.com%252Fbusiness%252Finflation-measure-watched-by-the-fed-eases-to-5-5%252Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.miamitimesonline.com/users/login/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.miamitimesonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miamitimesonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miamitimesonline.com/users/logout/" id="user-logout-form-501814"><input type="hidden" name="referer_url" value="https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MIAMITIMESONLINE&amp;publisher_url:miamitimesonline.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/?l=25"  class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/florida/"  class="nav-link tnt-section-florida-news">Florida News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_national/"  class="nav-link tnt-section-national-world-news">National & World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/in_the_black/"  class="nav-link tnt-section-national-business-news">National Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/overtown_cra_news/"  class="nav-link tnt-section-overtown-business-spotlight">Overtown Business Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/buy_black_holiday_gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/living_black/"  class="nav-link tnt-section-living-black ">Living Black</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/arts_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/food_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/destinations/"  class="nav-link tnt-section-destinations">Destinations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith_family/"  class="nav-link tnt-section-faith-family">Faith & Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/black_history/"  class="nav-link tnt-section-celebrating-black-history">Celebrating Black History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital_edition/"  class="nav-link tnt-section-digital-edition ">Digital Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://miamitimes.solutions/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us ">ADVERTISE WITH US!</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-501799" class="tncms-block hidden-md hidden-lg"><section id="block-501799" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501799" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501799" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-501799" class="site-search-form input-group default normal form-control">
        <label for="site-search-501799-term" class="sr-only">Site search</label>
        <input id="site-search-501799-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501799-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-501799" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1458873" class="tncms-block"><script async src="//static.getclicky.com/101311779.js"></script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101311779ns.gif"></p></noscript></div><div id="tncms-block-1390607" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-8NRD6QDM3R"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-8NRD6QDM3R');
</script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://miamitimes.solutions"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://themiamitimes.bamboohr.com/jobs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/community/announcements/legal/?l=25"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-501800" class="tncms-block"><div class="follow-links-501800 follow-links pull-right">
    
    <section id="block-501800" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.miamitimesonline.com/search/?f=rss&q=+&s=start_time&sd=desc&l=50&t=article&c%5B%5D=sports/*,business/*,education/*,news/*,opinion/*,faith_family/*,lifestyles/*&nsa=obituaries,eedition" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes","https://www.miamitimesonline.com/search/?f=rss&q=+&s=start_time&sd=desc&l=50&t=article&c%5B%5D=sports/*,business/*,education/*,news/*,opinion/*,faith_family/*,lifestyles/*&nsa=obituaries,eedition"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-501790" class="tncms-block a"><section id="block-501790" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=640%2C129 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=990%2C200 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=1035%2C209 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=1200%2C242 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=1333%2C269 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png?resize=1476%2C298 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/1f0a6648-608d-11ed-a62f-ef6d78644f83.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1933"
                height="390"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501816" class="tncms-block"><div id="weather-501816" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33127" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="33127">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_501816" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Miami, FL
                                
                                <small>(33127)</small>
                            </h4><h5>Today</h5>
                                <p>Sun and clouds mixed. High 76F. Winds NE at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low near 70F. Winds ENE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 28, 2022 @ 6:03 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=33127"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-501797" class="tncms-block"><section id="block-501797" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501797" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501797" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-501797" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-501797-term" class="sr-only">Site search</label>
        <input id="site-search-501797-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501797-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-501797" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-501791" class="tncms-block"><section id="block-501791" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">ADVERTISE WITH US!</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw about-us">
                <a class="dropdown-toggle nav-link tnt-section-about-us" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >About Us
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener">Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MIAMITIMESONLINE&amp;publisher_url:miamitimesonline.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/advertise" >Advertise with Us!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-announcements" href="/classifieds/community/announcements/legal/?l=25" >Legal Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-florida-news" href="/news/florida/" >Florida News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-world-news" href="/news/world_national/" >National & World News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-502900" class="tncms-block"><section id="block-502900" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502900 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-502900-83b90a16-8673-11ed-a3eb-bfca2bdfa160" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-83b90a16-8673-11ed-a3eb-bfca2bdfa160 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/christine-king-brings-christmas-to-little-haiti/article_83b90a16-8673-11ed-a3eb-bfca2bdfa160.html" class="tnt-asset-link"  aria-label="Christine King brings Christmas to Little Haiti">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Christine King brings Christmas to Little Haiti"
                            class="img-responsive lazyload full blur"
                            width="1127"
                            height="1075"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=150%2C143&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=200%2C191&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=225%2C215&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=300%2C286&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=400%2C382&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=540%2C515&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=640%2C610&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=750%2C715&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=990%2C944&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=1035%2C987&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=1127%2C1075&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/41/c410dd32-8673-11ed-b7af-f3df8ff57f97/63abda41b1099.image.jpg?crop=1127%2C1075%2C11%2C160&resize=200%2C191&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="191" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/christine-king-brings-christmas-to-little-haiti/article_83b90a16-8673-11ed-a3eb-bfca2bdfa160.html" class="tnt-asset-link" aria-label="Christine King brings Christmas to Little Haiti">
        

        
            Christine King brings Christmas to Little Haiti</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/news/local/christine-king-brings-christmas-to-little-haiti/article_83b90a16-8673-11ed-a3eb-bfca2bdfa160.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Miami commissioner ensures struggling families leave with arms full</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-502901" class="tncms-block"><section id="block-502901" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502901 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502901-2bcfad0e-83d1-11ed-8012-575a6d44e9d6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-florida">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/florida/judge-refuses-to-dismiss-gillum-charges/article_2bcfad0e-83d1-11ed-8012-575a6d44e9d6.html" class="tnt-asset-link" aria-label="Judge Refuses to Dismiss Gillum Charges">
        

        
            Judge Refuses to Dismiss Gillum Charges</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-6461172c-866d-11ed-919e-8f0826627cfd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/north-miami-beach-ended-2022-with-a-bang/article_6461172c-866d-11ed-919e-8f0826627cfd.html" class="tnt-asset-link" aria-label="North Miami Beach ended 2022 with a bang">
        

        
            North Miami Beach ended 2022 with a bang</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-4f4741f0-866c-11ed-affc-e79f1c9fa2f3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/shevrin-jones-appointed-to-black-council/article_4f4741f0-866c-11ed-affc-e79f1c9fa2f3.html" class="tnt-asset-link" aria-label="Shevrin Jones appointed to Black council">
        

        
            Shevrin Jones appointed to Black council</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-502906" class="tncms-block"><section id="block-502906" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502906 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502906-704348d0-8672-11ed-a25d-8f49fa13e6bf" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-704348d0-8672-11ed-a25d-8f49fa13e6bf media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/zelensky-and-jan-6-report-unlikely-christmas-gifts/article_704348d0-8672-11ed-a25d-8f49fa13e6bf.html" class="tnt-asset-link"  aria-label="Zelensky and Jan. 6 report unlikely Christmas gifts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Zelensky and Jan. 6 report unlikely Christmas gifts"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/8/cc/8cc17022-8672-11ed-af9b-c790cc7fc59a/63abd7c50eb96.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/zelensky-and-jan-6-report-unlikely-christmas-gifts/article_704348d0-8672-11ed-a25d-8f49fa13e6bf.html" class="tnt-asset-link" aria-label="Zelensky and Jan. 6 report unlikely Christmas gifts">
        

        
            Zelensky and Jan. 6 report unlikely Christmas gifts</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I was mulling over what to write about with a holiday theme for this week’s editorial. The news had been full of analysis of the Jan. 6 committee’s final report and of Ukrainian President Volodymyr Zelensky’s speech before a rare joint session of Congress. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-502907" class="tncms-block"><section id="block-502907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502907 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502907-52196936-8670-11ed-b01f-67b2cc976abe" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/thank-lost-freedom-fighters-by-upholding-the-principles-they-lived-by/article_52196936-8670-11ed-b01f-67b2cc976abe.html" class="tnt-asset-link" aria-label="Thank lost freedom fighters by upholding the principles they lived by">
        

        
            Thank lost freedom fighters by upholding the principles they lived by</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-56f4e7a0-80d0-11ed-83d6-97e744a3f3e6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/reaffirming-solidarity-between-blacks-and-jews/article_56f4e7a0-80d0-11ed-83d6-97e744a3f3e6.html" class="tnt-asset-link" aria-label="Reaffirming solidarity between Blacks and Jews">
        

        
            Reaffirming solidarity between Blacks and Jews</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-256b83a4-80ff-11ed-8607-af6611c66307" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/desantis-stokes-culture-wars-at-expense-of-schools-and-free-speech/article_256b83a4-80ff-11ed-8607-af6611c66307.html" class="tnt-asset-link" aria-label="DeSantis stokes culture wars at expense of schools and free speech">
        

        
            DeSantis stokes culture wars at expense of schools and free speech</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-business-news" href="/business/local/" >Local Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-business-news" href="/business/in_the_black/" >National Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/business/technology/" >Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-overtown-business-spotlight" href="/business/overtown_cra_news/" >Overtown Business Spotlight</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-holiday-gift-guide" href="/business/buy_black_holiday_gift_guide/" >Holiday Gift Guide</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-502909" class="tncms-block"><section id="block-502909" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502909 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502909-f4c5a20c-8662-11ed-8c21-33d749672735" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4c5a20c-8662-11ed-8c21-33d749672735 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/business/consumers-buy-to-end-year-on-high-note/article_f4c5a20c-8662-11ed-8c21-33d749672735.html" class="tnt-asset-link"  aria-label="Consumers buy to end year on high note">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Consumers buy to end year on high note"
                            class="img-responsive lazyload ap-photo full blur"
                            width="612"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/59/159dcea0-8663-11ed-93cc-db164542b19f/63abbdbf19747.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/59/159dcea0-8663-11ed-93cc-db164542b19f/63abbdbf19747.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/59/159dcea0-8663-11ed-93cc-db164542b19f/63abbdbf19747.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/59/159dcea0-8663-11ed-93cc-db164542b19f/63abbdbf19747.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/59/159dcea0-8663-11ed-93cc-db164542b19f/63abbdbf19747.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/59/159dcea0-8663-11ed-93cc-db164542b19f/63abbdbf19747.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/59/159dcea0-8663-11ed-93cc-db164542b19f/63abbdbf19747.image.jpg?resize=612%2C408 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/59/159dcea0-8663-11ed-93cc-db164542b19f/63abbdbf19747.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/consumers-buy-to-end-year-on-high-note/article_f4c5a20c-8662-11ed-8c21-33d749672735.html" class="tnt-asset-link" aria-label="Consumers buy to end year on high note">
        

        
            Consumers buy to end year on high note</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The confidence of American consumers rebounded this month to end the year on a high note, despite high inflation, rising interest rates that have made credit cards and mortgages more expensive, and growing anxiety about a possible recession. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-502908" class="tncms-block"><section id="block-502908" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502908 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502908-b3349f7e-8661-11ed-ba64-4b956ab5b60d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/how-to-make-holiday-returns-with-buy-now-pay-later/article_b3349f7e-8661-11ed-ba64-4b956ab5b60d.html" class="tnt-asset-link" aria-label="How to make holiday returns with buy now, pay later">
        

        
            How to make holiday returns with buy now, pay later</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502908-fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" class="tnt-asset-link" aria-label="Inflation measure watched by the Fed eases to 5.5%">
        

        
            Inflation measure watched by the Fed eases to 5.5%</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502908-b9a472e2-865e-11ed-a776-f3c05e34e90a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/southwest-under-scrutiny-after-wave-of-storm-cancellations/article_b9a472e2-865e-11ed-a776-f3c05e34e90a.html" class="tnt-asset-link" aria-label="Southwest under scrutiny after wave of storm cancellations">
        

        
            Southwest under scrutiny after wave of storm cancellations</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw living-black">
                <a class="dropdown-toggle nav-link tnt-section-living-black" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/living_black/" >Living Black
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-living-black-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/living_black/arts_culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/living_black/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-wellness" href="/living_black/health_wellness/" >Health & Wellness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/living_black/food_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-destinations" href="/living_black/destinations/" >Destinations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith-family" href="/faith_family/" >Faith & Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebrating-black-history" href="/living_black/black_history/" >Celebrating Black History</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-black-one" class="tncms-region "><div id="tncms-block-903923" class="tncms-block"><section id="block-903923" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-903923 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-903923-4e67c46c-8658-11ed-9f3f-ffad82833676" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e67c46c-8658-11ed-9f3f-ffad82833676 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/ancestral-ground-full-of-local-talent/article_4e67c46c-8658-11ed-9f3f-ffad82833676.html" class="tnt-asset-link"  aria-label="'Ancestral Ground' full of local talent">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Ancestral Ground' full of local talent"
                            class="img-responsive lazyload full blur"
                            width="1815"
                            height="719"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=150%2C59&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=200%2C79&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=225%2C89&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=300%2C119&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=400%2C158&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=540%2C214&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=640%2C254&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=750%2C297&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=990%2C392&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=1035%2C410&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=1200%2C475&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=1333%2C528&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=1476%2C585&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=1815%2C719&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/11/b1181a1c-8658-11ed-8610-cb9e5f62a07f/63abaca823a75.image.jpg?crop=1815%2C719%2C24%2C379&resize=200%2C79&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="79" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/ancestral-ground-full-of-local-talent/article_4e67c46c-8658-11ed-9f3f-ffad82833676.html" class="tnt-asset-link" aria-label="'Ancestral Ground' full of local talent">
        

        
            'Ancestral Ground' full of local talent</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><span>Peter London Global Dance Company ushers in the New Year at the Arsht Center</span></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-black-two" class="tncms-region "><div id="tncms-block-903924" class="tncms-block"><section id="block-903924" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-903924 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-903924-49a8e42c-8655-11ed-a45e-e3832b6da7e7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/common-revels-in-his-broadway-stage-debut/article_49a8e42c-8655-11ed-a45e-e3832b6da7e7.html" class="tnt-asset-link" aria-label="Common revels in his Broadway stage debut">
        

        
            Common revels in his Broadway stage debut</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-903924-9216e99a-864e-11ed-8aca-6fa8ab3ec89c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/miami-women-book-showcase-miami-trailblazers/article_9216e99a-864e-11ed-8aca-6fa8ab3ec89c.html" class="tnt-asset-link" aria-label="“Miami Women” book showcase Miami trailblazers">
        

        
            “Miami Women” book showcase Miami trailblazers</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-903924-aa722a5a-864d-11ed-b392-ff16b075331a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/chance-the-rapper-to-bring-free-concert-to-ghana/article_aa722a5a-864d-11ed-b392-ff16b075331a.html" class="tnt-asset-link" aria-label="Chance the Rapper to bring free concert to Ghana">
        

        
            Chance the Rapper to bring free concert to Ghana</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-living-black-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cards-of-thanks" href="/obituaries/card_of_thanks/" >Cards of Thanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam/" >In Memoriam</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_edition/" class="nav-link tnt-section-digital-edition" >Digital Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ff63b6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inflation%20measure%20watched%20by%20the%20Fed%20eases%20to%205.5%25&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Inflation%20measure%20watched%20by%20the%20Fed%20eases%20to%205.5%25&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1035210" class="tncms-block pull-right subscribe-btn-header visible-sm visible-xs"><section id="block-1035210" class="block emphasis-h3   " ><div class="block"><a href="https://subscribe.miamitimesonline.com" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/91cfd86a-6af9-11eb-bb03-ebf1a4a2a00f.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="100"
                height="26"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-790508" class="tncms-block"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="68284" data-user="60656" async></script><!-- / https://optinmonster.com --></div><div id="tncms-block-1301554" class="tncms-block"><script type="text/javascript">
  (function (d, u, h, s) {
    h = d.getElementsByTagName('head')[0];
    s = d.createElement('script');
    s.async = 1;
    s.src = u + new Date().getTime();
    h.appendChild(s);
  })(document, 'https://grow.clearbitjs.com/api/pixel.js?v=');
</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1453174" class="tncms-block padding-top"><section id="block-1453174" class="block emphasis-h4 dark   tnt-content-width-container tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1453174 dark">
        <div class="block-title-inner">
            <h4>
                
                Don't Miss These Stories
                
            </h4>
        </div>
    </div></div><div class="promo-box image-sm">
        
            
            <article id="card-showcase-dfe11dea-7b03-11ed-92ce-c78f2086c963" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-dfe11dea-7b03-11ed-92ce-c78f2086c963 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/arts_culture/jazz-in-the-gardens-releasing-2023-lineup/article_dfe11dea-7b03-11ed-92ce-c78f2086c963.html" class="tnt-asset-link"  aria-label="Jazz in The Gardens releasing 2023 lineup">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jazz in The Gardens releasing 2023 lineup"
                            class="img-responsive lazyload full blur"
                            width="1451"
                            height="1088"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?crop=1451%2C1088%2C0%2C169&resize=1451%2C1088&order=crop%2Cresize 1476w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/9d/59df445a-7b04-11ed-b8b9-4b29c1babaa6/6398aa6aee9ff.image.jpg?resize=200%2C197" alt="" aria-hidden="true" loading="lazy" height="197" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/jazz-in-the-gardens-releasing-2023-lineup/article_dfe11dea-7b03-11ed-92ce-c78f2086c963.html" class="tnt-asset-link" aria-label="Jazz in The Gardens releasing 2023 lineup">
        

        
            Jazz in The Gardens releasing 2023 lineup</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d5b4de8a-8303-11ed-b139-57e4d7728eae" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-wire  tnt-section-news tnt-sub-section-world-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d5b4de8a-8303-11ed-b139-57e4d7728eae media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/world_national/trial-in-shooting-of-megan-thee-stallion-exposes-misogynoir/article_d5b4de8a-8303-11ed-b139-57e4d7728eae.html" class="tnt-asset-link"  aria-label="Trial in shooting of Megan Thee Stallion exposes misogynoir">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Trial in shooting of Megan Thee Stallion exposes misogynoir"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?crop=1440%2C1080%2C0%2C180&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/17/e1749172-8667-11ed-bf43-5f21bf364afa/63abc5d2e712d.image.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world_national/trial-in-shooting-of-megan-thee-stallion-exposes-misogynoir/article_d5b4de8a-8303-11ed-b139-57e4d7728eae.html" class="tnt-asset-link" aria-label="Trial in shooting of Megan Thee Stallion exposes misogynoir">
        

        
            Trial in shooting of Megan Thee Stallion expose&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4c480062-80f8-11ed-9e85-ef56e42db300" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-wire  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4c480062-80f8-11ed-9e85-ef56e42db300 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/gilbert-and-rodriguez-take-on-new-commission-roles/article_4c480062-80f8-11ed-9e85-ef56e42db300.html" class="tnt-asset-link"  aria-label="Gilbert and Rodriguez take on new commission roles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gilbert and Rodriguez take on new commission roles"
                            class="img-responsive lazyload full blur"
                            width="596"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/bf/abf1d510-80f8-11ed-b4c8-33c7c5a995da/63a2a7a8ac366.image.jpg?crop=596%2C447%2C37%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/bf/abf1d510-80f8-11ed-b4c8-33c7c5a995da/63a2a7a8ac366.image.jpg?crop=596%2C447%2C37%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/bf/abf1d510-80f8-11ed-b4c8-33c7c5a995da/63a2a7a8ac366.image.jpg?crop=596%2C447%2C37%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/bf/abf1d510-80f8-11ed-b4c8-33c7c5a995da/63a2a7a8ac366.image.jpg?crop=596%2C447%2C37%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/bf/abf1d510-80f8-11ed-b4c8-33c7c5a995da/63a2a7a8ac366.image.jpg?crop=596%2C447%2C37%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/bf/abf1d510-80f8-11ed-b4c8-33c7c5a995da/63a2a7a8ac366.image.jpg?crop=596%2C447%2C37%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/bf/abf1d510-80f8-11ed-b4c8-33c7c5a995da/63a2a7a8ac366.image.jpg?crop=596%2C447%2C37%2C0&resize=596%2C447&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/bf/abf1d510-80f8-11ed-b4c8-33c7c5a995da/63a2a7a8ac366.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/gilbert-and-rodriguez-take-on-new-commission-roles/article_4c480062-80f8-11ed-9e85-ef56e42db300.html" class="tnt-asset-link" aria-label="Gilbert and Rodriguez take on new commission roles">
        

        
            Gilbert and Rodriguez take on new commission roles</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2fbec9a0-80f1-11ed-8039-a3ad85c9ae8b" class="clearfix tnt-asset-type-article card showcase position-3 even  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2fbec9a0-80f1-11ed-8039-a3ad85c9ae8b media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/south-florida-sweeps-state-championship/article_2fbec9a0-80f1-11ed-8039-a3ad85c9ae8b.html" class="tnt-asset-link"  aria-label="South Florida sweeps state championship">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="South Florida sweeps state championship"
                            class="img-responsive lazyload full blur"
                            width="870"
                            height="653"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/c2/bc2e3254-80f1-11ed-8d20-af5ef136c712/63a29ffde5fbc.image.jpg?crop=870%2C653%2C441%2C232&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/c2/bc2e3254-80f1-11ed-8d20-af5ef136c712/63a29ffde5fbc.image.jpg?crop=870%2C653%2C441%2C232&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/c2/bc2e3254-80f1-11ed-8d20-af5ef136c712/63a29ffde5fbc.image.jpg?crop=870%2C653%2C441%2C232&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/c2/bc2e3254-80f1-11ed-8d20-af5ef136c712/63a29ffde5fbc.image.jpg?crop=870%2C653%2C441%2C232&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/c2/bc2e3254-80f1-11ed-8d20-af5ef136c712/63a29ffde5fbc.image.jpg?crop=870%2C653%2C441%2C232&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/c2/bc2e3254-80f1-11ed-8d20-af5ef136c712/63a29ffde5fbc.image.jpg?crop=870%2C653%2C441%2C232&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/c2/bc2e3254-80f1-11ed-8d20-af5ef136c712/63a29ffde5fbc.image.jpg?crop=870%2C653%2C441%2C232&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/c2/bc2e3254-80f1-11ed-8d20-af5ef136c712/63a29ffde5fbc.image.jpg?crop=870%2C653%2C441%2C232&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/c2/bc2e3254-80f1-11ed-8d20-af5ef136c712/63a29ffde5fbc.image.jpg?crop=870%2C653%2C441%2C232&resize=870%2C653&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/c2/bc2e3254-80f1-11ed-8d20-af5ef136c712/63a29ffde5fbc.image.jpg?crop=870%2C653%2C441%2C231&resize=200%2C150&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/south-florida-sweeps-state-championship/article_2fbec9a0-80f1-11ed-8039-a3ad85c9ae8b.html" class="tnt-asset-link" aria-label="South Florida sweeps state championship">
        

        
            South Florida sweeps state championship</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-705308" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0" nonce="nnp7uWYJ"></script></div><div id="tncms-block-501714" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501715" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-2a16030e-8661-11ed-9d0f-73849df528d7" class="modal fullscreen in modal-image image-default modal-2a16030e-8661-11ed-9d0f-73849df528d7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=400%2C265"
                        srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=990%2C656 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1035%2C686 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1200%2C795 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1333%2C883 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1476%2C978 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1769%2C1172 2008w"
                        sizes="100vw"
                        
                        width="1769"
                        height="1172"
                        alt="Inflation"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2a16030e-8661-11ed-9d0f-73849df528d7" data-target=".caption-inner-modal-image-2a16030e-8661-11ed-9d0f-73849df528d7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2a16030e-8661-11ed-9d0f-73849df528d7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">(Flickr)</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Finflation%2Fimage_2a16030e-8661-11ed-9d0f-73849df528d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/inflation/image_2a16030e-8661-11ed-9d0f-73849df528d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a16030e-8661-11ed-9d0f-73849df528d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inflation&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Finflation%2Fimage_2a16030e-8661-11ed-9d0f-73849df528d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/inflation/image_2a16030e-8661-11ed-9d0f-73849df528d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a16030e-8661-11ed-9d0f-73849df528d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/inflation/image_2a16030e-8661-11ed-9d0f-73849df528d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/inflation/image_2a16030e-8661-11ed-9d0f-73849df528d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a16030e-8661-11ed-9d0f-73849df528d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/2a16030e-8661-11ed-9d0f-73849df528d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a16030e-8661-11ed-9d0f-73849df528d7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Inflation&body=https%3A%2F%2Fwww.miamitimesonline.com%2Finflation%2Fimage_2a16030e-8661-11ed-9d0f-73849df528d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a16030e-8661-11ed-9d0f-73849df528d7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/inflation/image_2a16030e-8661-11ed-9d0f-73849df528d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a16030e-8661-11ed-9d0f-73849df528d7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.miamitimesonline.com/inflation/image_2a16030e-8661-11ed-9d0f-73849df528d7.html', '[data-copy-inline-2a16030e-8661-11ed-9d0f-73849df528d7]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-2a16030e-8661-11ed-9d0f-73849df528d7
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2a16030e-8661-11ed-9d0f-73849df528d7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a16030e-8661-11ed-9d0f-73849df528d7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a16030e-8661-11ed-9d0f-73849df528d7" class="save-list-2a16030e-8661-11ed-9d0f-73849df528d7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a16030e-8661-11ed-9d0f-73849df528d7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2a16030e-8661-11ed-9d0f-73849df528d7 img { max-height: 1172px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="asset article-default"  data-url="https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A measure of inflation closely watched by the Federal Reserve slowed last month, another sign that a long surge in consumer prices seems to be easing. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?crop=1769%2C929%2C0%2C121&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="miamitimesonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" />
    <style>
                .asset-paging .direction {
                    color: #f26101;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.miamitimesonline.com\/tncms\/search\/mlt\/?origin=fabdf6d4-8660-11ed-acb8-ebe323c50a88&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="asset-paging">
                <div id="paging-prev-fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="paging-link prev offset"></div>
                <div id="paging-next-fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Inflation measure watched by the Fed eases to 5.5%</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Paul Wiseman

The Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-27T22:37:00-05:00" class="tnt-date asset-date text-muted">
            Dec 27, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-27T22:37:00-05:00" class="tnt-date asset-date text-muted">Dec 27, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-27T22:39:51-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-27T22:37:00-05:00">
    <meta itemprop="datePublished" content="2022-12-27T22:37:00-05:00">
    <meta itemprop="dateModified" content="2022-12-27T17:39:51-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inflation%20measure%20watched%20by%20the%20Fed%20eases%20to%205.5%25&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Inflation%20measure%20watched%20by%20the%20Fed%20eases%20to%205.5%25&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2a16030e-8661-11ed-9d0f-73849df528d7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2a16030e-8661-11ed-9d0f-73849df528d7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1396%2C925">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1396%2C925"><img
                        src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=400%2C265"
                        srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=990%2C656 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1035%2C686 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1200%2C795 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1333%2C883 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1476%2C978 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=1769%2C1172 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1769"
                        height="1172"
                        alt="Inflation"
                        class="img-responsive full tnt-restrict-img-2a16030e-8661-11ed-9d0f-73849df528d7 blur" />
            </div><style>
                .tnt-restrict-img-2a16030e-8661-11ed-9d0f-73849df528d7 {
                    max-width: 1769px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/a1/2a16030e-8661-11ed-9d0f-73849df528d7/63abba77d25ba.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">(Flickr)</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fabdf6d4-8660-11ed-acb8-ebe323c50a88" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inflation%20measure%20watched%20by%20the%20Fed%20eases%20to%205.5%25&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Inflation%20measure%20watched%20by%20the%20Fed%20eases%20to%205.5%25&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html', '[data-copy-stacked-fabdf6d4-8660-11ed-acb8-ebe323c50a88]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-fabdf6d4-8660-11ed-acb8-ebe323c50a88
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fabdf6d4-8660-11ed-acb8-ebe323c50a88-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fabdf6d4-8660-11ed-acb8-ebe323c50a88" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="save-list-fabdf6d4-8660-11ed-acb8-ebe323c50a88-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fabdf6d4-8660-11ed-acb8-ebe323c50a88" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inflation%20measure%20watched%20by%20the%20Fed%20eases%20to%205.5%25&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Inflation%20measure%20watched%20by%20the%20Fed%20eases%20to%205.5%25&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html', '[data-copy-inline-top-fabdf6d4-8660-11ed-acb8-ebe323c50a88]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-fabdf6d4-8660-11ed-acb8-ebe323c50a88
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fabdf6d4-8660-11ed-acb8-ebe323c50a88-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fabdf6d4-8660-11ed-acb8-ebe323c50a88" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="save-list-fabdf6d4-8660-11ed-acb8-ebe323c50a88-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fabdf6d4-8660-11ed-acb8-ebe323c50a88" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A measure of inflation closely watched by the Federal Reserve slowed last month, another sign that a long surge in consumer prices seems to be easing.</p><p>Friday’s report from the Commerce Department showed that prices rose 5.5% in November from a year earlier, down from a revised 6.1% increase in October and the smallest gain since October 2021. Excluding volatile food and energy prices, so-called core inflation was up 4.7% over the previous year. That was also the smallest increase since October 2021.</p><p>On a month-to-month basis, prices rose 0.1% from October to November after rising 0.4% the previous month. Core prices rose 0.2%.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-903904" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Inflation, which began surging a year and a half ago as the economy bounced back from 2020’s coronavirus recession, still remains well above the 2% year-over-year growth the Fed wants to see.</p><p>The central bank has raised its benchmark interest rate seven times since March in an attempt to bring consumer prices under control.</p><p>Higher prices and borrowing costs may be taking a toll on American consumers. Their spending rose just 0.1% from October to November and didn’t rise at all after adjusting for higher prices.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-903901" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>“We expect a deceleration in household spending as the Fed hikes rates further in 2023,” Rubeela Farooqi, chief U.S. economist at High Frequency Economics, wrote in a research note.</p><p><span> </span></p><p>Americans’ after-tax income, however, rose 0.3% in November even after accounting for inflation.</p><p>The Fed is believed to monitor the Commerce Department’s inflation gauge that was issued Friday, called the personal consumption expenditures price index, even more closely than it does the Labor Department’s better-known consumer price index. CPI rose 7.1% in November from 12 months earlier, down from June’s 9.1% year-over-year increase, which had been the biggest such jump in four decades.</p><p>The PCE index tends to show a lower inflation rate than CPI. In part, that is because rents, which have soared, carry double the weight in the CPI that they do in the PCE.</p><p>The PCE price index also seeks to account for changes in how people shop when inflation jumps. As a result, it can capture, for example, when consumers switch from pricey national brands to cheaper store brands.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inflation%20measure%20watched%20by%20the%20Fed%20eases%20to%205.5%25&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Inflation%20measure%20watched%20by%20the%20Fed%20eases%20to%205.5%25&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Finflation-measure-watched-by-the-fed-eases-to-5-5%2Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fabdf6d4-8660-11ed-acb8-ebe323c50a88"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.miamitimesonline.com/business/inflation-measure-watched-by-the-fed-eases-to-5-5/article_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html', '[data-copy-inline-fabdf6d4-8660-11ed-acb8-ebe323c50a88]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-fabdf6d4-8660-11ed-acb8-ebe323c50a88
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fabdf6d4-8660-11ed-acb8-ebe323c50a88-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fabdf6d4-8660-11ed-acb8-ebe323c50a88" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fabdf6d4-8660-11ed-acb8-ebe323c50a88" class="save-list-fabdf6d4-8660-11ed-acb8-ebe323c50a88-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fabdf6d4-8660-11ed-acb8-ebe323c50a88" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22meas%22#tncms-source=keyword" class="tag-meas label label-default"  rel="nofollow">Meas</a>
                </li> <li>
                    <a href="/search/?k=%22inflation%22#tncms-source=keyword" class="tag-inflation label label-default"  rel="nofollow">Inflation</a>
                </li> <li>
                    <a href="/search/?k=%22us%20federal%20reserve%22#tncms-source=keyword" class="tag-us-federal-reserve label label-default"  rel="nofollow">Us Federal Reserve</a>
                </li> <li>
                    <a href="/search/?k=%22department%20of%20labor%22#tncms-source=keyword" class="tag-department-of-labor label label-default"  rel="nofollow">Department Of Labor</a>
                </li> <li>
                    <a href="/search/?k=%22farooqi%22#tncms-source=keyword" class="tag-farooqi label label-default"  rel="nofollow">Farooqi</a>
                </li> <li>
                    <a href="/search/?k=%22energy%20prices%22#tncms-source=keyword" class="tag-energy-prices label label-default"  rel="nofollow">Energy Prices</a>
                </li> <li>
                    <a href="/search/?k=%22volatile%20food%22#tncms-source=keyword" class="tag-volatile-food label label-default"  rel="nofollow">Volatile Food</a>
                </li> <li>
                    <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default"  rel="nofollow">United States</a>
                </li> <li>
                    <a href="/search/?k=%22bank%22#tncms-source=keyword" class="tag-bank label label-default"  rel="nofollow">Bank</a>
                </li> <li>
                    <a href="/search/?k=%22department%20of%20commerce%22#tncms-source=keyword" class="tag-department-of-commerce label label-default"  rel="nofollow">Department Of Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22chief%20u.s.%20economist%22#tncms-source=keyword" class="tag-chief-u_s_-economist label label-default"  rel="nofollow">Chief U.s. Economist</a>
                </li> <li>
                    <a href="/search/?k=%22rubeela%20farooqi%22#tncms-source=keyword" class="tag-rubeela-farooqi label label-default"  rel="nofollow">Rubeela Farooqi</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-903902" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.miamitimesonline.com/tncms/asset/editorial/fabdf6d4-8660-11ed-acb8-ebe323c50a88/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398511" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216785"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1362520" class="tncms-block"><section id="block-1362520" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1362520 ">
        <div class="block-title-inner">
            <h3>
                
                THIS WEEK'S TOP 10
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/florida/judge-refuses-to-dismiss-gillum-charges/article_2bcfad0e-83d1-11ed-8012-575a6d44e9d6.html" class="tnt-asset-link" aria-label="Judge Refuses to Dismiss Gillum Charges">
        

        
            Judge Refuses to Dismiss Gillum Charges</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/dying-homeless-on-the-streets/article_360b6f52-8092-11ed-8f9c-135c6e837398.html" class="tnt-asset-link" aria-label="Dying homeless on the streets">
        

        
            Dying homeless on the streets</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/locs-dreads-straight-jheri-curl-what-do-you-choose/article_b3890d6a-863f-11ed-800d-4b5e881063a4.html" class="tnt-asset-link" aria-label="Locs, dreads, straight, Jheri curl – what do you choose?">
        

        
            Locs, dreads, straight, Jheri curl – what do you choose?</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/education/college-enrollment-levels-off-after-a-decade-of-decline/article_47e2f15e-8642-11ed-af5e-8f7d7eff6181.html" class="tnt-asset-link" aria-label="College enrollment levels off after a decade of decline">
        

        
            College enrollment levels off after a decade of decline</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/miami-dade-unveils-plan-to-combat-extreme-heat/article_0c9ed30a-80ee-11ed-8d41-d35240562f4f.html" class="tnt-asset-link" aria-label="Miami-Dade unveils plan to combat extreme heat">
        

        
            Miami-Dade unveils plan to combat extreme heat</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/elder-abuse-nearly-swindles-couple-out-of-their-home/article_125e3f72-80cd-11ed-94d3-ffc6c4cc5e08.html" class="tnt-asset-link" aria-label="Elder abuse nearly swindles couple out of their home">
        

        
            Elder abuse nearly swindles couple out of their home</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/world_national/in-west-tennessee-a-group-of-black-farmers-take-on-tyson-foods/article_18e7dcdb-cf3b-5fe3-a41b-13ed00a62c9a.html" class="tnt-asset-link" aria-label="In West Tennessee, a group of Black farmers take on Tyson Foods">
        

        
            In West Tennessee, a group of Black farmers take on Tyson Foods</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/jazz-in-the-gardens-releasing-2023-lineup/article_dfe11dea-7b03-11ed-92ce-c78f2086c963.html" class="tnt-asset-link" aria-label="Jazz in The Gardens releasing 2023 lineup">
        

        
            Jazz in The Gardens releasing 2023 lineup</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/underdeck-planning-advances-with-overtown-in-name/article_7ebe2340-80f9-11ed-be5f-afbcb6f16675.html" class="tnt-asset-link" aria-label="Underdeck planning advances with Overtown in name">
        

        
            Underdeck planning advances with Overtown in name</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/health_wellness/tool-revised-to-track-severe-obesity-in-kids/article_1a467140-8646-11ed-a983-0ff86937b102.html" class="tnt-asset-link" aria-label="Tool revised to track severe obesity in kids">
        

        
            Tool revised to track severe obesity in kids</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-972605" class="tncms-block"><section id="block-972605" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-972605 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.miamitimesonline.com/digital_edition/" target="_blank" rel="noopener">
                
                This Week's Front Page
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-972605 text-muted">
        <p>December 21-27</p>
    </div>
</div><div class="block"><a href="https://www.miamitimesonline.com/digital_edition/" rel="nofollow noopener" target="_blank" aria-label="Miami Times December 21-27, 2022 Front Page">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/0fdb7370-8143-11ed-bdb9-8f86278d8a33.jpg?resize=150%2C208 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/0fdb7370-8143-11ed-bdb9-8f86278d8a33.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/0fdb7370-8143-11ed-bdb9-8f86278d8a33.jpg?resize=225%2C311 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/0fdb7370-8143-11ed-bdb9-8f86278d8a33.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/0fdb7370-8143-11ed-bdb9-8f86278d8a33.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="362"
                height="501"
                alt="Miami Times December 21-27, 2022 Front Page"
                ></a></div></section></div><div id="tncms-block-705310" class="tncms-block"><div style="padding-bottom:25px" class="fb-page" data-href="https://www.facebook.com/themiamitimes" data-tabs="timeline" data-width="360" data-height="625" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/themiamitimes" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/themiamitimes">The Miami Times</a></blockquote></div></div><div id="tncms-block-903896" class="tncms-block padding-bottom">
        <div id="blox-ad-position-fixed-global-big-ad2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501836" class="tncms-block"><section id="block-501836" class="block emphasis-h3 dark   tnt-content-width-container tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-501836 dark">
        <div class="block-title-inner">
            <h3>
                
                Recent Obituaries
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-501836-ad5e14d0-8149-11ed-9b4a-33f04c7daab0" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ad5e14d0-8149-11ed-9b4a-33f04c7daab0 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/samuel-lee-brown/article_ad5e14d0-8149-11ed-9b4a-33f04c7daab0.html" class="tnt-asset-link"  aria-label="SAMUEL LEE BROWN">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SAMUEL LEE BROWN"
                            class="img-responsive lazyload full blur"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/d2/bd2c8d42-8149-11ed-a740-97eaa7ec520c/63a32f9d94e4a.image.jpg?crop=450%2C450%2C0%2C24&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/d2/bd2c8d42-8149-11ed-a740-97eaa7ec520c/63a32f9d94e4a.image.jpg?crop=450%2C450%2C0%2C24&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/d2/bd2c8d42-8149-11ed-a740-97eaa7ec520c/63a32f9d94e4a.image.jpg?crop=450%2C450%2C0%2C24&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/d2/bd2c8d42-8149-11ed-a740-97eaa7ec520c/63a32f9d94e4a.image.jpg?crop=450%2C450%2C0%2C24&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/d2/bd2c8d42-8149-11ed-a740-97eaa7ec520c/63a32f9d94e4a.image.jpg?crop=450%2C450%2C0%2C24&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/d2/bd2c8d42-8149-11ed-a740-97eaa7ec520c/63a32f9d94e4a.image.jpg?crop=450%2C450%2C0%2C24&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/d2/bd2c8d42-8149-11ed-a740-97eaa7ec520c/63a32f9d94e4a.image.jpg?resize=200%2C222" alt="" aria-hidden="true" loading="lazy" height="222" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/samuel-lee-brown/article_ad5e14d0-8149-11ed-9b4a-33f04c7daab0.html" class="tnt-asset-link" aria-label="SAMUEL LEE BROWN">
        

        
            SAMUEL LEE BROWN</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fsamuel-lee-brown%2Farticle_ad5e14d0-8149-11ed-9b4a-33f04c7daab0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/samuel-lee-brown/article_ad5e14d0-8149-11ed-9b4a-33f04c7daab0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad5e14d0-8149-11ed-9b4a-33f04c7daab0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SAMUEL%20LEE%20BROWN&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fsamuel-lee-brown%2Farticle_ad5e14d0-8149-11ed-9b4a-33f04c7daab0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/samuel-lee-brown/article_ad5e14d0-8149-11ed-9b4a-33f04c7daab0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad5e14d0-8149-11ed-9b4a-33f04c7daab0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/samuel-lee-brown/article_ad5e14d0-8149-11ed-9b4a-33f04c7daab0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/samuel-lee-brown/article_ad5e14d0-8149-11ed-9b4a-33f04c7daab0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad5e14d0-8149-11ed-9b4a-33f04c7daab0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/ad5e14d0-8149-11ed-9b4a-33f04c7daab0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad5e14d0-8149-11ed-9b4a-33f04c7daab0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20SAMUEL%20LEE%20BROWN&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fsamuel-lee-brown%2Farticle_ad5e14d0-8149-11ed-9b4a-33f04c7daab0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad5e14d0-8149-11ed-9b4a-33f04c7daab0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">57, interior design decorator and entrepre&hellip; <a href="/obituaries/samuel-lee-brown/article_ad5e14d0-8149-11ed-9b4a-33f04c7daab0.html" class="tnt-asset-link read-more-link" aria-label="SAMUEL LEE BROWN">Read more<span class="sr-only">SAMUEL LEE BROWN</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-cbd6b84a-8149-11ed-ac5b-6b4a35ce12df" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cbd6b84a-8149-11ed-ac5b-6b4a35ce12df media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/richard-thomas-johnson-sr/article_cbd6b84a-8149-11ed-ac5b-6b4a35ce12df.html" class="tnt-asset-link"  aria-label="RICHARD THOMAS JOHNSON SR.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RICHARD THOMAS JOHNSON SR."
                            class="img-responsive lazyload full blur"
                            width="364"
                            height="364"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/61/d616f8d8-8149-11ed-a3cf-431126bedba3/63a32fc813754.image.jpg?crop=364%2C364%2C0%2C68&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/61/d616f8d8-8149-11ed-a3cf-431126bedba3/63a32fc813754.image.jpg?crop=364%2C364%2C0%2C68&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/61/d616f8d8-8149-11ed-a3cf-431126bedba3/63a32fc813754.image.jpg?crop=364%2C364%2C0%2C68&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/61/d616f8d8-8149-11ed-a3cf-431126bedba3/63a32fc813754.image.jpg?crop=364%2C364%2C0%2C68&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/61/d616f8d8-8149-11ed-a3cf-431126bedba3/63a32fc813754.image.jpg?crop=364%2C364%2C0%2C68&resize=364%2C364&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/61/d616f8d8-8149-11ed-a3cf-431126bedba3/63a32fc813754.image.jpg?resize=200%2C275" alt="" aria-hidden="true" loading="lazy" height="275" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/richard-thomas-johnson-sr/article_cbd6b84a-8149-11ed-ac5b-6b4a35ce12df.html" class="tnt-asset-link" aria-label="RICHARD THOMAS JOHNSON SR.">
        

        
            RICHARD THOMAS JOHNSON SR.</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Frichard-thomas-johnson-sr%2Farticle_cbd6b84a-8149-11ed-ac5b-6b4a35ce12df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/richard-thomas-johnson-sr/article_cbd6b84a-8149-11ed-ac5b-6b4a35ce12df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbd6b84a-8149-11ed-ac5b-6b4a35ce12df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RICHARD%20THOMAS%20JOHNSON%20SR.&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Frichard-thomas-johnson-sr%2Farticle_cbd6b84a-8149-11ed-ac5b-6b4a35ce12df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/richard-thomas-johnson-sr/article_cbd6b84a-8149-11ed-ac5b-6b4a35ce12df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbd6b84a-8149-11ed-ac5b-6b4a35ce12df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/richard-thomas-johnson-sr/article_cbd6b84a-8149-11ed-ac5b-6b4a35ce12df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/richard-thomas-johnson-sr/article_cbd6b84a-8149-11ed-ac5b-6b4a35ce12df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbd6b84a-8149-11ed-ac5b-6b4a35ce12df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/cbd6b84a-8149-11ed-ac5b-6b4a35ce12df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cbd6b84a-8149-11ed-ac5b-6b4a35ce12df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20RICHARD%20THOMAS%20JOHNSON%20SR.&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Frichard-thomas-johnson-sr%2Farticle_cbd6b84a-8149-11ed-ac5b-6b4a35ce12df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cbd6b84a-8149-11ed-ac5b-6b4a35ce12df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">86, retired supervisor for Eastern Airline&hellip; <a href="/obituaries/richard-thomas-johnson-sr/article_cbd6b84a-8149-11ed-ac5b-6b4a35ce12df.html" class="tnt-asset-link read-more-link" aria-label="RICHARD THOMAS JOHNSON SR.">Read more<span class="sr-only">RICHARD THOMAS JOHNSON SR.</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-f705be0e-8148-11ed-9472-1ff4f70009ca" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f705be0e-8148-11ed-9472-1ff4f70009ca media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/joan-alexander-hunt/article_f705be0e-8148-11ed-9472-1ff4f70009ca.html" class="tnt-asset-link"  aria-label="JOAN ALEXANDER HUNT">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JOAN ALEXANDER HUNT"
                            class="img-responsive lazyload full blur"
                            width="363"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/de/fdeda52e-8148-11ed-a9e2-a74255b07167/63a32e8ca367d.image.jpg?crop=363%2C363%2C0%2C68&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/de/fdeda52e-8148-11ed-a9e2-a74255b07167/63a32e8ca367d.image.jpg?crop=363%2C363%2C0%2C68&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/de/fdeda52e-8148-11ed-a9e2-a74255b07167/63a32e8ca367d.image.jpg?crop=363%2C363%2C0%2C68&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/de/fdeda52e-8148-11ed-a9e2-a74255b07167/63a32e8ca367d.image.jpg?crop=363%2C363%2C0%2C68&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/de/fdeda52e-8148-11ed-a9e2-a74255b07167/63a32e8ca367d.image.jpg?crop=363%2C363%2C0%2C68&resize=363%2C363&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/de/fdeda52e-8148-11ed-a9e2-a74255b07167/63a32e8ca367d.image.jpg?resize=200%2C275" alt="" aria-hidden="true" loading="lazy" height="275" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/joan-alexander-hunt/article_f705be0e-8148-11ed-9472-1ff4f70009ca.html" class="tnt-asset-link" aria-label="JOAN ALEXANDER HUNT">
        

        
            JOAN ALEXANDER HUNT</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fjoan-alexander-hunt%2Farticle_f705be0e-8148-11ed-9472-1ff4f70009ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/joan-alexander-hunt/article_f705be0e-8148-11ed-9472-1ff4f70009ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f705be0e-8148-11ed-9472-1ff4f70009ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JOAN%20ALEXANDER%20HUNT&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fjoan-alexander-hunt%2Farticle_f705be0e-8148-11ed-9472-1ff4f70009ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/joan-alexander-hunt/article_f705be0e-8148-11ed-9472-1ff4f70009ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f705be0e-8148-11ed-9472-1ff4f70009ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/joan-alexander-hunt/article_f705be0e-8148-11ed-9472-1ff4f70009ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/joan-alexander-hunt/article_f705be0e-8148-11ed-9472-1ff4f70009ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f705be0e-8148-11ed-9472-1ff4f70009ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/f705be0e-8148-11ed-9472-1ff4f70009ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f705be0e-8148-11ed-9472-1ff4f70009ca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20JOAN%20ALEXANDER%20HUNT&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fjoan-alexander-hunt%2Farticle_f705be0e-8148-11ed-9472-1ff4f70009ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f705be0e-8148-11ed-9472-1ff4f70009ca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">76, retired certified nursing assistant fo&hellip; <a href="/obituaries/joan-alexander-hunt/article_f705be0e-8148-11ed-9472-1ff4f70009ca.html" class="tnt-asset-link read-more-link" aria-label="JOAN ALEXANDER HUNT">Read more<span class="sr-only">JOAN ALEXANDER HUNT</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-2c862334-8149-11ed-ba8a-f7d2d671481b" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2c862334-8149-11ed-ba8a-f7d2d671481b media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/isaac-shavers-javers/article_2c862334-8149-11ed-ba8a-f7d2d671481b.html" class="tnt-asset-link"  aria-label="ISAAC SHAVERS JAVERS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ISAAC SHAVERS JAVERS"
                            class="img-responsive lazyload full blur"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/52/452b0468-8149-11ed-b27d-8f755cb9fb89/63a32f1cc9001.image.jpg?crop=360%2C360%2C0%2C70&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/52/452b0468-8149-11ed-b27d-8f755cb9fb89/63a32f1cc9001.image.jpg?crop=360%2C360%2C0%2C70&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/52/452b0468-8149-11ed-b27d-8f755cb9fb89/63a32f1cc9001.image.jpg?crop=360%2C360%2C0%2C70&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/52/452b0468-8149-11ed-b27d-8f755cb9fb89/63a32f1cc9001.image.jpg?crop=360%2C360%2C0%2C70&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/52/452b0468-8149-11ed-b27d-8f755cb9fb89/63a32f1cc9001.image.jpg?crop=360%2C360%2C0%2C70&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/52/452b0468-8149-11ed-b27d-8f755cb9fb89/63a32f1cc9001.image.jpg?resize=200%2C278" alt="" aria-hidden="true" loading="lazy" height="278" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/isaac-shavers-javers/article_2c862334-8149-11ed-ba8a-f7d2d671481b.html" class="tnt-asset-link" aria-label="ISAAC SHAVERS JAVERS">
        

        
            ISAAC SHAVERS JAVERS</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fisaac-shavers-javers%2Farticle_2c862334-8149-11ed-ba8a-f7d2d671481b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/isaac-shavers-javers/article_2c862334-8149-11ed-ba8a-f7d2d671481b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c862334-8149-11ed-ba8a-f7d2d671481b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ISAAC%20SHAVERS%20JAVERS&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fisaac-shavers-javers%2Farticle_2c862334-8149-11ed-ba8a-f7d2d671481b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/isaac-shavers-javers/article_2c862334-8149-11ed-ba8a-f7d2d671481b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c862334-8149-11ed-ba8a-f7d2d671481b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/isaac-shavers-javers/article_2c862334-8149-11ed-ba8a-f7d2d671481b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/isaac-shavers-javers/article_2c862334-8149-11ed-ba8a-f7d2d671481b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c862334-8149-11ed-ba8a-f7d2d671481b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/2c862334-8149-11ed-ba8a-f7d2d671481b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c862334-8149-11ed-ba8a-f7d2d671481b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20ISAAC%20SHAVERS%20JAVERS&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fisaac-shavers-javers%2Farticle_2c862334-8149-11ed-ba8a-f7d2d671481b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c862334-8149-11ed-ba8a-f7d2d671481b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">52, laborer, Viewing 5 - 7 p.m., Today in &hellip; <a href="/obituaries/isaac-shavers-javers/article_2c862334-8149-11ed-ba8a-f7d2d671481b.html" class="tnt-asset-link read-more-link" aria-label="ISAAC SHAVERS JAVERS">Read more<span class="sr-only">ISAAC SHAVERS JAVERS</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.miamitimesonline.com/search/?s=start_time&sd=desc&t=article&l=10&nsa=eedition&c=obituaries&nfl[]=advertorial,contributed&o=10" class=""><h4>More Obituaries</h4></a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1084880" class="tncms-block">
        <div id="blox-ad-position-fixed-global-big-ad2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1028549" class="tncms-block">
        <div id="blox-ad-position-fixed-global-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.miamitimesonline.com/tncms/search/mlt/?origin=fabdf6d4-8660-11ed-acb8-ebe323c50a88&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-501716" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501717" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living-black"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Living Black</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith-family"  href="/faith_family/"  tabindex="0" >
                    <span class="nav-label ">Faith & Family</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="/digital_edition/"  tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/living_black/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1320295" class="tncms-block"><section id="block-1320295" class="block emphasis-h4    tnt-content-width-container tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1320295 ">
        <div class="block-title-inner">
            <h4>
                
                Florida Public Notice Compliance
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/2700a63a-a316-11ec-ba42-c7eaf807b326.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/2700a63a-a316-11ec-ba42-c7eaf807b326.png 200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="200"
                height="200"
                alt="Florida Public Notice Compliance"
                ></figure><div class="media-body"><p>Periodicals Postage paid at Buena Vista Station, Miami, FL 33127-0200
United States Postal Service Postal Registration Number: 344340 as required for public notices per section 50.011(1)(e), F.S.</p></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://workdrive.zohoexternal.com/external/0f9e37dd205a8474ffb34c4da001812f5191ce6657286f93d80ee82caa2bd849" class="">Statement of Ownership</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-newsletter"  href="https://miamitimesonline.us2.list-manage.com/subscribe/post?u=7c0e9275985ab7c85ff280ae0&amp;amp;id=54f4e976a8"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-501792" class="tncms-block padding-bottom"><section id="block-501792" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-501801" class="tncms-block"><div class="follow-links-501801 follow-links default">
    
    <section id="block-501801" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501801 ">
        <div class="block-title-inner">
            <h4>
                
                Follow The Miami Times
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-501784" class="tncms-block"><section id="block-501784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501784 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>MiamiTimesOnline.com</strong><br>
    900 NW 54 Street<br>
    Miami, FL 33127
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 305-694-6210<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:editorial@miamitimesonline.com ">editorial@miamitimesonline.com </a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-501785" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-501785"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Miami Times│MiamiTimesOnline.com</a>, 900 NW 54 Street Miami, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.miamitimesonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.miamitimesonline.com%252Fbusiness%252Finflation-measure-watched-by-the-fed-eases-to-5-5%252Farticle_fabdf6d4-8660-11ed-acb8-ebe323c50a88.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fabdf6d4-8660-11ed-acb8-ebe323c50a88")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["business"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["meas", "inflation", "us federal reserve", "department of labor", "farooqi", "energy prices", "volatile food", "united states", "bank", "department of commerce", "chief u.s. economist", "rubeela farooqi"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-501799'),
            query_input = d.getElementById('site-search-501799-term'),
            search_dropdown = d.getElementById('site-search-501799-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-501799 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_501816').click(function(e){
                                        $('#weather-501816 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-501797'),
            query_input = d.getElementById('site-search-501797-term'),
            search_dropdown = d.getElementById('site-search-501797-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-501797 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>