
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.miamitimesonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="insurance, actuarial science, types of insurance, reinsurance, general insurance, deductible, home insurance, citizens property insurance corporation, terrorism risk insurance act, ron desantis, avatar property &amp; casualty insurance co., evan jenne, house, minority leader, florida, bob rommel, naples, insurance market, st. johns insurance co., broward county, angie nixon, florida hurricane catastrophe fund, jacksonville, ralph massullo, property-insurance market, dotie joseph, florida house, property insurance, attorney, jay trumbull, michael grieco, property-insurance troubles, insurance policies, governor, jim mooney, property-insurance problems, insurance claims, property-insurance bill, panama city, lighthouse property insurance corp., senate" />
<meta name="news_keywords" content="insurance, actuarial science, types of insurance, reinsurance, general insurance, deductible, home insurance, citizens property insurance corporation, terrorism risk insurance act, ron desantis, avatar property &amp; casualty insurance co., evan jenne, house, minority leader, florida, bob rommel, naples, insurance market, st. johns insurance co., broward county, angie nixon, florida hurricane catastrophe fund, jacksonville, ralph massullo, property-insurance market, dotie joseph, florida house, property insurance, attorney, jay trumbull, michael grieco, property-insurance troubles, insurance policies, governor, jim mooney, property-insurance problems, insurance claims, property-insurance bill, panama city, lighthouse property insurance corp., senate" />
<meta name="description" content="Supporters said the plan will stabilize the property-insurance market. Critics said it doesn&rsquo;t do enough to help homeowners." />
<meta name="author" content="Jim Saunders  News Service of Florida" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta name="google-site-verification" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Property insurance changes going to DeSantis" />
<meta property="og:description" content="Supporters said the plan will stabilize the property-insurance market. Critics said it doesn&rsquo;t do enough to help homeowners." />
<meta property="og:site_name" content="The Miami Times" />
<meta property="og:section" content="South Florida Business News" />
<meta property="fb:app_id" content="155453875158046" />
<meta property="article:publisher" content="https://www.facebook.com/themiamitimes" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMiamiTimes" />
<meta name="twitter:image:alt" content="insurance" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1473360332"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-501814 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-501814 .tn-user-screenname, #user-controls-501814 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-501814 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-501814 .dropdown-signup { font-size: 12px; } #user-controls-501814 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-501814 .large-user-avatar { margin-right: 10px; } #user-controls-501814 .large-user-controls { font-size: 12px; } #user-controls-501814 .logout-btn { cursor: pointer; } #user-controls-501814 .login-btn { color: #fff!important; } #block-501799 .search-spinner { position: absolute; } #block-501799 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-501799 { margin-bottom: 0; } #site-search-501799 .site-search-form { padding: 0; } #site-search-501799 #site-search-501799-btn { outline: none; } #site-search-501799 #site-search-501799-term { border: 0; box-shadow: none; } #site-search-501799 .site-search-form { box-shadow: none; } .follow-links-501800 li { margin-right: 1px; padding: 0; } .follow-links-501800 li a, .follow-links-501800 li a:focus, .follow-links-501800 li a:active { ; color: #f26101!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-501800 li a:hover { text-decoration: none; opacity: 1; } .follow-links-501800 li a.fb:hover { color: #3A59A5; } .follow-links-501800 li a.tw:hover { color: #46C8F9; } .follow-links-501800 li a.is:hover { color: #D4C4A2; } .follow-links-501800 li a.li:hover { color: #FE5000; } #tncms-block-501790 .tnt-prop-img { max-width: 1060px; } #weather-501816 .list-unstyled { margin: 0; } #weather-501816 span { display: block; } #weather-501816 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-501816 .icon { position: relative; } #weather-501816 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-501816 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-501816 .cond { opacity: 0.7; } #weather-501816 .current-conditions { float: left; height: 48px; } #weather-501816 .dropdown-toggle { color: #f26101; display: block; } #weather-501816 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-501816 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-501816 .city-title { padding-top: 5px; } #weather-501816 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-501816 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-501816 .weather-expanded small { opacity: 0.5; } #weather-501816 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-501816 .zip-update { width: 75px; } #weather-501816 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-501816 .zip-update-link:hover { color: #777; } #block-501797 .search-spinner { position: absolute; } #block-501797 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-501797 { margin-bottom: 0; } #site-search-501797 .site-search-form { padding: 0; } #site-search-501797 #site-search-501797-btn { outline: none; } #site-search-501797 #site-search-501797-term { border: 0; box-shadow: none; } #site-search-501797 .site-search-form { box-shadow: none; } #tncms-block-501791 .tnt-prop-img { max-width: 1060px; } #tncms-block-1035210 .tnt-prop-img { max-width: 100px; } #block-1362520 .list-popular > li:before { background-color: #f26101; } #tncms-block-972605 .tnt-prop-img { max-width: 362px; } #block-501836{ background-color: #EBBA9B; } #tncms-block-968717 .tnt-prop-img { max-width: 300px; } #tncms-block-1320295 .tnt-prop-img { max-width: 200px; } #tncms-block-501792 .tnt-prop-img { max-width: 1060px; } .follow-links-501801 li { margin-right: 1px; padding: 0; } .follow-links-501801 li a, .follow-links-501801 li a:focus, .follow-links-501801 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-501801 li a:hover { text-decoration: none; opacity: 1; } .follow-links-501801 li a.fb:hover { color: #3A59A5; } .follow-links-501801 li a.tw:hover { color: #46C8F9; } .follow-links-501801 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/business","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jim Saunders\n\nNews Service of Florida","start_hour":"20","id":"b071ad46-dc88-11ec-b246-33c702937456","app":"editorial","ga_page":"\/business\/article_b071ad46-dc88-11ec-b246-33c702937456.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":382},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/business","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jim Saunders\n\nNews Service of Florida","start_hour":"20","id":"b071ad46-dc88-11ec-b246-33c702937456","app":"editorial","ga_page":"\/business\/article_b071ad46-dc88-11ec-b246-33c702937456.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":382},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8DMT4N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/impressions.js?_dc=1653564917"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/traffic.js?_dc=1653539715"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/settings.js?_dc=1625518574"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b071ad46-dc88-11ec-b246-33c702937456';
    __tnt.ads.dfp.targeting.k = ["insurance","actuarial science","types of insurance","reinsurance","general insurance","deductible","home insurance","citizens property insurance corporation","terrorism risk insurance act","ron desantis"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1652729616"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1653292906"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1653292905"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1653292905"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1652729616"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Property insurance changes going to DeSantis | Business | miamitimesonline.com</title>
            
    <style>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</style><style> .type-article .asset-body a, .type-article .asset-body a:hover, .type-article .asset-body a:focus {color:#4175AA!important; text-decoration:underline;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.miamitimesonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/b4de1bfa-6dd9-11ea-8080-5f0537619dcb.png?crop=432%2C432%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.amp.html" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Property insurance changes going to DeSantis | Business | miamitimesonline.com" href="http://www.miamitimesonline.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            


    
        <script>
            $(document).ready(function($){
                $(".asset-comments").detach().appendTo('.asset-content');
            });
        </script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-b071ad46-dc88-11ec-b246-33c702937456  section-business type-article infinity-summary-siderail body-texture" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.miamitimesonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jim+Saunders%0A%0ANews+Service+of+Florida&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=b071ad46-dc88-11ec-b246-33c702937456&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=382&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8DMT4N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jim+Saunders%0A%0ANews+Service+of+Florida&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=b071ad46-dc88-11ec-b246-33c702937456&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=382&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.miamitimesonline.com",
  secureDomain: "miamitimesonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.miamitimesonline.com/tncms/admin/editorial-asset/?edit=b071ad46-dc88-11ec-b246-33c702937456"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-501814" class="tncms-block hidden-md hidden-lg"><div id="user-controls-501814" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.miamitimesonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.miamitimesonline.com/users/login/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.miamitimesonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miamitimesonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miamitimesonline.com/users/logout/" id="user-logout-form-501814"><input type="hidden" name="referer_url" value="https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MIAMITIMESONLINE&amp;publisher_url:miamitimesonline.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/?l=25"  class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/florida/"  class="nav-link tnt-section-florida-news">Florida News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_national/"  class="nav-link tnt-section-national-world-news">National & World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/in_the_black/"  class="nav-link tnt-section-national-business-news">National Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/overtown_cra_news/"  class="nav-link tnt-section-overtown-business-spotlight">Overtown Business Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/buy_black_holiday_gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/living_black/"  class="nav-link tnt-section-living-black ">Living Black</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/arts_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/food_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/destinations/"  class="nav-link tnt-section-destinations">Destinations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith_family/"  class="nav-link tnt-section-faith-family">Faith & Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/black_history/"  class="nav-link tnt-section-celebrating-black-history">Celebrating Black History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital_edition/"  class="nav-link tnt-section-digital-edition ">Digital Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://miamitimes.solutions/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us ">ADVERTISE WITH US!</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-501799" class="tncms-block hidden-md hidden-lg"><section id="block-501799" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501799" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501799" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-501799" class="site-search-form input-group default normal form-control">
        <label for="site-search-501799-term" class="sr-only">Site search</label>
        <input id="site-search-501799-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501799-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-501799" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1390607" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-8NRD6QDM3R"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-8NRD6QDM3R');
</script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://miamitimes.solutions"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://themiamitimes.bamboohr.com/jobs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/community/announcements/legal/?l=25"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-501800" class="tncms-block"><div class="follow-links-501800 pull-right">
    
    <section id="block-501800" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.miamitimesonline.com/search/?f=rss&q=+&s=start_time&sd=desc&l=50&t=article&c%5B%5D=sports/*,business/*,education/*,news/*,opinion/*,faith_family/*,lifestyles/*&nsa=obituaries,eedition" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes","https://www.miamitimesonline.com/search/?f=rss&q=+&s=start_time&sd=desc&l=50&t=article&c%5B%5D=sports/*,business/*,education/*,news/*,opinion/*,faith_family/*,lifestyles/*&nsa=obituaries,eedition"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-501790" class="tncms-block a"><section id="block-501790" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501816" class="tncms-block"><div id="weather-501816" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33127" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="33127">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_501816" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Miami, FL
                                
                                <small>(33127)</small>
                            </h4><h5>Today</h5>
                                <p>Sun and clouds mixed. High 86F. Winds ESE at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Low 78F. Winds ESE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 26, 2022 @ 7:41 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=33127"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-501797" class="tncms-block"><section id="block-501797" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501797" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501797" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-501797" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-501797-term" class="sr-only">Site search</label>
        <input id="site-search-501797-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501797-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-501797" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-501791" class="tncms-block"><section id="block-501791" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">ADVERTISE WITH US!</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw about-us">
                <a class="dropdown-toggle nav-link tnt-section-about-us" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >About Us
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener">Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MIAMITIMESONLINE&amp;publisher_url:miamitimesonline.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/advertise" >Advertise with Us!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-announcements" href="/classifieds/community/announcements/legal/?l=25" >Legal Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-florida-news" href="/news/florida/" >Florida News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-world-news" href="/news/world_national/" >National & World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/education/" >Education</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-502900" class="tncms-block"><section id="block-502900" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502900 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-502900-d608c3c2-db71-11ec-a420-2f1643d9bff2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d608c3c2-db71-11ec-a420-2f1643d9bff2 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/business-vs-the-environment/article_d608c3c2-db71-11ec-a420-2f1643d9bff2.html" class="tnt-asset-link"  aria-label="Business vs. the environment">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+8</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Business vs. the environment"
                            class="img-responsive lazyload full blur"
                            width="1783"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=225%2C147 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=300%2C196 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=640%2C417 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=750%2C489 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=990%2C645 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=1035%2C675 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=1200%2C782 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=1333%2C869 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=1476%2C962 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=1783%2C1162 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/05/a059fa92-dbb8-11ec-a14f-77502bc27cd1/628e748f0791e.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/business-vs-the-environment/article_d608c3c2-db71-11ec-a420-2f1643d9bff2.html" class="tnt-asset-link" aria-label="Business vs. the environment">
        

        
            Business vs. the environment</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/news/local/business-vs-the-environment/article_d608c3c2-db71-11ec-a420-2f1643d9bff2.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><span>Black commissioners square off against longtime opponents of UDB expansion</span></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-502901" class="tncms-block"><section id="block-502901" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502901 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502901-5840eb72-dbad-11ec-a5e8-378882a6070c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-world-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_national/teen-slaughters-elementary-school-children-in-texas-school-shooting/article_5840eb72-dbad-11ec-a5e8-378882a6070c.html" class="tnt-asset-link" aria-label="Teen slaughters elementary school children in Texas school shooting">
        

        
            Teen slaughters elementary school children in Texas school shooting</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-4da8d3d6-db86-11ec-9023-57024aaa99cc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-world-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_national/civil-rights-leaders-propose-anti-hate-plans-after-buffalo/article_4da8d3d6-db86-11ec-9023-57024aaa99cc.html" class="tnt-asset-link" aria-label="Civil rights leaders propose anti-hate plans after Buffalo">
        

        
            Civil rights leaders propose anti-hate plans after Buffalo</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-dfa478d2-dbf7-11ec-b2ba-3bcb13a7422a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-education">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/overtown-youth-center-awarded-program-of-the-year/article_dfa478d2-dbf7-11ec-b2ba-3bcb13a7422a.html" class="tnt-asset-link" aria-label="Overtown Youth Center awarded program of the year">
        

        
            Overtown Youth Center awarded program of the year</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-502906" class="tncms-block"><section id="block-502906" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502906 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502906-a0ebb68a-db77-11ec-be27-63079fe1dda0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a0ebb68a-db77-11ec-be27-63079fe1dda0 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/preventing-black-erasure-will-require-record-voting/article_a0ebb68a-db77-11ec-be27-63079fe1dda0.html" class="tnt-asset-link"  aria-label="Preventing Black erasure will require record voting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Preventing Black erasure will require record voting"
                            class="img-responsive lazyload full blur"
                            width="750"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/21/f21a79dc-e20c-11e8-a8af-0bf53444d8df/5be20afb76136.image.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/21/f21a79dc-e20c-11e8-a8af-0bf53444d8df/5be20afb76136.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/21/f21a79dc-e20c-11e8-a8af-0bf53444d8df/5be20afb76136.image.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/21/f21a79dc-e20c-11e8-a8af-0bf53444d8df/5be20afb76136.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/21/f21a79dc-e20c-11e8-a8af-0bf53444d8df/5be20afb76136.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/21/f21a79dc-e20c-11e8-a8af-0bf53444d8df/5be20afb76136.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/21/f21a79dc-e20c-11e8-a8af-0bf53444d8df/5be20afb76136.image.jpg?resize=640%2C320 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/21/f21a79dc-e20c-11e8-a8af-0bf53444d8df/5be20afb76136.image.jpg?resize=750%2C375 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/21/f21a79dc-e20c-11e8-a8af-0bf53444d8df/5be20afb76136.image.jpg?resize=200%2C100" alt="" aria-hidden="true" loading="lazy" height="100" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/preventing-black-erasure-will-require-record-voting/article_a0ebb68a-db77-11ec-be27-63079fe1dda0.html" class="tnt-asset-link" aria-label="Preventing Black erasure will require record voting">
        

        
            Preventing Black erasure will require record voting</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Gov. Ron DeSantis’ redistricting map erasing two Black congressional seats won court approval. This means we go from four Black congressional seats to just two. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-502907" class="tncms-block"><section id="block-502907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502907 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502907-928e2508-db6f-11ec-9305-9b2c79d47cc3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/digital-equity-demands-more-than-low-cost-internet/article_928e2508-db6f-11ec-9305-9b2c79d47cc3.html" class="tnt-asset-link" aria-label="Digital equity demands more than low-cost internet">
        

        
            Digital equity demands more than low-cost internet</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-6ba4598a-d54d-11ec-9c68-ab483d819c9c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/another-massacre-and-will-it-ever-stop-not-likely/article_6ba4598a-d54d-11ec-9c68-ab483d819c9c.html" class="tnt-asset-link" aria-label="Another massacre, and will it ever stop? Not likely">
        

        
            Another massacre, and will it ever stop? Not likely</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-572a2f42-cfd6-11ec-8371-8f817bc3ebb8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/where-is-there-peace-when-there-s-so-much-war/article_572a2f42-cfd6-11ec-8371-8f817bc3ebb8.html" class="tnt-asset-link" aria-label="Where is there peace when there’s so much war?">
        

        
            Where is there peace when there’s so much war?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-business-news" href="/business/local/" >Local Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-business-news" href="/business/in_the_black/" >National Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/business/technology/" >Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-overtown-business-spotlight" href="/business/overtown_cra_news/" >Overtown Business Spotlight</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-holiday-gift-guide" href="/business/buy_black_holiday_gift_guide/" >Holiday Gift Guide</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-502909" class="tncms-block"><section id="block-502909" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502909 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502909-b071ad46-dc88-11ec-b246-33c702937456" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b071ad46-dc88-11ec-b246-33c702937456 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" class="tnt-asset-link"  aria-label="Property insurance changes going to DeSantis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Property insurance changes going to DeSantis"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" class="tnt-asset-link" aria-label="Property insurance changes going to DeSantis">
        

        
            Property insurance changes going to DeSantis</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Supporters said the plan will stabilize the property-insurance market. Critics said it doesn’t do enough to help homeowners. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-502908" class="tncms-block"><section id="block-502908" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502908 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502908-613ef042-dbcc-11ec-be06-83124a74a7c5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/opa-locka-hialeah-flea-market-to-close-permanently/article_613ef042-dbcc-11ec-be06-83124a74a7c5.html" class="tnt-asset-link" aria-label="Opa-Locka Hialeah flea market to close permanently">
        

        
            Opa-Locka Hialeah flea market to close permanently</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502908-33e80054-db98-11ec-97cc-634dfa2bad86" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/billionaires-called-upon-to-feed-the-world/article_33e80054-db98-11ec-97cc-634dfa2bad86.html" class="tnt-asset-link" aria-label="Billionaires called upon to feed the world">
        

        
            Billionaires called upon to feed the world</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502908-90173b08-db9b-11ec-9463-8fdd857a66cf" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/mayor-suarez-dreams-of-twitter-relocation-to-miami/article_90173b08-db9b-11ec-9463-8fdd857a66cf.html" class="tnt-asset-link" aria-label="Mayor Suarez dreams of Twitter relocation to Miami">
        

        
            Mayor Suarez dreams of Twitter relocation to Miami</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw living-black">
                <a class="dropdown-toggle nav-link tnt-section-living-black" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/living_black/" >Living Black
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-living-black-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/living_black/arts_culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/living_black/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-wellness" href="/living_black/health_wellness/" >Health & Wellness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/living_black/food_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-destinations" href="/living_black/destinations/" >Destinations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith-family" href="/faith_family/" >Faith & Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebrating-black-history" href="/living_black/black_history/" >Celebrating Black History</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-black-one" class="tncms-region "><div id="tncms-block-903923" class="tncms-block"><section id="block-903923" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-903923 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-903923-f6e53eec-dc3c-11ec-81e6-a3bda3ae0b99" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f6e53eec-dc3c-11ec-81e6-a3bda3ae0b99 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/afropunk-miami-lit-overtown/article_f6e53eec-dc3c-11ec-81e6-a3bda3ae0b99.html" class="tnt-asset-link"  aria-label="Afropunk Miami lit Overtown">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Afropunk Miami lit Overtown"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/29/5294e764-dc3e-11ec-8082-8f16a1aaa9d8/628e496d4f54b.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/afropunk-miami-lit-overtown/article_f6e53eec-dc3c-11ec-81e6-a3bda3ae0b99.html" class="tnt-asset-link" aria-label="Afropunk Miami lit Overtown">
        

        
            Afropunk Miami lit Overtown</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><span>A weekend festival of music, expression and entrepreneurship</span></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-black-two" class="tncms-region "><div id="tncms-block-903924" class="tncms-block"><section id="block-903924" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-903924 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-903924-c7ac2fb4-dc32-11ec-a618-cf8595307a7d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/three-little-birds-lands-in-miami-for-city-theater-summer-shorts-series/article_c7ac2fb4-dc32-11ec-a618-cf8595307a7d.html" class="tnt-asset-link" aria-label="‘Three Little Birds’ lands in Miami for City Theater Summer Shorts series">
        

        
            ‘Three Little Birds’ lands in Miami for City Theater Summer Shorts series</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-903924-aceec140-dc38-11ec-a6f7-3786bd1d2c1d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/mavis-staples-and-levon-helm-jam-session-creates-album/article_aceec140-dc38-11ec-a6f7-3786bd1d2c1d.html" class="tnt-asset-link" aria-label="Mavis Staples and Levon Helm jam session creates album">
        

        
            Mavis Staples and Levon Helm jam session creates album</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-903924-ce44e606-dbf9-11ec-bca7-03a67a7662a8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/a-1985-prince-concert-finds-new-life-in-rerelease/article_ce44e606-dbf9-11ec-bca7-03a67a7662a8.html" class="tnt-asset-link" aria-label="A 1985 Prince concert finds new life in rerelease">
        

        
            A 1985 Prince concert finds new life in rerelease</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-living-black-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cards-of-thanks" href="/obituaries/card_of_thanks/" >Cards of Thanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam/" >In Memoriam</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_edition/" class="nav-link tnt-section-digital-edition" >Digital Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ff63b6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20insurance%20changes%20going%20to%20DeSantis&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/b071ad46-dc88-11ec-b246-33c702937456" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Property%20insurance%20changes%20going%20to%20DeSantis&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1035210" class="tncms-block pull-right subscribe-btn-header visible-sm visible-xs"><section id="block-1035210" class="block emphasis-h3   " ><div class="block"><a href="https://subscribe.miamitimesonline.com" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/91cfd86a-6af9-11eb-bb03-ebf1a4a2a00f.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="100"
                height="26"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-790508" class="tncms-block"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="68284" data-user="60656" async></script><!-- / https://optinmonster.com --></div><div id="tncms-block-1389463" class="tncms-block"><script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};
  d=s.createElement(q);d.src='//d1l6p2sc9645hc.cloudfront.net/gosquared.js';q=
  s.getElementsByTagName(q)[0];q.parentNode.insertBefore(d,q)}(window,document
  ,'script','_gs');

  _gs('GSN-208339-M');
  _gs('set', 'anonymizeIP', true);
</script></div><div id="tncms-block-1301554" class="tncms-block"><script async src="https://cdn.onthe.io/io.js/5AGFDm2cplGK"></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-705308" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0" nonce="nnp7uWYJ"></script></div><div id="tncms-block-501714" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501715" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-56bca200-dc89-11ec-a49e-4b1726bfd078" class="modal fullscreen in modal-image image-default modal-56bca200-dc89-11ec-a49e-4b1726bfd078" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="insurance"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-56bca200-dc89-11ec-a49e-4b1726bfd078" data-target=".caption-inner-modal-image-56bca200-dc89-11ec-a49e-4b1726bfd078">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-56bca200-dc89-11ec-a49e-4b1726bfd078 collapse in"><div class="caption-text"><p>Property damage from Hurricane Matthew in 2016</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">(pixabay)</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Finsurance%2Fimage_56bca200-dc89-11ec-a49e-4b1726bfd078.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/insurance/image_56bca200-dc89-11ec-a49e-4b1726bfd078.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56bca200-dc89-11ec-a49e-4b1726bfd078"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=insurance&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Finsurance%2Fimage_56bca200-dc89-11ec-a49e-4b1726bfd078.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/insurance/image_56bca200-dc89-11ec-a49e-4b1726bfd078.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56bca200-dc89-11ec-a49e-4b1726bfd078"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/insurance/image_56bca200-dc89-11ec-a49e-4b1726bfd078.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/insurance/image_56bca200-dc89-11ec-a49e-4b1726bfd078.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56bca200-dc89-11ec-a49e-4b1726bfd078"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/56bca200-dc89-11ec-a49e-4b1726bfd078" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56bca200-dc89-11ec-a49e-4b1726bfd078"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20insurance&body=https%3A%2F%2Fwww.miamitimesonline.com%2Finsurance%2Fimage_56bca200-dc89-11ec-a49e-4b1726bfd078.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56bca200-dc89-11ec-a49e-4b1726bfd078"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/insurance/image_56bca200-dc89-11ec-a49e-4b1726bfd078.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56bca200-dc89-11ec-a49e-4b1726bfd078"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56bca200-dc89-11ec-a49e-4b1726bfd078-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56bca200-dc89-11ec-a49e-4b1726bfd078" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56bca200-dc89-11ec-a49e-4b1726bfd078" class="save-list-56bca200-dc89-11ec-a49e-4b1726bfd078-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56bca200-dc89-11ec-a49e-4b1726bfd078" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-56bca200-dc89-11ec-a49e-4b1726bfd078 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b071ad46-dc88-11ec-b246-33c702937456" class="asset article-default"  data-url="https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Supporters said the plan will stabilize the property-insurance market. Critics said it doesn’t do enough to help homeowners. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="miamitimesonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" />
    <style>
                .asset-paging .direction {
                    color: #f26101;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.miamitimesonline.com\/tncms\/search\/mlt\/?origin=b071ad46-dc88-11ec-b246-33c702937456&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b071ad46-dc88-11ec-b246-33c702937456","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b071ad46-dc88-11ec-b246-33c702937456" class="asset-paging">
                <div id="paging-prev-b071ad46-dc88-11ec-b246-33c702937456" class="paging-link prev offset"></div>
                <div id="paging-next-b071ad46-dc88-11ec-b246-33c702937456" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Property insurance changes going to DeSantis
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jim Saunders

News Service of Florida</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-25T20:13:00-04:00" class="tnt-date asset-date text-muted">
            May 25, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-25T20:13:00-04:00" class="tnt-date asset-date text-muted">May 25, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-25T20:37:24-04:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-25T20:13:00-04:00">
    <meta itemprop="datePublished" content="2022-05-25T20:13:00-04:00">
    <meta itemprop="dateModified" content="2022-05-25T16:37:24-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20insurance%20changes%20going%20to%20DeSantis&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/b071ad46-dc88-11ec-b246-33c702937456" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Property%20insurance%20changes%20going%20to%20DeSantis&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-56bca200-dc89-11ec-a49e-4b1726bfd078" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-56bca200-dc89-11ec-a49e-4b1726bfd078" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1396%2C930"><img
                        src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="insurance"
                        class="img-responsive full tnt-restrict-img-56bca200-dc89-11ec-a49e-4b1726bfd078 blur" />
            </div><style>
                .tnt-restrict-img-56bca200-dc89-11ec-a49e-4b1726bfd078 {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/6b/56bca200-dc89-11ec-a49e-4b1726bfd078/628ec84d9f95c.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Property damage from Hurricane Matthew in 2016</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">(pixabay)</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b071ad46-dc88-11ec-b246-33c702937456" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20insurance%20changes%20going%20to%20DeSantis&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/b071ad46-dc88-11ec-b246-33c702937456" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Property%20insurance%20changes%20going%20to%20DeSantis&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b071ad46-dc88-11ec-b246-33c702937456-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b071ad46-dc88-11ec-b246-33c702937456" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b071ad46-dc88-11ec-b246-33c702937456" class="save-list-b071ad46-dc88-11ec-b246-33c702937456-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b071ad46-dc88-11ec-b246-33c702937456" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20insurance%20changes%20going%20to%20DeSantis&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/b071ad46-dc88-11ec-b246-33c702937456" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Property%20insurance%20changes%20going%20to%20DeSantis&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b071ad46-dc88-11ec-b246-33c702937456-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b071ad46-dc88-11ec-b246-33c702937456" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b071ad46-dc88-11ec-b246-33c702937456" class="save-list-b071ad46-dc88-11ec-b246-33c702937456-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b071ad46-dc88-11ec-b246-33c702937456" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="subscriber-preview"><p>Supporters said the plan will stabilize the property-insurance market. Critics said it doesn’t do enough to help homeowners.</p></div><div class="subscriber-only"><p>But with hurricane season starting next week, Florida House members overwhelmingly gave final approval Wednesday to a measure that seeks to stem property-insurance problems that have led to policyholders across the state losing coverage and seeing soaring premiums.</p></div><div class="subscriber-only"><p>Rep. Jim Mooney, R-Islamorada, said lawmakers are “not going to fix insurance in a week.” But he said lawmakers needed to do something to address the problems.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-903904" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"> </div><div class="subscriber-only"><p>“I think this bill gives us the ability to stabilize the market,” Mooney said.</p></div><div class="subscriber-only"><p>Many Democrats, however, criticized the bill (SB 2-D), saying it wouldn’t provide immediate rate relief to homeowners.</p></div><div class="subscriber-only"><p>“Smoke and mirrors. Dog and pony show,” Rep. Angie Nixon, D-Jacksonville, said. “Unfortunately, that seems to be all we’re doing here.”</p></div><div class="subscriber-only"><p>House members voted 95-14 to approve the bill, which passed the Senate on Tuesday in a 30-9 vote. The bill is ready to go to Gov. Ron DeSantis, who called a special legislative session this week to deal with the property-insurance troubles.</p></div><div class="subscriber-only"><p>The bill focuses on issues that insurers have repeatedly cited for problems in the industry, including costs of roof-damage claims, inability to find or afford reinsurance and litigation over claims.</p></div><div class="subscriber-only"><p>The House and Senate could not agree on a property-insurance bill during this year’s regular legislative session. But problems have continued to mount in the insurance market, with three carriers — Lighthouse Property Insurance Corp., Avatar Property &amp; Casualty Insurance Co. and St. Johns Insurance Co. — being declared insolvent and placed into receivership since February.</p></div><div class="subscriber-only"><p>One of the highest-profile parts of the newly passed bill deals with reinsurance, which is essentially backup coverage for insurers. Carriers need to have reinsurance contracts in place as soon as June 1, but, at least in some cases, are struggling to find affordable coverage.</p></div><div class="subscriber-only"><p>Insurers have long been required to purchase certain amounts of coverage through the Florida Hurricane Catastrophe Fund, a state program that provides relatively cheap reinsurance. Under the bill, the state would provide $2 billion in tax dollars to provide another “layer” of reinsurance to insurers that otherwise might not be able to buy it in the private market. Also, the bill calls for savings under that part of the bill to ultimately be passed along to ratepayers.</p></div><div class="subscriber-only"><p>Some Democrats described the $2 billion as a giveaway, with Rep. Michael Grieco, D-Miami Beach, saying it is “corporate welfare” for insurance companies. But Bob Rommel, R-Naples, pushed back against that description.</p></div><div class="subscriber-only"><p>“They (insurers) are on life support,” Rommel said. “They barely have a heartbeat.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-903901" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"> </div><div class="subscriber-only"><p>Insurers in recent years have also blamed questionable, if not fraudulent, roof-damage claims for driving up costs.</p></div><div class="subscriber-only"><p>The bill, in part, would allow insurance policies to include new deductibles for roof damage. The deductible amounts would be 2 percent of the overall insured value of homes or 50 percent of the costs to replace roofs. For example, the 2 percent deductible on a $300,000 home would be $6,000.</p></div><div class="subscriber-only"><p>Deductibles would not be charged on such things as hurricane damage or situations in which trees fall and puncture roofs.</p></div><div class="subscriber-only"><p>Meanwhile, the bill would place a restriction on insurers that refuse to write or renew policies because of the ages of roofs. The companies could not refuse to provide coverage to homes with roofs that are less than 15 years old if the decisions are based solely on the ages of the roofs.</p></div><div class="subscriber-only"><p>Insurers also have long complained about large numbers of lawsuits in Florida about claims. The bill would make a series of changes designed to reduce lawsuits and attorney fees in litigation about insurance claims.</p></div><div class="subscriber-only"><p>That includes putting new restrictions on what are known as “bad faith” lawsuits against insurers. Also, the proposal would seek to make it harder for plaintiffs’ attorneys to receive “contingency fee multipliers,” which can significantly increase amounts paid to lawyers.</p></div><div class="subscriber-only"><p>Rommel said lawmakers need to take away fear of Florida’s legal climate to help draw more insurance companies to Florida.</p></div><div class="subscriber-only"><p>But Rep. Dotie Joseph, a North Miami Democrat who unsuccessfully tried to remove the bad-faith part of the bill, said it could limit the ability of homeowners to fight insurers in court.</p></div><div class="subscriber-only"><p>“We’re talking about the bad players who take advantage of the little guy,” Joseph said.</p></div><div class="subscriber-only"><p>During hours of discussion Wednesday, Democrats proposed amendments aimed at reducing or freezing rates, though the amendments were rejected.</p></div><div class="subscriber-only"><p>“I happen to live in Broward County. Our homeowners’ rates are through the roof,” said Minority Leader Evan Jenne, a Dania Beach Democrat who proposed a rate freeze for a year.</p></div><div class="subscriber-only"><p>But House bill sponsor Jay Trumbull, R-Panama City, said such proposals could lead to more instability in the insurance market because they would lead to rates that are not actuarially sound.</p></div><div class="subscriber-only"><p>“If we’re going to address the rates, the only thing we can do is to address the cost drivers for those rates,” Rep. Ralph Massullo, R-Lecanto, said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20insurance%20changes%20going%20to%20DeSantis&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/b071ad46-dc88-11ec-b246-33c702937456" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Property%20insurance%20changes%20going%20to%20DeSantis&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fbusiness%2Fproperty-insurance-changes-going-to-desantis%2Farticle_b071ad46-dc88-11ec-b246-33c702937456.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b071ad46-dc88-11ec-b246-33c702937456"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b071ad46-dc88-11ec-b246-33c702937456-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b071ad46-dc88-11ec-b246-33c702937456" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b071ad46-dc88-11ec-b246-33c702937456" class="save-list-b071ad46-dc88-11ec-b246-33c702937456-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b071ad46-dc88-11ec-b246-33c702937456" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22insurance%22#tncms-source=keyword" class="tag-insurance label label-default"  rel="nofollow">Insurance</a>
                </li> <li>
                    <a href="/search/?k=%22actuarial%20science%22#tncms-source=keyword" class="tag-actuarial-science label label-default"  rel="nofollow">Actuarial Science</a>
                </li> <li>
                    <a href="/search/?k=%22types%20of%20insurance%22#tncms-source=keyword" class="tag-types-of-insurance label label-default"  rel="nofollow">Types Of Insurance</a>
                </li> <li>
                    <a href="/search/?k=%22reinsurance%22#tncms-source=keyword" class="tag-reinsurance label label-default"  rel="nofollow">Reinsurance</a>
                </li> <li>
                    <a href="/search/?k=%22general%20insurance%22#tncms-source=keyword" class="tag-general-insurance label label-default"  rel="nofollow">General Insurance</a>
                </li> <li>
                    <a href="/search/?k=%22deductible%22#tncms-source=keyword" class="tag-deductible label label-default"  rel="nofollow">Deductible</a>
                </li> <li>
                    <a href="/search/?k=%22home%20insurance%22#tncms-source=keyword" class="tag-home-insurance label label-default"  rel="nofollow">Home Insurance</a>
                </li> <li>
                    <a href="/search/?k=%22citizens%20property%20insurance%20corporation%22#tncms-source=keyword" class="tag-citizens-property-insurance-corporation label label-default"  rel="nofollow">Citizens Property Insurance Corporation</a>
                </li> <li>
                    <a href="/search/?k=%22terrorism%20risk%20insurance%20act%22#tncms-source=keyword" class="tag-terrorism-risk-insurance-act label label-default"  rel="nofollow">Terrorism Risk Insurance Act</a>
                </li> <li>
                    <a href="/search/?k=%22ron%20desantis%22#tncms-source=keyword" class="tag-ron-desantis label label-default"  rel="nofollow">Ron Desantis</a>
                </li> <li>
                    <a href="/search/?k=%22avatar%20property%20%26%20casualty%20insurance%20co.%22#tncms-source=keyword" class="tag-avatar-property--casualty-insurance-co_ label label-default"  rel="nofollow">Avatar Property & Casualty Insurance Co.</a>
                </li> <li>
                    <a href="/search/?k=%22evan%20jenne%22#tncms-source=keyword" class="tag-evan-jenne label label-default"  rel="nofollow">Evan Jenne</a>
                </li> <li>
                    <a href="/search/?k=%22house%22#tncms-source=keyword" class="tag-house label label-default"  rel="nofollow">House</a>
                </li> <li>
                    <a href="/search/?k=%22minority%20leader%22#tncms-source=keyword" class="tag-minority-leader label label-default"  rel="nofollow">Minority Leader</a>
                </li> <li>
                    <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default"  rel="nofollow">Florida</a>
                </li> <li>
                    <a href="/search/?k=%22bob%20rommel%22#tncms-source=keyword" class="tag-bob-rommel label label-default"  rel="nofollow">Bob Rommel</a>
                </li> <li>
                    <a href="/search/?k=%22naples%22#tncms-source=keyword" class="tag-naples label label-default"  rel="nofollow">Naples</a>
                </li> <li>
                    <a href="/search/?k=%22insurance%20market%22#tncms-source=keyword" class="tag-insurance-market label label-default"  rel="nofollow">Insurance Market</a>
                </li> <li>
                    <a href="/search/?k=%22st.%20johns%20insurance%20co.%22#tncms-source=keyword" class="tag-st_-johns-insurance-co_ label label-default"  rel="nofollow">St. Johns Insurance Co.</a>
                </li> <li>
                    <a href="/search/?k=%22broward%20county%22#tncms-source=keyword" class="tag-broward-county label label-default"  rel="nofollow">Broward County</a>
                </li> <li>
                    <a href="/search/?k=%22angie%20nixon%22#tncms-source=keyword" class="tag-angie-nixon label label-default"  rel="nofollow">Angie Nixon</a>
                </li> <li>
                    <a href="/search/?k=%22florida%20hurricane%20catastrophe%20fund%22#tncms-source=keyword" class="tag-florida-hurricane-catastrophe-fund label label-default"  rel="nofollow">Florida Hurricane Catastrophe Fund</a>
                </li> <li>
                    <a href="/search/?k=%22jacksonville%22#tncms-source=keyword" class="tag-jacksonville label label-default"  rel="nofollow">Jacksonville</a>
                </li> <li>
                    <a href="/search/?k=%22ralph%20massullo%22#tncms-source=keyword" class="tag-ralph-massullo label label-default"  rel="nofollow">Ralph Massullo</a>
                </li> <li>
                    <a href="/search/?k=%22property-insurance%20market%22#tncms-source=keyword" class="tag-property-insurance-market label label-default"  rel="nofollow">Property-insurance Market</a>
                </li> <li>
                    <a href="/search/?k=%22dotie%20joseph%22#tncms-source=keyword" class="tag-dotie-joseph label label-default"  rel="nofollow">Dotie Joseph</a>
                </li> <li>
                    <a href="/search/?k=%22florida%20house%22#tncms-source=keyword" class="tag-florida-house label label-default"  rel="nofollow">Florida House</a>
                </li> <li>
                    <a href="/search/?k=%22property%20insurance%22#tncms-source=keyword" class="tag-property-insurance label label-default"  rel="nofollow">Property Insurance</a>
                </li> <li>
                    <a href="/search/?k=%22attorney%22#tncms-source=keyword" class="tag-attorney label label-default"  rel="nofollow">Attorney</a>
                </li> <li>
                    <a href="/search/?k=%22jay%20trumbull%22#tncms-source=keyword" class="tag-jay-trumbull label label-default"  rel="nofollow">Jay Trumbull</a>
                </li> <li>
                    <a href="/search/?k=%22michael%20grieco%22#tncms-source=keyword" class="tag-michael-grieco label label-default"  rel="nofollow">Michael Grieco</a>
                </li> <li>
                    <a href="/search/?k=%22property-insurance%20troubles%22#tncms-source=keyword" class="tag-property-insurance-troubles label label-default"  rel="nofollow">Property-insurance Troubles</a>
                </li> <li>
                    <a href="/search/?k=%22insurance%20policies%22#tncms-source=keyword" class="tag-insurance-policies label label-default"  rel="nofollow">Insurance Policies</a>
                </li> <li>
                    <a href="/search/?k=%22governor%22#tncms-source=keyword" class="tag-governor label label-default"  rel="nofollow">Governor</a>
                </li> <li>
                    <a href="/search/?k=%22jim%20mooney%22#tncms-source=keyword" class="tag-jim-mooney label label-default"  rel="nofollow">Jim Mooney</a>
                </li> <li>
                    <a href="/search/?k=%22property-insurance%20problems%22#tncms-source=keyword" class="tag-property-insurance-problems label label-default"  rel="nofollow">Property-insurance Problems</a>
                </li> <li>
                    <a href="/search/?k=%22insurance%20claims%22#tncms-source=keyword" class="tag-insurance-claims label label-default"  rel="nofollow">Insurance Claims</a>
                </li> <li>
                    <a href="/search/?k=%22property-insurance%20bill%22#tncms-source=keyword" class="tag-property-insurance-bill label label-default"  rel="nofollow">Property-insurance Bill</a>
                </li> <li>
                    <a href="/search/?k=%22panama%20city%22#tncms-source=keyword" class="tag-panama-city label label-default"  rel="nofollow">Panama City</a>
                </li> <li>
                    <a href="/search/?k=%22lighthouse%20property%20insurance%20corp.%22#tncms-source=keyword" class="tag-lighthouse-property-insurance-corp_ label label-default"  rel="nofollow">Lighthouse Property Insurance Corp.</a>
                </li> <li>
                    <a href="/search/?k=%22senate%22#tncms-source=keyword" class="tag-senate label label-default"  rel="nofollow">Senate</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-903902" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.miamitimesonline.com/tncms/asset/editorial/b071ad46-dc88-11ec-b246-33c702937456/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1362520" class="tncms-block"><section id="block-1362520" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1362520 ">
        <div class="block-title-inner">
            <h3>
                
                THIS WEEK'S TOP 10
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/property-insurance-changes-going-to-desantis/article_b071ad46-dc88-11ec-b246-33c702937456.html" class="tnt-asset-link" aria-label="Property insurance changes going to DeSantis">
        

        
            Property insurance changes going to DeSantis</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/afropunk-comes-to-overtown/article_14e0de70-d7af-11ec-91d9-3bec6327eb55.html" class="tnt-asset-link" aria-label="AfroPunk comes to Overtown">
        

        
            AfroPunk comes to Overtown</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/health_wellness/the-heart-condition-hiding-in-plain-sight/article_b2066f9e-daa2-11ec-b5d7-43c33d49cb02.html" class="tnt-asset-link" aria-label="The Heart Condition Hiding in Plain Sight">
        

        
            The Heart Condition Hiding in Plain Sight</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/another-massacre-and-will-it-ever-stop-not-likely/article_6ba4598a-d54d-11ec-9c68-ab483d819c9c.html" class="tnt-asset-link" aria-label="Another massacre, and will it ever stop? Not likely">
        

        
            Another massacre, and will it ever stop? Not likely</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/black-architects-feel-pushed-out-of-underdeck-planning/article_2f3d274e-d609-11ec-b96a-8fec67eb54c0.html" class="tnt-asset-link" aria-label="Black architects feel pushed out of Underdeck planning">
        

        
            Black architects feel pushed out of Underdeck planning</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/monestime-staff-corruption-arrests/article_b92f9c56-cbb0-11ec-8025-9f167db4d068.html" class="tnt-asset-link" aria-label="Monestime staff corruption arrests">
        

        
            Monestime staff corruption arrests</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/afropunk-miami-lit-overtown/article_f6e53eec-dc3c-11ec-81e6-a3bda3ae0b99.html" class="tnt-asset-link" aria-label="Afropunk Miami lit Overtown">
        

        
            Afropunk Miami lit Overtown</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/early-child-care-teachers-unsung-heroes-in-our-community/article_1f808778-d52e-11ec-a6a2-9f78c419b314.html" class="tnt-asset-link" aria-label="Early child care teachers unsung heroes in our community">
        

        
            Early child care teachers unsung heroes in our community</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/leaders-still-split-on-controversial-udb-line-vote/article_0c8629e6-d779-11ec-885c-7f5fd319d160.html" class="tnt-asset-link" aria-label="Leaders still split on controversial UDB line vote">
        

        
            Leaders still split on controversial UDB line vote</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/a-1985-prince-concert-finds-new-life-in-rerelease/article_ce44e606-dbf9-11ec-bca7-03a67a7662a8.html" class="tnt-asset-link" aria-label="A 1985 Prince concert finds new life in rerelease">
        

        
            A 1985 Prince concert finds new life in rerelease</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-972605" class="tncms-block"><section id="block-972605" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-972605 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.miamitimesonline.com/digital_edition/" target="_blank" rel="noopener">
                
                This Week's Front Page
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-972605 text-muted">
        <p>MAY 25-31, 2022</p>
    </div>
</div><div class="block"><a href="https://www.miamitimesonline.com/digital_edition/" rel="nofollow noopener" target="_blank" aria-label="Miami Times MAY 25-31, 2022 Front Page">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/56665ef6-dc2d-11ec-84b0-2b7cd4f7df51.jpg?resize=150%2C208 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/56665ef6-dc2d-11ec-84b0-2b7cd4f7df51.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/56665ef6-dc2d-11ec-84b0-2b7cd4f7df51.jpg?resize=225%2C311 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/56665ef6-dc2d-11ec-84b0-2b7cd4f7df51.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/56665ef6-dc2d-11ec-84b0-2b7cd4f7df51.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="362"
                height="501"
                alt="Miami Times MAY 25-31, 2022 Front Page"
                ></a></div></section></div><div id="tncms-block-705310" class="tncms-block"><div style="padding-bottom:25px" class="fb-page" data-href="https://www.facebook.com/themiamitimes" data-tabs="timeline" data-width="360" data-height="625" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/themiamitimes" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/themiamitimes">The Miami Times</a></blockquote></div></div><div id="tncms-block-903896" class="tncms-block padding-bottom">
        <div id="blox-ad-position-fixed-global-big-ad2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501836" class="tncms-block"><section id="block-501836" class="block emphasis-h3 dark   tnt-content-width-container tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-501836 dark">
        <div class="block-title-inner">
            <h3>
                
                Recent Obituaries
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-501836-be225194-dc37-11ec-977b-6701a7602c93" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be225194-dc37-11ec-977b-6701a7602c93 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/luther-hanes/article_be225194-dc37-11ec-977b-6701a7602c93.html" class="tnt-asset-link"  aria-label="LUTHER HANES">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LUTHER HANES"
                            class="img-responsive lazyload full blur"
                            width="419"
                            height="419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/6c/c6c90536-dc37-11ec-aef3-af482ea5f8e0/628e3e8585986.image.jpg?crop=419%2C419%2C0%2C40&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/6c/c6c90536-dc37-11ec-aef3-af482ea5f8e0/628e3e8585986.image.jpg?crop=419%2C419%2C0%2C40&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/6c/c6c90536-dc37-11ec-aef3-af482ea5f8e0/628e3e8585986.image.jpg?crop=419%2C419%2C0%2C40&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/6c/c6c90536-dc37-11ec-aef3-af482ea5f8e0/628e3e8585986.image.jpg?crop=419%2C419%2C0%2C40&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/6c/c6c90536-dc37-11ec-aef3-af482ea5f8e0/628e3e8585986.image.jpg?crop=419%2C419%2C0%2C40&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/6c/c6c90536-dc37-11ec-aef3-af482ea5f8e0/628e3e8585986.image.jpg?crop=419%2C419%2C0%2C40&resize=419%2C419&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/6c/c6c90536-dc37-11ec-aef3-af482ea5f8e0/628e3e8585986.image.jpg?resize=200%2C239" alt="" aria-hidden="true" loading="lazy" height="239" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/luther-hanes/article_be225194-dc37-11ec-977b-6701a7602c93.html" class="tnt-asset-link" aria-label="LUTHER HANES">
        

        
            LUTHER HANES</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fluther-hanes%2Farticle_be225194-dc37-11ec-977b-6701a7602c93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/luther-hanes/article_be225194-dc37-11ec-977b-6701a7602c93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be225194-dc37-11ec-977b-6701a7602c93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LUTHER%20HANES&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fluther-hanes%2Farticle_be225194-dc37-11ec-977b-6701a7602c93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/luther-hanes/article_be225194-dc37-11ec-977b-6701a7602c93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be225194-dc37-11ec-977b-6701a7602c93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/luther-hanes/article_be225194-dc37-11ec-977b-6701a7602c93.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/luther-hanes/article_be225194-dc37-11ec-977b-6701a7602c93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be225194-dc37-11ec-977b-6701a7602c93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/be225194-dc37-11ec-977b-6701a7602c93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be225194-dc37-11ec-977b-6701a7602c93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20LUTHER%20HANES&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fluther-hanes%2Farticle_be225194-dc37-11ec-977b-6701a7602c93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be225194-dc37-11ec-977b-6701a7602c93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">19, food service worker, died May 14. Serv&hellip; <a href="/obituaries/luther-hanes/article_be225194-dc37-11ec-977b-6701a7602c93.html" class="tnt-asset-link read-more-link" aria-label="LUTHER HANES">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-d56ba710-dc37-11ec-9848-13453d6b2a8d" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d56ba710-dc37-11ec-9848-13453d6b2a8d media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/alberta-holmes/article_d56ba710-dc37-11ec-9848-13453d6b2a8d.html" class="tnt-asset-link"  aria-label="ALBERTA HOLMES">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ALBERTA HOLMES"
                            class="img-responsive lazyload full blur"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/ed/dedd9a56-dc37-11ec-94fd-7bbe60f424dc/628e3eae434b5.image.jpg?crop=352%2C352%2C0%2C74&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/ed/dedd9a56-dc37-11ec-94fd-7bbe60f424dc/628e3eae434b5.image.jpg?crop=352%2C352%2C0%2C74&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/ed/dedd9a56-dc37-11ec-94fd-7bbe60f424dc/628e3eae434b5.image.jpg?crop=352%2C352%2C0%2C74&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/ed/dedd9a56-dc37-11ec-94fd-7bbe60f424dc/628e3eae434b5.image.jpg?crop=352%2C352%2C0%2C74&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/ed/dedd9a56-dc37-11ec-94fd-7bbe60f424dc/628e3eae434b5.image.jpg?crop=352%2C352%2C0%2C74&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/ed/dedd9a56-dc37-11ec-94fd-7bbe60f424dc/628e3eae434b5.image.jpg?resize=200%2C284" alt="" aria-hidden="true" loading="lazy" height="284" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/alberta-holmes/article_d56ba710-dc37-11ec-9848-13453d6b2a8d.html" class="tnt-asset-link" aria-label="ALBERTA HOLMES">
        

        
            ALBERTA HOLMES</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Falberta-holmes%2Farticle_d56ba710-dc37-11ec-9848-13453d6b2a8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/alberta-holmes/article_d56ba710-dc37-11ec-9848-13453d6b2a8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d56ba710-dc37-11ec-9848-13453d6b2a8d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ALBERTA%20HOLMES&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Falberta-holmes%2Farticle_d56ba710-dc37-11ec-9848-13453d6b2a8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/alberta-holmes/article_d56ba710-dc37-11ec-9848-13453d6b2a8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d56ba710-dc37-11ec-9848-13453d6b2a8d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/alberta-holmes/article_d56ba710-dc37-11ec-9848-13453d6b2a8d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/alberta-holmes/article_d56ba710-dc37-11ec-9848-13453d6b2a8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d56ba710-dc37-11ec-9848-13453d6b2a8d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/d56ba710-dc37-11ec-9848-13453d6b2a8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d56ba710-dc37-11ec-9848-13453d6b2a8d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20ALBERTA%20HOLMES&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Falberta-holmes%2Farticle_d56ba710-dc37-11ec-9848-13453d6b2a8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d56ba710-dc37-11ec-9848-13453d6b2a8d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">90, retired food nutritionist, died May 18&hellip; <a href="/obituaries/alberta-holmes/article_d56ba710-dc37-11ec-9848-13453d6b2a8d.html" class="tnt-asset-link read-more-link" aria-label="ALBERTA HOLMES">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-a5e99b14-dc37-11ec-b3e9-4fd899025f08" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a5e99b14-dc37-11ec-b3e9-4fd899025f08 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/willie-mae-clark/article_a5e99b14-dc37-11ec-b3e9-4fd899025f08.html" class="tnt-asset-link"  aria-label="WILLIE MAE CLARK">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WILLIE MAE CLARK"
                            class="img-responsive lazyload full blur"
                            width="386"
                            height="386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/00/b00d1bfc-dc37-11ec-ac8c-af3bb1648edc/628e3e5e6a66a.image.jpg?crop=386%2C386%2C0%2C56&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/00/b00d1bfc-dc37-11ec-ac8c-af3bb1648edc/628e3e5e6a66a.image.jpg?crop=386%2C386%2C0%2C56&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/00/b00d1bfc-dc37-11ec-ac8c-af3bb1648edc/628e3e5e6a66a.image.jpg?crop=386%2C386%2C0%2C56&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/00/b00d1bfc-dc37-11ec-ac8c-af3bb1648edc/628e3e5e6a66a.image.jpg?crop=386%2C386%2C0%2C56&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/00/b00d1bfc-dc37-11ec-ac8c-af3bb1648edc/628e3e5e6a66a.image.jpg?crop=386%2C386%2C0%2C56&resize=386%2C386&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/00/b00d1bfc-dc37-11ec-ac8c-af3bb1648edc/628e3e5e6a66a.image.jpg?resize=200%2C259" alt="" aria-hidden="true" loading="lazy" height="259" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/willie-mae-clark/article_a5e99b14-dc37-11ec-b3e9-4fd899025f08.html" class="tnt-asset-link" aria-label="WILLIE MAE CLARK">
        

        
            WILLIE MAE CLARK</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fwillie-mae-clark%2Farticle_a5e99b14-dc37-11ec-b3e9-4fd899025f08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/willie-mae-clark/article_a5e99b14-dc37-11ec-b3e9-4fd899025f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5e99b14-dc37-11ec-b3e9-4fd899025f08"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WILLIE%20MAE%20CLARK&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fwillie-mae-clark%2Farticle_a5e99b14-dc37-11ec-b3e9-4fd899025f08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/willie-mae-clark/article_a5e99b14-dc37-11ec-b3e9-4fd899025f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5e99b14-dc37-11ec-b3e9-4fd899025f08"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/willie-mae-clark/article_a5e99b14-dc37-11ec-b3e9-4fd899025f08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/willie-mae-clark/article_a5e99b14-dc37-11ec-b3e9-4fd899025f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5e99b14-dc37-11ec-b3e9-4fd899025f08"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/a5e99b14-dc37-11ec-b3e9-4fd899025f08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5e99b14-dc37-11ec-b3e9-4fd899025f08"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20WILLIE%20MAE%20CLARK&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fwillie-mae-clark%2Farticle_a5e99b14-dc37-11ec-b3e9-4fd899025f08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5e99b14-dc37-11ec-b3e9-4fd899025f08"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">78, homemaker, died May 15. Service 1 p.m.&hellip; <a href="/obituaries/willie-mae-clark/article_a5e99b14-dc37-11ec-b3e9-4fd899025f08.html" class="tnt-asset-link read-more-link" aria-label="WILLIE MAE CLARK">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-f205fd62-dc37-11ec-9e74-fb065e6288fe" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f205fd62-dc37-11ec-9e74-fb065e6288fe media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/deseree-mccord/article_f205fd62-dc37-11ec-9e74-fb065e6288fe.html" class="tnt-asset-link"  aria-label="DESEREE MCCORD">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DESEREE MCCORD"
                            class="img-responsive lazyload full blur"
                            width="354"
                            height="354"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/9c/f9c18a9e-dc37-11ec-bf24-2f1d277d24ac/628e3edaa7d4f.image.jpg?crop=354%2C354%2C0%2C73&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/9c/f9c18a9e-dc37-11ec-bf24-2f1d277d24ac/628e3edaa7d4f.image.jpg?crop=354%2C354%2C0%2C73&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/9c/f9c18a9e-dc37-11ec-bf24-2f1d277d24ac/628e3edaa7d4f.image.jpg?crop=354%2C354%2C0%2C73&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/9c/f9c18a9e-dc37-11ec-bf24-2f1d277d24ac/628e3edaa7d4f.image.jpg?crop=354%2C354%2C0%2C73&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/9c/f9c18a9e-dc37-11ec-bf24-2f1d277d24ac/628e3edaa7d4f.image.jpg?crop=354%2C354%2C0%2C73&resize=354%2C354&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/9c/f9c18a9e-dc37-11ec-bf24-2f1d277d24ac/628e3edaa7d4f.image.jpg?resize=200%2C282" alt="" aria-hidden="true" loading="lazy" height="282" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/deseree-mccord/article_f205fd62-dc37-11ec-9e74-fb065e6288fe.html" class="tnt-asset-link" aria-label="DESEREE MCCORD">
        

        
            DESEREE MCCORD</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fdeseree-mccord%2Farticle_f205fd62-dc37-11ec-9e74-fb065e6288fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/deseree-mccord/article_f205fd62-dc37-11ec-9e74-fb065e6288fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f205fd62-dc37-11ec-9e74-fb065e6288fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DESEREE%20MCCORD&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fdeseree-mccord%2Farticle_f205fd62-dc37-11ec-9e74-fb065e6288fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/deseree-mccord/article_f205fd62-dc37-11ec-9e74-fb065e6288fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f205fd62-dc37-11ec-9e74-fb065e6288fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/deseree-mccord/article_f205fd62-dc37-11ec-9e74-fb065e6288fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/deseree-mccord/article_f205fd62-dc37-11ec-9e74-fb065e6288fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f205fd62-dc37-11ec-9e74-fb065e6288fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/f205fd62-dc37-11ec-9e74-fb065e6288fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f205fd62-dc37-11ec-9e74-fb065e6288fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20DESEREE%20MCCORD&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fdeseree-mccord%2Farticle_f205fd62-dc37-11ec-9e74-fb065e6288fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f205fd62-dc37-11ec-9e74-fb065e6288fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">65, retired from Miami-Dade County School &hellip; <a href="/obituaries/deseree-mccord/article_f205fd62-dc37-11ec-9e74-fb065e6288fe.html" class="tnt-asset-link read-more-link" aria-label="DESEREE MCCORD">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.miamitimesonline.com/search/?s=start_time&sd=desc&t=article&l=10&nsa=eedition&c=obituaries&nfl[]=advertorial,contributed&o=10" class=""><h4>More Obituaries</h4></a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1084880" class="tncms-block">
        <div id="blox-ad-position-fixed-global-big-ad2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1028549" class="tncms-block">
        <div id="blox-ad-position-fixed-global-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-968717" class="tncms-block"><section id="block-968717" class="block emphasis-h3   " ><div class="block"><a href="https://go.miamitimes.solutions/IncredibleKids" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/78df0202-d562-11ec-a896-5747976e9c1b.png?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/78df0202-d562-11ec-a896-5747976e9c1b.png?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/78df0202-d562-11ec-a896-5747976e9c1b.png?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/78df0202-d562-11ec-a896-5747976e9c1b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="600"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.miamitimesonline.com/tncms/search/mlt/?origin=b071ad46-dc88-11ec-b246-33c702937456&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-501716" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501717" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living-black"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Living Black</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith-family"  href="/faith_family/"  tabindex="0" >
                    <span class="nav-label ">Faith & Family</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="/digital_edition/"  tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/living_black/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1320295" class="tncms-block"><section id="block-1320295" class="block emphasis-h4    tnt-content-width-container tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1320295 ">
        <div class="block-title-inner">
            <h4>
                
                Florida Public Notice Compliance
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/2700a63a-a316-11ec-ba42-c7eaf807b326.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/2700a63a-a316-11ec-ba42-c7eaf807b326.png 200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="200"
                height="200"
                alt="Florida Public Notice Compliance"
                ></figure><div class="media-body"><p>Periodicals Postage paid at Buena Vista Station, Miami, FL 33127-0200
United States Postal Service Postal Registration Number: 344340 as required for public notices per section 50.011(1)(e), F.S.</p></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://workdrive.zohoexternal.com/external/0f9e37dd205a8474ffb34c4da001812f5191ce6657286f93d80ee82caa2bd849" class="">Statement of Ownership</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-newsletter"  href="https://miamitimesonline.us2.list-manage.com/subscribe/post?u=7c0e9275985ab7c85ff280ae0&amp;amp;id=54f4e976a8"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-501792" class="tncms-block padding-bottom"><section id="block-501792" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-501801" class="tncms-block"><div class="follow-links-501801 default">
    
    <section id="block-501801" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501801 ">
        <div class="block-title-inner">
            <h4>
                
                Follow The Miami Times
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-501784" class="tncms-block"><section id="block-501784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501784 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>MiamiTimesOnline.com</strong><br>
    900 NW 54 Street<br>
    Miami, FL 33127
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 305-694-6210<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:editorial@miamitimesonline.com ">editorial@miamitimesonline.com </a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-501785" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-501785"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Miami Times│MiamiTimesOnline.com</a>, 900 NW 54 Street Miami, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.miamitimesonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.miamitimesonline.com%252Fbusiness%252Fproperty-insurance-changes-going-to-desantis%252Farticle_b071ad46-dc88-11ec-b246-33c702937456.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b071ad46-dc88-11ec-b246-33c702937456")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["business"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["insurance", "actuarial science", "types of insurance", "reinsurance", "general insurance", "deductible", "home insurance", "citizens property insurance corporation", "terrorism risk insurance act", "ron desantis", "avatar property & casualty insurance co.", "evan jenne", "house", "minority leader", "florida", "bob rommel", "naples", "insurance market", "st. johns insurance co.", "broward county", "angie nixon", "florida hurricane catastrophe fund", "jacksonville", "ralph massullo", "property-insurance market", "dotie joseph", "florida house", "property insurance", "attorney", "jay trumbull", "michael grieco", "property-insurance troubles", "insurance policies", "governor", "jim mooney", "property-insurance problems", "insurance claims", "property-insurance bill", "panama city", "lighthouse property insurance corp.", "senate"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-501799'),
            query_input = d.getElementById('site-search-501799-term'),
            search_dropdown = d.getElementById('site-search-501799-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-501799 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_501816').click(function(e){
                                        $('#weather-501816 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-501797'),
            query_input = d.getElementById('site-search-501797-term'),
            search_dropdown = d.getElementById('site-search-501797-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-501797 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>