



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.miamitimesonline.com/content/tncms/live/" />
<meta name="keywords" content="miami-dade county, florida, florida, emergency management, emergency medical services, ron desantis, miami-dade, miami-dade county, francis suarez, carlos a. gimenez, department of health, county mayor, miami department of fire-rescue, fire-rescue's division of emergency management, miami, south florida, miami-dade aviation department, miami-dade county office of emergency management, stephen p. clark center, division of health and emergency medical services" />
<meta name="news_keywords" content="miami-dade county, florida, florida, emergency management, emergency medical services, ron desantis, miami-dade, miami-dade county, francis suarez, carlos a. gimenez, department of health, county mayor, miami department of fire-rescue, fire-rescue's division of emergency management, miami, south florida, miami-dade aviation department, miami-dade county office of emergency management, stephen p. clark center, division of health and emergency medical services" />
<meta name="description" content="Miami city leaders and emergency managers held a press conference Monday morning at Miami City Hall where they discussed the city's efforts to prepare for potential impacts of the coronavirus" />
<meta name="author" content="Miami Times Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta name="google-site-verification" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6f/16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb/5e5d59a6758a5.image.png?resize=1134%2C626" />
<meta property="og:image:width" content="1134" />
<meta property="og:image:height" content="626" />
<meta property="og:title" content="Miami-Dade County and city discuss coronavirus plan of action for South Florida" />
<meta property="og:description" content="Miami city leaders and emergency managers held a press conference Monday morning at Miami City Hall where they discussed the city's efforts to prepare for potential impacts of the coronavirus" />
<meta property="og:site_name" content="The Miami Times" />
<meta property="og:section" content="Health &amp; Wellness" />
<meta property="fb:app_id" content="155453875158046" />
<meta property="article:publisher" content="https://www.facebook.com/themiamitimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMiamiTimes" />
<meta name="twitter:image:alt" content="County coronavirus press conference" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1473360332"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"pattern","style":"default","path":"\/lifestyles\/health_wellness","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Miami Times Staff Report","id":"e054e656-5cb8-11ea-8758-8f65125dae31","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"pattern","style":"default","path":"\/lifestyles\/health_wellness","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Miami Times Staff Report","id":"e054e656-5cb8-11ea-8758-8f65125dae31","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8DMT4N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/impressions.js?_dc=1583177734"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/traffic.js?_dc=1583127388"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/settings.js?_dc=1572343272"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1583178176"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.9e62f80622915eceec3822629d214ad1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1583177923"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1583178176"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Miami-Dade County and city discuss coronavirus plan of action for South Florida | Health &amp; Wellness | miamitimesonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.miamitimesonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/85cddaba-75f5-11e6-b8a4-473586e6425a.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.amp.html" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Miami-Dade County and city discuss coronavirus plan of action for South Florida | Health &amp; Wellness | miamitimesonline.com" href="http://www.miamitimesonline.com/search/?f=rss&amp;t=article&amp;c=lifestyles/health_wellness&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


    
        <script>
            $(document).ready(function($){
                $(".asset-comments").detach().appendTo('.asset-content');
            });
        </script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-e054e656-5cb8-11ea-8758-8f65125dae31 section-lifestylessection-health-wellness type-article infinity-summary-siderail body-texture" data-path="/lifestyles/health_wellness">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.miamitimesonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Flifestyles%2Fhealth_wellness&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Miami+Times+Staff+Report&tncms.asset.id=e054e656-5cb8-11ea-8758-8f65125dae31&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=293&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8DMT4N&tncms.template.version=3.159.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Flifestyles%2Fhealth_wellness&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Miami+Times+Staff+Report&tncms.asset.id=e054e656-5cb8-11ea-8758-8f65125dae31&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=293&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.miamitimesonline.com",
  secureDomain: "www.miamitimesonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyles\/health_wellness","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-501814" class="tncms-block hidden-md hidden-lg"><div id="user-controls-501814" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.miamitimesonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.miamitimesonline.com/users/login/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.miamitimesonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miamitimesonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miamitimesonline.com/users/logout/" id="user-logout-form-501814"><input type="hidden" name="referer_url" value="https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/?l=25"  class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-south-florida-news">South Florida News</a>
                                </li><li>
                                    <a href="/news/local_politics/"  class="nav-link tnt-section-local-politics">Local Politics</a>
                                </li><li>
                                    <a href="/news/florida/"  class="nav-link tnt-section-florida-news">Florida News</a>
                                </li><li>
                                    <a href="/news/world_national/"  class="nav-link tnt-section-national-world-news">National & World News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/street_talk/"  class="nav-link tnt-section-street-talk">Street Talk</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/food_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/lifestyles/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/lifestyles/womens_health/"  class="nav-link tnt-section-women-s-health-issues">Women’s Health Issues</a>
                                </li><li>
                                    <a href="/lifestyles/destinations/"  class="nav-link tnt-section-destinations">Destinations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/faith_family/"  class="nav-link tnt-section-faith-family">Faith & Family</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/faith_family/religious/"  class="nav-link tnt-section-religious-happenings">Religious Happenings</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/faith_family/family_news/"  class="nav-link tnt-section-family-news">Family News</a>
                                </li><li>
                                    <a href="/faith_family/pow/"  class="nav-link tnt-section-pastor-of-the-week">Pastor of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/local_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_edition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://miamitimesonline.us2.list-manage.com/track/click?u=7c0e9275985ab7c85ff280ae0&amp;id=e7ad554a6e&amp;e=e84cbff2ae"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://miamitimes.solutions/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">ADVERTISE WITH US!</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-501799" class="tncms-block hidden-md hidden-lg"><section id="block-501799" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501799" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501799" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-501799-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501799-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-501799-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-501799').submit();
        return false;
    });

    $('#site-search-501799').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-501799 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-501799 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-501799-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://simplecirc.com/subscribe/the-miami-times"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://miamitimes.solutions"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-announcements"  href="/classifieds/community/announcements/legal/?l=25" >
                    <span class="nav-label">Legal Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://miamitimesonline.us2.list-manage.com/track/click?u=7c0e9275985ab7c85ff280ae0&amp;id=e7ad554a6e&amp;e=e84cbff2ae"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-501813" class="tncms-block"><div id="user-controls-501813" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.miamitimesonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.miamitimesonline.com/users/login/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.miamitimesonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-501813').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miamitimesonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-501813').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miamitimesonline.com/users/logout/" id="user-logout-form-501813"><input type="hidden" name="referer_url" value="https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-501800" class="tncms-block"><div class="follow-links-501800 pull-right">
    
    <section id="block-501800" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-501790" class="tncms-block a"><section id="block-501790" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501816" class="tncms-block"><div id="weather-501816" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33127" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33127"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-501816 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Miami, FL
                                
                                 <small>(33127)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High near 75F. Winds SE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 69F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 2, 2020 @ 2:36 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33127"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-501797" class="tncms-block"><section id="block-501797" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501797" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501797" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-501797-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501797-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-501797-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-501797').submit();
        return false;
    });

    $('#site-search-501797').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-501797 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-501797 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-501797-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-501791" class="tncms-block"><section id="block-501791" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE WITH US!</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw about-us">
                <a class="dropdown-toggle nav-link tnt-section-about-us" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >About Us
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener">Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/advertise/" >Advertise with Us!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-announcements" href="/classifieds/community/announcements/legal/?l=25" >Legal Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-south-florida-news" href="/news/local/" >South Florida News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-politics" href="/news/local_politics/" >Local Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-florida-news" href="/news/florida/" >Florida News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-world-news" href="/news/world_national/" >National & World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-502900" class="tncms-block"><section id="block-502900" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502900 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-502900-01340ffc-5ca3-11ea-af11-53d03560f404" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-01340ffc-5ca3-11ea-af11-53d03560f404 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/black-voters-carry-biden-to-his-first-victory/article_01340ffc-5ca3-11ea-af11-53d03560f404.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black voters carry Biden to his first victory"
                            class="img-responsive lazyload ap-photo full"
                            width="1000"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/e1/5e1ba64e-5ca3-11ea-be9a-8bbe303d8c45/5e5d353dcfc44.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/e1/5e1ba64e-5ca3-11ea-be9a-8bbe303d8c45/5e5d353dcfc44.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/e1/5e1ba64e-5ca3-11ea-be9a-8bbe303d8c45/5e5d353dcfc44.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/e1/5e1ba64e-5ca3-11ea-be9a-8bbe303d8c45/5e5d353dcfc44.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/e1/5e1ba64e-5ca3-11ea-be9a-8bbe303d8c45/5e5d353dcfc44.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/e1/5e1ba64e-5ca3-11ea-be9a-8bbe303d8c45/5e5d353dcfc44.image.jpg?resize=1000%2C666 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/black-voters-carry-biden-to-his-first-victory/article_01340ffc-5ca3-11ea-af11-53d03560f404.html" class="tnt-asset-link">
        

        
            Black voters carry Biden to his first victory</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/news/black-voters-carry-biden-to-his-first-victory/article_01340ffc-5ca3-11ea-af11-53d03560f404.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Vice President Joe Biden has for weeks looked to the Black voters of South Carolina to hand a win to his flagging campaign. On Saturday, they delivered. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-502901" class="tncms-block"><section id="block-502901" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502901 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502901-c36d6a70-5bed-11ea-915c-5b16d0901b7b" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/house-makes-lynching-a-federal-crime/article_c36d6a70-5bed-11ea-915c-5b16d0901b7b.html" class="tnt-asset-link">
        

        
            House makes lynching a federal crime</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-611091c4-5a74-11ea-ac3f-afdde28ab74b" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/website-aims-to-highlight-hidden-figures-in-black-history/article_611091c4-5a74-11ea-ac3f-afdde28ab74b.html" class="tnt-asset-link">
        

        
            Website aims to highlight hidden figures in Black history</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-744ae856-5980-11ea-b80b-43a2806843c8" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/remembering-moses-shumow-class-of-dreamers/article_744ae856-5980-11ea-b80b-43a2806843c8.html" class="tnt-asset-link">
        

        
            Remembering Moses Shumow, 2017 Class of Dreamers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-columnists" href="/opinion/columnists/" >Local Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-street-talk" href="/opinion/street_talk/" >Street Talk</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-502906" class="tncms-block"><section id="block-502906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502906 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502906-857eb8d8-5998-11ea-bafe-87e1cddf0997" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorials/big-insurance-stop-unjust-financial-burdens-on-african-americans-and/article_857eb8d8-5998-11ea-bafe-87e1cddf0997.html" class="tnt-asset-link">
        

        
            Big Insurance, stop unjust financial burdens on African-Americans and others</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It is a serious financial problem that far too many African-Americans – from impoverished individuals to working-class families – face these days in the bewilderingly complicated health-care market: Getting hit with an unexpected bill after a hospital stay or visit to the emergency room. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-502907" class="tncms-block"><section id="block-502907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502907 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502907-eb770448-5997-11ea-9ae4-b75348bff1bb" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/more-details-on-needed-on-bail-for-some-low-level/article_eb770448-5997-11ea-9ae4-b75348bff1bb.html" class="tnt-asset-link">
        

        
            More details on needed on bail for some low-level offenses</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-28ab7100-58cb-11ea-8bf9-1357b0c6d0d0" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/the-formula-one-fiasco/article_28ab7100-58cb-11ea-8bf9-1357b0c6d0d0.html" class="tnt-asset-link">
        

        
            The Formula One fiasco</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-e3bb8c00-53f3-11ea-ba17-b7605774c6b8" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/up-zoning-means-black-folks-leave/article_e3bb8c00-53f3-11ea-ba17-b7605774c6b8.html" class="tnt-asset-link">
        

        
            ‘Up-zoning’ means Black folks leave</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyles/" >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/lifestyles/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/lifestyles/food_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-wellness" href="/lifestyles/health_wellness/" >Health & Wellness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-women-s-health-issues" href="/lifestyles/womens_health/" >Women’s Health Issues</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-destinations" href="/lifestyles/destinations/" >Destinations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-502904" class="tncms-block"><section id="block-502904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502904 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502904-c24dbdae-5cbd-11ea-84b7-33e25b745a17" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c24dbdae-5cbd-11ea-84b7-33e25b745a17 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/the-color-purple-to-hit-south-miami-dade/article_c24dbdae-5cbd-11ea-84b7-33e25b745a17.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘The Color Purple’ to hit South Miami-Dade"
                            class="img-responsive lazyload full"
                            width="883"
                            height="715"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/2c/f2c435a8-5cbd-11ea-bc48-cbfc144e64e3/5e5d61cd27c2a.image.png?resize=200%2C162 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/2c/f2c435a8-5cbd-11ea-bc48-cbfc144e64e3/5e5d61cd27c2a.image.png?resize=300%2C243 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/2c/f2c435a8-5cbd-11ea-bc48-cbfc144e64e3/5e5d61cd27c2a.image.png?resize=400%2C324 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/2c/f2c435a8-5cbd-11ea-bc48-cbfc144e64e3/5e5d61cd27c2a.image.png?resize=540%2C437 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/2c/f2c435a8-5cbd-11ea-bc48-cbfc144e64e3/5e5d61cd27c2a.image.png?resize=750%2C607 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/2c/f2c435a8-5cbd-11ea-bc48-cbfc144e64e3/5e5d61cd27c2a.image.png?resize=883%2C715 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/the-color-purple-to-hit-south-miami-dade/article_c24dbdae-5cbd-11ea-84b7-33e25b745a17.html" class="tnt-asset-link">
        

        
            ‘The Color Purple’ to hit South Miami-Dade</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The South Miami-Dade Cultural Arts Center is bringing the official Broadway tour of the critically acclaimed and award-winning musical, “The Color Purple,” to its main stage on Saturday, March 14 at 8 p.m. and Sunday, March 15 at 3 p.m. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "><div id="tncms-block-502905" class="tncms-block"><section id="block-502905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502905 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502905-e054e656-5cb8-11ea-8758-8f65125dae31" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-health-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html" class="tnt-asset-link">
        

        
            Miami-Dade County and city discuss coronavirus plan of action for South Florida</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502905-1fdb7644-5cac-11ea-82db-d73d74c40106" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-health-wellness">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health_wellness/florida-awaits-cdc-confirmation-of-cases-of-coronavirus/article_1fdb7644-5cac-11ea-82db-d73d74c40106.html" class="tnt-asset-link">
        

        
            Florida awaits CDC confirmation of 2 cases of coronavirus</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502905-8f03e0fc-58cd-11ea-b8d3-2bc6dfce7c2c" class="clearfix card summary inherit  tnt-section-lifestyles">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/dcs-mentoring-graduates-seventh-class-homestead-senior-high-s-first/article_8f03e0fc-58cd-11ea-b8d3-2bc6dfce7c2c.html" class="tnt-asset-link">
        

        
            DCS Mentoring graduates seventh class; Homestead Senior High’s first HBCU Fair; Dixie Highway gets new name and more</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw faith-family">
                <a class="dropdown-toggle nav-link tnt-section-faith-family" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/faith_family/" >Faith & Family
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-faith-family-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-religious-happenings" href="/faith_family/religious/" >Religious Happenings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-family-news" href="/faith_family/family_news/" >Family News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pastor-of-the-week" href="/faith_family/pow/" >Pastor of the Week</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-faith-family-one" class="tncms-region "><div id="tncms-block-502902" class="tncms-block"><section id="block-502902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502902 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502902-19ac886e-5c28-11ea-bb2e-c76f457dee0a" class="clearfix card summary has-image image-left inherit  tnt-section-faith-family">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-19ac886e-5c28-11ea-bb2e-c76f457dee0a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/faith_family/world-s-first-sign-language-bible-completed/article_19ac886e-5c28-11ea-bb2e-c76f457dee0a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="World’s first sign language Bible completed"
                            class="img-responsive lazyload full"
                            width="320"
                            height="214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/94/d9428728-5c28-11ea-b370-179fa75a2bd2/5e5c677e295e4.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/94/d9428728-5c28-11ea-b370-179fa75a2bd2/5e5c677e295e4.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/d/94/d9428728-5c28-11ea-b370-179fa75a2bd2/5e5c677e295e4.image.jpg?resize=320%2C214 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/faith_family/world-s-first-sign-language-bible-completed/article_19ac886e-5c28-11ea-bb2e-c76f457dee0a.html" class="tnt-asset-link">
        

        
            World’s first sign language Bible completed</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The hearing-impaired community will be able to read all the words inspired by God in the first completed American Sign Language Bible. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-faith-family-two" class="tncms-region "><div id="tncms-block-502903" class="tncms-block"><section id="block-502903" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502903 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502903-2cd3e13a-5467-11ea-b551-77991064ba31" class="clearfix card summary inherit  tnt-section-faith-family tnt-sub-section-family-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/faith_family/family_news/remembering-dr-dazelle-dean-simpson-pioneering-black-doctor/article_2cd3e13a-5467-11ea-b551-77991064ba31.html" class="tnt-asset-link">
        

        
            Remembering Dr. Dazelle Dean Simpson, pioneering Black doctor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502903-a3aee57e-533c-11ea-b409-c38b1d22d5d6" class="clearfix card summary inherit  tnt-section-faith-family">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/faith_family/celebrating-the-spirituals/article_a3aee57e-533c-11ea-b409-c38b1d22d5d6.html" class="tnt-asset-link">
        

        
            Celebrating the spirituals</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502903-178d303c-533c-11ea-99ad-ebbb76443013" class="clearfix card summary inherit  tnt-section-faith-family">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/faith_family/the-birth-of-the-negro-spiritual/article_178d303c-533c-11ea-99ad-ebbb76443013.html" class="tnt-asset-link">
        

        
            The birth of the Negro spiritual</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-faith-family-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyles/local_sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cards-of-thanks" href="/obituaries/card_of_thanks/" >Cards of Thanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam/" >In Memoriam</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_edition/" class="nav-link tnt-section-digital-edition" >Digital Edition
                </a></li><li>
                <a href="https://miamitimesonline.us2.list-manage.com/track/click?u=7c0e9275985ab7c85ff280ae0&amp;id=e7ad554a6e&amp;e=e84cbff2ae" class="nav-link tnt-section-newsletter"  target="_blank" rel="noopener">Newsletter
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f26100">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Miami-Dade%20County%20and%20city%20discuss%20coronavirus%20plan%20of%20action%20for%20South%20Florida&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/e054e656-5cb8-11ea-8758-8f65125dae31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20Miami-Dade%20County%20and%20city%20discuss%20coronavirus%20plan%20of%20action%20for%20South%20Florida&body=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-705308" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v5.0"></script></div><div id="tncms-block-501714" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501715" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e054e656-5cb8-11ea-8758-8f65125dae31" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e054e656-5cb8-11ea-8758-8f65125dae31" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal" class="carousel-inner"><div  class="item photo-16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Miami-Dade County and city discuss coronavirus plan of action for South Florida","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6f/16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb/5e5d59a6758a5.image.png"
                    
                    alt="County coronavirus press conference"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1134"
                    height="626"
                    data-src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6f/16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb/5e5d59a6758a5.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal" data-target=".caption-inner-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal collapse in"><div class="caption-text"><p dir="ltr">In this video screenshot, Miami-Dade County Mayor Carlos Gimenez is joined with fellow county leaders on Thursday speaking about preventive measures for the coronavirus. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fcounty-coronavirus-press-conference%2Fimage_16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/county-coronavirus-press-conference/image_16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20coronavirus%20press%20conference&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fcounty-coronavirus-press-conference%2Fimage_16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/county-coronavirus-press-conference/image_16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/county-coronavirus-press-conference/image_16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/county-coronavirus-press-conference/image_16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20County%20coronavirus%20press%20conference&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fcounty-coronavirus-press-conference%2Fimage_16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/county-coronavirus-press-conference/image_16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb" class="save-list-16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-35a5c184-5cb9-11ea-a20b-6bcb9bce7454">
                            <div class="item-container">
				                <div data-track-object='{"title":"Miami-Dade County and city discuss coronavirus plan of action for South Florida","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/3/5a/35a5c184-5cb9-11ea-a20b-6bcb9bce7454/5e5d59d4e988f.image.png?resize=1200%2C638"
                    
                    alt="City hall coronavirus statement"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1920"
                    height="1020"
                    data-src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/3/5a/35a5c184-5cb9-11ea-a20b-6bcb9bce7454/5e5d59d4e988f.image.png?resize=1200%2C638" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal" data-target=".caption-inner-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal collapse in"><div class="caption-text"><p dir="ltr">In this video screenshot, Mayor Francis Suarez addresses the citywide initiative in preparing for coronavirus.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fcity-hall-coronavirus-statement%2Fimage_35a5c184-5cb9-11ea-a20b-6bcb9bce7454.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/city-hall-coronavirus-statement/image_35a5c184-5cb9-11ea-a20b-6bcb9bce7454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35a5c184-5cb9-11ea-a20b-6bcb9bce7454"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20hall%20coronavirus%20statement&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fcity-hall-coronavirus-statement%2Fimage_35a5c184-5cb9-11ea-a20b-6bcb9bce7454.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/city-hall-coronavirus-statement/image_35a5c184-5cb9-11ea-a20b-6bcb9bce7454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35a5c184-5cb9-11ea-a20b-6bcb9bce7454"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/city-hall-coronavirus-statement/image_35a5c184-5cb9-11ea-a20b-6bcb9bce7454.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/city-hall-coronavirus-statement/image_35a5c184-5cb9-11ea-a20b-6bcb9bce7454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35a5c184-5cb9-11ea-a20b-6bcb9bce7454"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/35a5c184-5cb9-11ea-a20b-6bcb9bce7454" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35a5c184-5cb9-11ea-a20b-6bcb9bce7454"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20City%20hall%20coronavirus%20statement&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fcity-hall-coronavirus-statement%2Fimage_35a5c184-5cb9-11ea-a20b-6bcb9bce7454.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35a5c184-5cb9-11ea-a20b-6bcb9bce7454"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/city-hall-coronavirus-statement/image_35a5c184-5cb9-11ea-a20b-6bcb9bce7454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35a5c184-5cb9-11ea-a20b-6bcb9bce7454"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35a5c184-5cb9-11ea-a20b-6bcb9bce7454-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35a5c184-5cb9-11ea-a20b-6bcb9bce7454" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35a5c184-5cb9-11ea-a20b-6bcb9bce7454" class="save-list-35a5c184-5cb9-11ea-a20b-6bcb9bce7454-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35a5c184-5cb9-11ea-a20b-6bcb9bce7454" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e054e656-5cb8-11ea-8758-8f65125dae31" class="asset article-default"  data-url="https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6f/16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb/5e5d59a6758a5.image.png?resize=1134%2C626">
            <meta itemprop="width" content="1134">
            <meta itemprop="height" content="626">
        </div>
        <meta itemprop="name" content="miamitimesonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html" />
    <style>
                .asset-paging .direction {
                    color: #f26100;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.miamitimesonline.com\/tncms\/search\/mlt\/?origin=e054e656-5cb8-11ea-8758-8f65125dae31&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e054e656-5cb8-11ea-8758-8f65125dae31" class="asset-paging">
                <div id="paging-prev-e054e656-5cb8-11ea-8758-8f65125dae31" class="paging-link prev offset"></div>
                <div id="paging-next-e054e656-5cb8-11ea-8758-8f65125dae31" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Miami-Dade County and city discuss coronavirus plan of action for South Florida
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Local leaders and emergency staff prepare for possibility of a coronavirus outbreak in the region</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Miami Times Staff Report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-02T14:06:00-05:00" class="tnt-date asset-date text-muted">
            Mar 2, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-02T14:06:00-05:00" class="tnt-date asset-date text-muted">
            Mar 2, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-02T14:25:26-05:00" class="tnt-date asset-date text-muted">30 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-02T14:06:00-05:00">
    <meta itemprop="datePublished" content="2020-03-02T14:06:00-05:00">
    <meta itemprop="dateModified" content="2020-03-02T09:25:26-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Miami-Dade%20County%20and%20city%20discuss%20coronavirus%20plan%20of%20action%20for%20South%20Florida&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/e054e656-5cb8-11ea-8758-8f65125dae31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20Miami-Dade%20County%20and%20city%20discuss%20coronavirus%20plan%20of%20action%20for%20South%20Florida&body=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e054e656-5cb8-11ea-8758-8f65125dae31" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31" class="carousel-inner"><div  class="item photo-16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Miami-Dade County and city discuss coronavirus plan of action for South Florida","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb" data-instance="#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal" data-target="#photo-carousel-e054e656-5cb8-11ea-8758-8f65125dae31" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1134">
            <meta itemprop="height" content="626">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6f/16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb/5e5d59a6758a5.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6f/16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb/5e5d59a6758a5.image.png">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6f/16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb/5e5d59a6758a5.image.png"
                    
                    alt="County coronavirus press conference"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1134"
                    height="626"
                    data-src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6f/16f6105e-5cb9-11ea-8f74-d3f4d7b20bfb/5e5d59a6758a5.image.png" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e054e656-5cb8-11ea-8758-8f65125dae31 collapse in"><div class="caption-text"><p dir="ltr">In this video screenshot, Miami-Dade County Mayor Carlos Gimenez is joined with fellow county leaders on Thursday speaking about preventive measures for the coronavirus. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-35a5c184-5cb9-11ea-a20b-6bcb9bce7454">
                            <div class="item-container">
				                <div data-track-object='{"title":"Miami-Dade County and city discuss coronavirus plan of action for South Florida","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-35a5c184-5cb9-11ea-a20b-6bcb9bce7454" data-instance="#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal" data-target="#photo-carousel-e054e656-5cb8-11ea-8758-8f65125dae31" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1020">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/3/5a/35a5c184-5cb9-11ea-a20b-6bcb9bce7454/5e5d59d4e988f.image.png?resize=1200%2C638">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/3/5a/35a5c184-5cb9-11ea-a20b-6bcb9bce7454/5e5d59d4e988f.image.png?resize=1200%2C638">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/3/5a/35a5c184-5cb9-11ea-a20b-6bcb9bce7454/5e5d59d4e988f.image.png?resize=1200%2C638"
                    
                    alt="City hall coronavirus statement"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1920"
                    height="1020"
                    data-src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/3/5a/35a5c184-5cb9-11ea-a20b-6bcb9bce7454/5e5d59d4e988f.image.png?resize=1200%2C638" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e054e656-5cb8-11ea-8758-8f65125dae31 collapse in"><div class="caption-text"><p dir="ltr">In this video screenshot, Mayor Francis Suarez addresses the citywide initiative in preparing for coronavirus.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e054e656-5cb8-11ea-8758-8f65125dae31" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Miami-Dade%20County%20and%20city%20discuss%20coronavirus%20plan%20of%20action%20for%20South%20Florida&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/e054e656-5cb8-11ea-8758-8f65125dae31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20Miami-Dade%20County%20and%20city%20discuss%20coronavirus%20plan%20of%20action%20for%20South%20Florida&body=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e054e656-5cb8-11ea-8758-8f65125dae31-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e054e656-5cb8-11ea-8758-8f65125dae31" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e054e656-5cb8-11ea-8758-8f65125dae31" class="save-list-e054e656-5cb8-11ea-8758-8f65125dae31-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e054e656-5cb8-11ea-8758-8f65125dae31" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Miami city leaders and emergency managers held a press conference Monday morning at Miami City Hall where they discussed the city's efforts to prepare for potential impacts of the coronavirus (COVID-19) in South Florida.</p><p>“Our Division of Emergency management will coordinate citywide efforts while the Division of Health and Emergency Medical Services will ease on subject matter experts guiding response policies and procedures,” Miami Mayor Francis Suarez said.</p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-html tnt-inline-width-full"><div class="html-content">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">With two documented COVID-19 coronavirus cases in Florida, the <a href="https://twitter.com/CityofMiami?ref_src=twsrc%5Etfw">@CityofMiami</a> is staying vigilant. Today, we held a press conference to stress this is not a time to panic but, rather, to take precautions including hand washing. We will continue to monitor and respond accordingly. <a href="https://t.co/XbyFnT95en">pic.twitter.com/XbyFnT95en</a></p>
— Mayor Francis Suarez (@MiamiMayor) <a href="https://twitter.com/MiamiMayor/status/1234520665287426048?ref_src=twsrc%5Etfw">March 2, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>According to the city, The City of Miami Department of Fire-Rescue's Division of Emergency Management has been actively planning for several weeks, participating in regular calls with the Florida Department of Health and following the guidance of the U.S. Centers for Disease Control.</p><p>Last Thursday, Miami-Dade County Mayor Carlos A. Gimenez and representatives from the Florida Department of Health, Miami-Dade County Public Schools, Jackson Health System, the Miami-Dade County Office of Emergency Management, Miami-Dade Fire Rescue, the Miami-Dade Aviation Department and PortMiami held a meeting at the Stephen P. Clark Center to brief preventative measures and prepare a contingency plan for any potential impacts of the coronavirus in Miami-Dade County.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“This coronavirus, COVID-19, is a new strain with flu-like symptoms,” Gimenez announced. “Now let’s remember that it is also regular flu season and we all have to be prepared.</p><p>“We put up signs and want to remind people to wash their hands regularly, use hand sanitizer, cover their face with a tissue or an arm when they sneeze or cough. Do not cough or sneeze into your hands, and do not touch your face or eyes without washing your hands.”</p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-html tnt-inline-width-full"><div class="html-content">
<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FMayorGimenez%2Fvideos%2F2771234479660458%2F&amp;show_text=0&amp;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe>
</div></div><p>As of Monday, March 2, the Associated Press has reported 2 suspected cases of coronavirus in Hillsborough and Manatee County, prompting Gov. Ron DeSantis to declare a statewide health emergency.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Miami-Dade%20County%20and%20city%20discuss%20coronavirus%20plan%20of%20action%20for%20South%20Florida&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/e054e656-5cb8-11ea-8758-8f65125dae31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20Miami-Dade%20County%20and%20city%20discuss%20coronavirus%20plan%20of%20action%20for%20South%20Florida&body=https%3A%2F%2Fwww.miamitimesonline.com%2Flifestyles%2Fhealth_wellness%2Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%2Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e054e656-5cb8-11ea-8758-8f65125dae31-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e054e656-5cb8-11ea-8758-8f65125dae31" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e054e656-5cb8-11ea-8758-8f65125dae31" class="save-list-e054e656-5cb8-11ea-8758-8f65125dae31-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e054e656-5cb8-11ea-8758-8f65125dae31" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-1fdb7644-5cac-11ea-82db-d73d74c40106" class="clearfix card summary has-image   tnt-section-lifestyles tnt-sub-section-health-wellness">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1fdb7644-5cac-11ea-82db-d73d74c40106 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health_wellness/florida-awaits-cdc-confirmation-of-cases-of-coronavirus/article_1fdb7644-5cac-11ea-82db-d73d74c40106.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Florida awaits CDC confirmation of 2 cases of coronavirus"
                            class="img-responsive lazyload ap-photo full"
                            width="800"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/75/97541f96-5cac-11ea-9b34-eb5a150b8bc4/5e5d44a6968b3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/75/97541f96-5cac-11ea-9b34-eb5a150b8bc4/5e5d44a6968b3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/75/97541f96-5cac-11ea-9b34-eb5a150b8bc4/5e5d44a6968b3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/75/97541f96-5cac-11ea-9b34-eb5a150b8bc4/5e5d44a6968b3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/75/97541f96-5cac-11ea-9b34-eb5a150b8bc4/5e5d44a6968b3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/75/97541f96-5cac-11ea-9b34-eb5a150b8bc4/5e5d44a6968b3.image.jpg?resize=800%2C533 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/health_wellness/florida-awaits-cdc-confirmation-of-cases-of-coronavirus/article_1fdb7644-5cac-11ea-82db-d73d74c40106.html" class="tnt-asset-link">
        

        
            Florida awaits CDC confirmation of 2 cases of coronavirus</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Florida officials attempted to reassure residents on Monday that the risk posed by a new str&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22miami-dade%20county%2C%20florida%22#tncms-source=keyword" class="tag-miami-dade-county,-florida label label-default" >Miami-dade County, Florida</a>
            </li> <li>
                <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" >Florida</a>
            </li> <li>
                <a href="/search/?k=%22emergency%20management%22#tncms-source=keyword" class="tag-emergency-management label label-default" >Emergency Management</a>
            </li> <li>
                <a href="/search/?k=%22emergency%20medical%20services%22#tncms-source=keyword" class="tag-emergency-medical-services label label-default" >Emergency Medical Services</a>
            </li> <li>
                <a href="/search/?k=%22ron%20desantis%22#tncms-source=keyword" class="tag-ron-desantis label label-default" >Ron Desantis</a>
            </li> <li>
                <a href="/search/?k=%22miami-dade%22#tncms-source=keyword" class="tag-miami-dade label label-default" >Miami-dade</a>
            </li> <li>
                <a href="/search/?k=%22miami-dade%20county%22#tncms-source=keyword" class="tag-miami-dade-county label label-default" >Miami-dade County</a>
            </li> <li>
                <a href="/search/?k=%22francis%20suarez%22#tncms-source=keyword" class="tag-francis-suarez label label-default" >Francis Suarez</a>
            </li> <li>
                <a href="/search/?k=%22carlos%20a.%20gimenez%22#tncms-source=keyword" class="tag-carlos-a_-gimenez label label-default" >Carlos A. Gimenez</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20health%22#tncms-source=keyword" class="tag-department-of-health label label-default" >Department Of Health</a>
            </li> <li>
                <a href="/search/?k=%22county%20mayor%22#tncms-source=keyword" class="tag-county-mayor label label-default" >County Mayor</a>
            </li> <li>
                <a href="/search/?k=%22miami%20department%20of%20fire-rescue%22#tncms-source=keyword" class="tag-miami-department-of-fire-rescue label label-default" >Miami Department Of Fire-rescue</a>
            </li> <li>
                <a href="/search/?k=%22fire-rescue%27s%20division%20of%20emergency%20management%22#tncms-source=keyword" class="tag-fire-rescues-division-of-emergency-management label label-default" >Fire-rescue's Division Of Emergency Management</a>
            </li> <li>
                <a href="/search/?k=%22miami%22#tncms-source=keyword" class="tag-miami label label-default" >Miami</a>
            </li> <li>
                <a href="/search/?k=%22south%20florida%22#tncms-source=keyword" class="tag-south-florida label label-default" >South Florida</a>
            </li> <li>
                <a href="/search/?k=%22miami-dade%20aviation%20department%22#tncms-source=keyword" class="tag-miami-dade-aviation-department label label-default" >Miami-dade Aviation Department</a>
            </li> <li>
                <a href="/search/?k=%22miami-dade%20county%20office%20of%20emergency%20management%22#tncms-source=keyword" class="tag-miami-dade-county-office-of-emergency-management label label-default" >Miami-dade County Office Of Emergency Management</a>
            </li> <li>
                <a href="/search/?k=%22stephen%20p.%20clark%20center%22#tncms-source=keyword" class="tag-stephen-p_-clark-center label label-default" >Stephen P. Clark Center</a>
            </li> <li>
                <a href="/search/?k=%22division%20of%20health%20and%20emergency%20medical%20services%22#tncms-source=keyword" class="tag-division-of-health-and-emergency-medical-services label label-default" >Division Of Health And Emergency Medical Services</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.miamitimesonline.com/tncms/asset/editorial/e054e656-5cb8-11ea-8758-8f65125dae31/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyles\/health_wellness","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-501793" class="tncms-block"><section id="block-501793" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-501793 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-501793" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-501793" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/obituaries/barbara-bain-jordan/article_fc52111a-58b4-11ea-9f9c-0fbb55999633.html">BARBARA BAIN JORDAN</a></li><li><a href="/news/f-legislation-fails-residents-to-fight-in-court/article_71536648-58ca-11ea-bda2-5b79d7312a58.html">F1 legislation fails, residents to fight in court</a></li><li><a href="/news/elijah-wells-the-young-black-man-making-moves-and-movies/article_24f0b1fe-5977-11ea-a99c-779e7ca79017.html">Elijah Wells: The young Black man making moves and movies</a></li><li><a href="/news/residents-of-the-goulds-community-receive-congressional-recognition/article_dcaa5af2-596d-11ea-86db-479873e06b41.html">Residents of the Goulds community receive Congressional recognition</a></li><li><a href="/news/trump-clemency-recipient-from-hialeah-links-her-case-to-kardashian/article_8121132a-54cb-11ea-a877-131538f95abf.html">Trump clemency recipient from Hialeah links her case to Kardashian West</a></li><li><a href="/news/domestic-violence-still-breaking-hearts/article_f1e17850-58c9-11ea-8b4e-ebe9a7a0b2f8.html">Domestic  violence still breaking hearts</a></li><li><a href="/lifestyles/black-in-space-looks-at-final-frontier-of-civil-rights/article_a38ffab2-54c5-11ea-9b8e-f31269394102.html">‘Black in Space’ looks at final frontier of civil rights</a></li><li><a href="/obituaries/joy-s-jackson/article_1f35408a-58b5-11ea-b775-27a7dee14cc2.html">JOY S. JACKSON</a></li><li><a href="/news/fundraising-at-the-capitol-for-local-districts/article_12e10802-58c7-11ea-b762-2fd6dbd0e243.html">Fundraising at the Capitol for local districts</a></li><li><a href="/news/michael-joseph-fights-for-the-people-and-wins/article_53404fc6-5970-11ea-bad4-b75b06f83b65.html">Michael Joseph fights for the people and wins</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-694092" class="tncms-block">
    <section id="block-694092" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-694092 ">
        <div class="block-title-inner">
            <h3>
                
                This Week's Front Page
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-694092" class="card photo-carousel subscriber-hide single-photo">
            <template class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="false" data-auto-height="true" data-lazy-load="true"><div class="item photo-3a98458c-ced4-11e8-9933-87424457308e tnt-section-site">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Miami-Dade County and city discuss coronavirus plan of action for South Florida","url":"/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html","uuid":"e054e656-5cb8-11ea-8758-8f65125dae31","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/site/february--march-edition/pdf_3a98458c-ced4-11e8-9933-87424457308e.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/3/a9/3a98458c-ced4-11e8-9933-87424457308e/5e5686ac4adb9.preview.jpg"
                    
                    alt="FEBRUARY 26-march 3, 2020 Edition"
                    class="img-responsive owl-first-image owl-lazy"
                    width="755"
                    height="1044"
                    data-src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/3/a9/3a98458c-ced4-11e8-9933-87424457308e/5e5686ac4adb9.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-694092 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/site/february--march-edition/pdf_3a98458c-ced4-11e8-9933-87424457308e.html" class="tnt-asset-link">
        

        
            FEBRUARY 26-march 3, 2020 Edition</a></h3>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-502926" class="tncms-block"><section id="block-502926" class="block emphasis-h2 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-502926 ">
        <div class="block-title-inner">
            <h2>
                
                Events &amp; Things to Do
                
            </h2>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-502926" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-03-02&d2=2020-03-02&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.miamitimesonline.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyles\/health_wellness","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-501743" class="tncms-block visible-lg visible-md padding-top 20px"><section id="block-501743" class="block emphasis-h4 dark  " ><div class="clearfix"><div class="block-overline overline-501743 light">
        <div class="block-overline-inner">
            <h5>                                                        </h5>
        </div>
    </div>
    
    <div class="block-title title-501743 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/the-color-purple-to-hit-south-miami-dade/article_c24dbdae-5cbd-11ea-84b7-33e25b745a17.html" class="tnt-asset-link">
        

        
            ‘The Color Purple’ to hit South Miami-Dade</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/health_wellness/miami-dade-county-and-city-discuss-coronavirus-plan-of-action/article_e054e656-5cb8-11ea-8758-8f65125dae31.html" class="tnt-asset-link">
        

        
            Miami-Dade County and city discuss coronavirus plan of action for South Florida</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/health_wellness/florida-awaits-cdc-confirmation-of-cases-of-coronavirus/article_1fdb7644-5cac-11ea-82db-d73d74c40106.html" class="tnt-asset-link">
        

        
            Florida awaits CDC confirmation of 2 cases of coronavirus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/black-voters-carry-biden-to-his-first-victory/article_01340ffc-5ca3-11ea-af11-53d03560f404.html" class="tnt-asset-link">
        

        
            Black voters carry Biden to his first victory</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/faith_family/world-s-first-sign-language-bible-completed/article_19ac886e-5c28-11ea-bb2e-c76f457dee0a.html" class="tnt-asset-link">
        

        
            World’s first sign language Bible completed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/house-makes-lynching-a-federal-crime/article_c36d6a70-5bed-11ea-915c-5b16d0901b7b.html" class="tnt-asset-link">
        

        
            House makes lynching a federal crime</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/website-aims-to-highlight-hidden-figures-in-black-history/article_611091c4-5a74-11ea-ac3f-afdde28ab74b.html" class="tnt-asset-link">
        

        
            Website aims to highlight hidden figures in Black history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/remembering-moses-shumow-class-of-dreamers/article_744ae856-5980-11ea-b80b-43a2806843c8.html" class="tnt-asset-link">
        

        
            Remembering Moses Shumow, 2017 Class of Dreamers</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyles\/health_wellness","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-694094" class="tncms-block">
        <div id="blox-ad-position-Fixed Global Span Fold Big Ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Fixed Global Span Fold Big Ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.miamitimesonline.com/tncms/search/mlt/?origin=e054e656-5cb8-11ea-8758-8f65125dae31&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-501716" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501717" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-501792" class="tncms-block padding-bottom"><section id="block-501792" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith-family"  href="/faith_family/" >
                    <span class="nav-label">Faith & Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="/digital_edition/" >
                    <span class="nav-label">Digital Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-501784" class="tncms-block"><section id="block-501784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501784 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.MiamiTimesOnline.com</strong><br>
    900 NW 54 Street<br>
    Miami, FL 33127
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 305-694-6210<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:editorial@miamitimesonline.com ">editorial@miamitimesonline.com </a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://simplecirc.com/subscribe/the-miami-times"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-things-to-do"  href="/calendar/" >
                    <span class="nav-label">Events & Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://miamitimesonline.us2.list-manage.com/track/click?u=7c0e9275985ab7c85ff280ae0&amp;id=e7ad554a6e&amp;e=e84cbff2ae"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-501801" class="tncms-block padding-bottom"><div class="follow-links-501801 default">
    
    <section id="block-501801" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-501785" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-501785"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Miami Times │www.MiamiTimesOnline.com</a>, 900 NW 54 Street Miami, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyles\/health_wellness","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.miamitimesonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.miamitimesonline.com%252Flifestyles%252Fhealth_wellness%252Fmiami-dade-county-and-city-discuss-coronavirus-plan-of-action%252Farticle_e054e656-5cb8-11ea-8758-8f65125dae31.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.01afe5bd25926ab7b78e19e75e4d5c7e.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e054e656_5cb8_11ea_8758_8f65125dae31_photo_modal = false;
                var gallery_changed_e054e656_5cb8_11ea_8758_8f65125dae31_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal .owl-stage-outer").height( $('#carousel-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e054e656_5cb8_11ea_8758_8f65125dae31_photo_modal = $('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal').data('owlCarousel');
                $('#carousel-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e054e656_5cb8_11ea_8758_8f65125dae31_photo_modal.prev();
                });
                $('#carousel-e054e656-5cb8-11ea-8758-8f65125dae31-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e054e656_5cb8_11ea_8758_8f65125dae31_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e054e656_5cb8_11ea_8758_8f65125dae31 = false;
                var gallery_changed_e054e656_5cb8_11ea_8758_8f65125dae31 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31 .owl-stage-outer").height( $('#carousel-e054e656-5cb8-11ea-8758-8f65125dae31 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e054e656-5cb8-11ea-8758-8f65125dae31 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e054e656-5cb8-11ea-8758-8f65125dae31 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e054e656_5cb8_11ea_8758_8f65125dae31 = $('#gallery-items-e054e656-5cb8-11ea-8758-8f65125dae31').data('owlCarousel');
                $('#carousel-e054e656-5cb8-11ea-8758-8f65125dae31 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e054e656_5cb8_11ea_8758_8f65125dae31.prev();
                });
                $('#carousel-e054e656-5cb8-11ea-8758-8f65125dae31 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e054e656_5cb8_11ea_8758_8f65125dae31.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-502926 .fc-inner' ),
            $calendar = $( '#calendar-502926' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-502926 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-502926 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-502926 .fc-year' ).html( cal.getYear() );


        $('#block-502926 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-502926 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-502926 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>