
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.miamitimesonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="los angeles unified school district, miami-dade school board, alberto carvalho, superintendent, board of education, new york city, miami-dade, los angeles, miami-dade county public schools" />
<meta name="news_keywords" content="los angeles unified school district, miami-dade school board, alberto carvalho, superintendent, board of education, new york city, miami-dade, los angeles, miami-dade county public schools" />
<meta name="description" content="Miami-Dade County Public Schools Superintendent Alberto Carvalho has been selected to take the role of superintendent of schools for the Los Angeles Unified School District. He will be leaving behind" />
<meta name="author" content="Miami Times Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta name="google-site-verification" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?crop=843%2C443%2C0%2C17&amp;resize=843%2C443&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="843" />
<meta property="og:image:height" content="443" />
<meta property="og:title" content="Alberto Carvalho leaving for Los Angeles schools' job" />
<meta property="og:description" content="Miami-Dade County Public Schools Superintendent Alberto Carvalho has been selected to take the role of superintendent of schools for the Los Angeles Unified School District. He will be leaving behind" />
<meta property="og:site_name" content="The Miami Times" />
<meta property="og:section" content="South Florida News" />
<meta property="fb:app_id" content="155453875158046" />
<meta property="article:publisher" content="https://www.facebook.com/themiamitimes" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?crop=843%2C443%2C0%2C17&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMiamiTimes" />
<meta name="twitter:image:alt" content="Carvalho" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1473360332"/>
<style>/*<![CDATA[*/ #user-controls-501814 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-501814 .tn-user-screenname, #user-controls-501814 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-501814 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-501814 .dropdown-signup { font-size: 12px; } #user-controls-501814 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-501814 .large-user-avatar { margin-right: 10px; } #user-controls-501814 .large-user-controls { font-size: 12px; } #user-controls-501814 .logout-btn { cursor: pointer; } #user-controls-501814 .login-btn { color: #fff!important; } #block-501799 .search-spinner { position: absolute; } #block-501799 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-501799 { margin-bottom: 0; } #site-search-501799 .site-search-form { padding: 0; } #site-search-501799 #site-search-501799-btn { outline: none; } #site-search-501799 #site-search-501799-term { border: 0; box-shadow: none; } #site-search-501799 .site-search-form { box-shadow: none; } .follow-links-501800 li { margin-right: 1px; padding: 0; } .follow-links-501800 li a, .follow-links-501800 li a:focus, .follow-links-501800 li a:active { ; color: #f26101!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-501800 li a:hover { text-decoration: none; opacity: 1; } .follow-links-501800 li a.fb:hover { color: #3A59A5; } .follow-links-501800 li a.tw:hover { color: #46C8F9; } .follow-links-501800 li a.is:hover { color: #D4C4A2; } .follow-links-501800 li a.li:hover { color: #FE5000; } #tncms-block-501790 .tnt-prop-img { max-width: 1060px; } #weather-501816 .list-unstyled { margin: 0; } #weather-501816 span { display: block; } #weather-501816 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-501816 .icon { position: relative; } #weather-501816 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-501816 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-501816 .cond { opacity: 0.7; } #weather-501816 .current-conditions { float: left; height: 48px; } #weather-501816 .dropdown-toggle { color: #f26101; display: block; } #weather-501816 .city-title { padding-top: 5px; } #weather-501816 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-501816 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-501816 .weather-expanded small { opacity: 0.5; } #weather-501816 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-501816 .zip-update { width: 75px; } #weather-501816 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-501816 .zip-update-link:hover { color: #777; } #block-501797 .search-spinner { position: absolute; } #block-501797 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-501797 { margin-bottom: 0; } #site-search-501797 .site-search-form { padding: 0; } #site-search-501797 #site-search-501797-btn { outline: none; } #site-search-501797 #site-search-501797-term { border: 0; box-shadow: none; } #site-search-501797 .site-search-form { box-shadow: none; } #tncms-block-501791 .tnt-prop-img { max-width: 1060px; } #tncms-block-1035210 .tnt-prop-img { max-width: 100px; } #block-501793 .most-popular .tab-text { display: none; } #block-501793 .block-title .block-title-inner { background-color: #ffffff; } #block-501793 .most-popular .tab-text { display: inline; } #tncms-block-972605 .tnt-prop-img { max-width: 362px; } #block-501836{ background-color: #EBBA9B; } #block-501743 .card.summary { border: 0; padding: 0; margin: 0; } #block-501743 .card-panel { background-color: #dbdbdb; border-color: rgba(0,0,0,.08); } #tncms-block-501792 .tnt-prop-img { max-width: 1060px; } .follow-links-501801 li { margin-right: 1px; padding: 0; } .follow-links-501801 li a, .follow-links-501801 li a:focus, .follow-links-501801 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-501801 li a:hover { text-decoration: none; opacity: 1; } .follow-links-501801 li a.fb:hover { color: #3A59A5; } .follow-links-501801 li a.tw:hover { color: #46C8F9; } .follow-links-501801 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Miami Times Staff Report","presentation":null,"start_hour":"15","id":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed","app":"editorial","ga_page":"\/news\/local\/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":345},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Miami Times Staff Report","presentation":null,"start_hour":"15","id":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed","app":"editorial","ga_page":"\/news\/local\/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":345},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8DMT4N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/impressions.js?_dc=1639107317"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/traffic.js?_dc=1639028116"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/settings.js?_dc=1625518574"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1637787020"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1638784867"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1638784867"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1638784867"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1638784867"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1638784867"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1638209716"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Alberto Carvalho leaving for Los Angeles schools' job | South Florida News | miamitimesonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.miamitimesonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/b4de1bfa-6dd9-11ea-8080-5f0537619dcb.png?crop=432%2C432%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.amp.html" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Alberto Carvalho leaving for Los Angeles schools' job | South Florida News | miamitimesonline.com" href="http://www.miamitimesonline.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            


    
        <script>
            $(document).ready(function($){
                $(".asset-comments").detach().appendTo('.asset-content');
            });
        </script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-e0e5be1a-592d-11ec-ad6d-e37fb96999ed  section-news section-local type-article infinity-summary-siderail body-texture" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.miamitimesonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Miami+Times+Staff+Report&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=e0e5be1a-592d-11ec-ad6d-e37fb96999ed&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=345&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8DMT4N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Miami+Times+Staff+Report&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=e0e5be1a-592d-11ec-ad6d-e37fb96999ed&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=345&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.miamitimesonline.com",
  secureDomain: "miamitimesonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.miamitimesonline.com/tncms/admin/editorial-asset/?edit=e0e5be1a-592d-11ec-ad6d-e37fb96999ed"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-501814" class="tncms-block hidden-md hidden-lg"><div id="user-controls-501814" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.miamitimesonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.miamitimesonline.com/users/login/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.miamitimesonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miamitimesonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miamitimesonline.com/users/logout/" id="user-logout-form-501814"><input type="hidden" name="referer_url" value="https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MIAMITIMESONLINE&amp;publisher_url:miamitimesonline.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/?l=25"  class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/florida/"  class="nav-link tnt-section-florida-news">Florida News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_national/"  class="nav-link tnt-section-national-world-news">National & World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/in_the_black/"  class="nav-link tnt-section-national-business-news">National Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/overtown_cra_news/"  class="nav-link tnt-section-overtown-business-spotlight">Overtown Business Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/buy_black_holiday_gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/living_black/"  class="nav-link tnt-section-living-black">Living Black</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/arts_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/food_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/destinations/"  class="nav-link tnt-section-destinations">Destinations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith_family/"  class="nav-link tnt-section-faith-family">Faith & Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital_edition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://miamitimes.solutions/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">ADVERTISE WITH US!</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-501799" class="tncms-block hidden-md hidden-lg"><section id="block-501799" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501799" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501799" aria-labelledby="site-search-button-501799" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-501799-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501799-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-501799-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-501799').submit();
        return false;
    });

    $('#site-search-501799').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-501799 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-501799 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-501799-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://miamitimes.solutions"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://themiamitimes.bamboohr.com/jobs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/classifieds/community/announcements/legal/?l=25"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-501800" class="tncms-block"><div class="follow-links-501800 pull-right">
    
    <section id="block-501800" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.miamitimesonline.com/search/?f=rss&q=+&s=start_time&sd=desc&l=25&t=article&c%5B%5D=news*&nsa=eedition" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes","https://www.miamitimesonline.com/search/?f=rss&q=+&s=start_time&sd=desc&l=25&t=article&c%5B%5D=news*&nsa=eedition"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-501790" class="tncms-block a"><section id="block-501790" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501816" class="tncms-block"><div id="weather-501816" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33127" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33127"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_501816" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Miami, FL
                                
                                 <small>(33127)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low near 70F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low near 70F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 9, 2021 @ 10:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33127"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-501797" class="tncms-block"><section id="block-501797" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501797" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501797" aria-labelledby="site-search-button-501797" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-501797-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501797-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-501797-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-501797').submit();
        return false;
    });

    $('#site-search-501797').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-501797 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-501797 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-501797-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-501791" class="tncms-block"><section id="block-501791" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">ADVERTISE WITH US!</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw about-us">
                <a class="dropdown-toggle nav-link tnt-section-about-us" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >About Us
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener">Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MIAMITIMESONLINE&amp;publisher_url:miamitimesonline.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/advertise/" >Advertise with Us!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-announcements" href="/classifieds/community/announcements/legal/?l=25" >Legal Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-florida-news" href="/news/florida/" >Florida News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-world-news" href="/news/world_national/" >National & World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/education/" >Education</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-502900" class="tncms-block"><section id="block-502900" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502900 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-502900-546b9d5a-5951-11ec-b5e6-3fbbc3033846" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-world-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-546b9d5a-5951-11ec-b5e6-3fbbc3033846 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/world_national/jussie-smollett-found-guilty-on-charges-of-staging-attack/article_546b9d5a-5951-11ec-b5e6-3fbbc3033846.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jussie Smollett found guilty on charges of staging attack"
                            class="img-responsive lazyload full blur"
                            width="896"
                            height="345"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/ea/bea552a6-5951-11ec-a1c6-135f4cd4a6c5/61b2a27b80aef.image.png?resize=150%2C58 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/ea/bea552a6-5951-11ec-a1c6-135f4cd4a6c5/61b2a27b80aef.image.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/ea/bea552a6-5951-11ec-a1c6-135f4cd4a6c5/61b2a27b80aef.image.png?resize=225%2C87 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/ea/bea552a6-5951-11ec-a1c6-135f4cd4a6c5/61b2a27b80aef.image.png?resize=300%2C116 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/ea/bea552a6-5951-11ec-a1c6-135f4cd4a6c5/61b2a27b80aef.image.png?resize=400%2C154 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/ea/bea552a6-5951-11ec-a1c6-135f4cd4a6c5/61b2a27b80aef.image.png?resize=540%2C208 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/ea/bea552a6-5951-11ec-a1c6-135f4cd4a6c5/61b2a27b80aef.image.png?resize=640%2C246 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/ea/bea552a6-5951-11ec-a1c6-135f4cd4a6c5/61b2a27b80aef.image.png?resize=750%2C289 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/ea/bea552a6-5951-11ec-a1c6-135f4cd4a6c5/61b2a27b80aef.image.png?resize=896%2C345 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/ea/bea552a6-5951-11ec-a1c6-135f4cd4a6c5/61b2a27b80aef.image.png?resize=200%2C77" alt="" loading="lazy" height="77" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world_national/jussie-smollett-found-guilty-on-charges-of-staging-attack/article_546b9d5a-5951-11ec-b5e6-3fbbc3033846.html" class="tnt-asset-link">
        

        
            Jussie Smollett found guilty on charges of staging attack</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/news/world_national/jussie-smollett-found-guilty-on-charges-of-staging-attack/article_546b9d5a-5951-11ec-b5e6-3fbbc3033846.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Actor Jussie Smollett was found guilty of 5 of 6 counts of disorderly conduct for lying to Chicago police about a racist, homophobic attack in January 2019. The jury received the case Wednesday and deliberated for 9 hours before arriving at the verdict. Prosecutors alleged that Smollett arra&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-502901" class="tncms-block"><section id="block-502901" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502901 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502901-e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" class="tnt-asset-link">
        

        
            Alberto Carvalho leaving for Los Angeles schools' job</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-0a572468-57b8-11ec-b983-cbed04e0465f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/a-loving-sendoff-for-carrie-meek/article_0a572468-57b8-11ec-b983-cbed04e0465f.html" class="tnt-asset-link">
        

        
            A loving sendoff for Carrie Meek</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-d7530b2a-57b4-11ec-92f6-fb0621773ec1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/swanky-new-building-marks-overtown-evolution/article_d7530b2a-57b4-11ec-92f6-fb0621773ec1.html" class="tnt-asset-link">
        

        
            Swanky new building marks Overtown evolution</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-502906" class="tncms-block"><section id="block-502906" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502906 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502906-d22f619c-57ab-11ec-a960-6ba1891f01da" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d22f619c-57ab-11ec-a960-6ba1891f01da media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/editorials/its-time-to-hold-parents-responsible-for-their-kids/article_d22f619c-57ab-11ec-a960-6ba1891f01da.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="It's time to hold parents responsible for their kids"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/24/424f0f40-57ac-11ec-8480-17ab739abd42/61afdf1b18b30.image.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/24/424f0f40-57ac-11ec-8480-17ab739abd42/61afdf1b18b30.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/24/424f0f40-57ac-11ec-8480-17ab739abd42/61afdf1b18b30.image.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/24/424f0f40-57ac-11ec-8480-17ab739abd42/61afdf1b18b30.image.jpg?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/24/424f0f40-57ac-11ec-8480-17ab739abd42/61afdf1b18b30.image.jpg?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/24/424f0f40-57ac-11ec-8480-17ab739abd42/61afdf1b18b30.image.jpg?resize=540%2C284 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/24/424f0f40-57ac-11ec-8480-17ab739abd42/61afdf1b18b30.image.jpg?resize=640%2C336 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/24/424f0f40-57ac-11ec-8480-17ab739abd42/61afdf1b18b30.image.jpg?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/24/424f0f40-57ac-11ec-8480-17ab739abd42/61afdf1b18b30.image.jpg?resize=800%2C420 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/24/424f0f40-57ac-11ec-8480-17ab739abd42/61afdf1b18b30.image.jpg?resize=200%2C105" alt="" loading="lazy" height="105" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorials/its-time-to-hold-parents-responsible-for-their-kids/article_d22f619c-57ab-11ec-a960-6ba1891f01da.html" class="tnt-asset-link">
        

        
            It's time to hold parents responsible for their kids</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I am tired of school shootings, drive-by shootings and the killing of innocent children. Since Columbine, the number of school shootings has increased in this country. The United States of America has the unique distinction of having more school shootings than any other country in the world &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-502907" class="tncms-block"><section id="block-502907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502907 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502907-f29d44f2-57ac-11ec-826f-7731f8d59162" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/2022-a-time-for-democrats-to-embrace-winning/article_f29d44f2-57ac-11ec-826f-7731f8d59162.html" class="tnt-asset-link">
        

        
            2022: A time for Democrats to embrace winning</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-835f97ca-57a7-11ec-b3a4-f3fed007dd9e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/accountability-but-no-justice-in-arbery-case/article_835f97ca-57a7-11ec-b3a4-f3fed007dd9e.html" class="tnt-asset-link">
        

        
            Accountability but no justice in Arbery case</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-1ebfe6b6-51ef-11ec-8226-071b4c0e6c9c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/carrie-meek-the-passing-of-a-blessed-public-servant/article_1ebfe6b6-51ef-11ec-8226-071b4c0e6c9c.html" class="tnt-asset-link">
        

        
            Carrie Meek: The passing of a blessed public servant</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-business-news" href="/business/local/" >Local Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-business-news" href="/business/in_the_black/" >National Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/business/technology/" >Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-overtown-business-spotlight" href="/business/overtown_cra_news/" >Overtown Business Spotlight</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-holiday-gift-guide" href="/business/buy_black_holiday_gift_guide/" >Holiday Gift Guide</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-502909" class="tncms-block"><section id="block-502909" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502909 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502909-f8ee02fc-57ec-11ec-a979-9f95f04884a4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-business tnt-sub-section-technology">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f8ee02fc-57ec-11ec-a979-9f95f04884a4 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/business/technology/amazon-outage-derails-disney-theme-parks-major-systems/article_f8ee02fc-57ec-11ec-a979-9f95f04884a4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amazon Outage Derails Disney Theme Parks' Major Systems"
                            class="img-responsive lazyload full blur"
                            width="726"
                            height="545"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/7c/a7c4cc2a-57ed-11ec-b77c-e3964a599ae8/61b04cb9e5d04.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/7c/a7c4cc2a-57ed-11ec-b77c-e3964a599ae8/61b04cb9e5d04.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/7c/a7c4cc2a-57ed-11ec-b77c-e3964a599ae8/61b04cb9e5d04.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/7c/a7c4cc2a-57ed-11ec-b77c-e3964a599ae8/61b04cb9e5d04.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/7c/a7c4cc2a-57ed-11ec-b77c-e3964a599ae8/61b04cb9e5d04.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/7c/a7c4cc2a-57ed-11ec-b77c-e3964a599ae8/61b04cb9e5d04.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/7c/a7c4cc2a-57ed-11ec-b77c-e3964a599ae8/61b04cb9e5d04.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/7c/a7c4cc2a-57ed-11ec-b77c-e3964a599ae8/61b04cb9e5d04.image.jpg?resize=726%2C545 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/7c/a7c4cc2a-57ed-11ec-b77c-e3964a599ae8/61b04cb9e5d04.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/technology/amazon-outage-derails-disney-theme-parks-major-systems/article_f8ee02fc-57ec-11ec-a979-9f95f04884a4.html" class="tnt-asset-link">
        

        
            Amazon Outage Derails Disney Theme Parks' Major Systems</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When a major global Amazon Web Services outage disrupted the cloud computing services it provides to many companies, media outlets, streaming services, universities and even governments Tuesday, it also disrupted the magic at Walt Disney World parks in Orlando. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-502908" class="tncms-block"><section id="block-502908" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502908 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502908-3b9bd340-5798-11ec-a5f5-3fc0d60ed687" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business tnt-sub-section-technology">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/technology/drugstores-squeezed-by-vaccine-demand-staff-shortages/article_3b9bd340-5798-11ec-a5f5-3fc0d60ed687.html" class="tnt-asset-link">
        

        
            Drugstores squeezed by vaccine demand & staff shortages</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502908-0a098c56-5797-11ec-876d-e7fee92f9b87" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business tnt-sub-section-technology">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/technology/florida-gas-prices-on-their-way-down/article_0a098c56-5797-11ec-876d-e7fee92f9b87.html" class="tnt-asset-link">
        

        
            Florida gas prices on their way down</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502908-142c4b4e-5795-11ec-818f-ff41c4006613" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business tnt-sub-section-technology">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/technology/eight-rules-for-saving-borrowing-and-spending-money/article_142c4b4e-5795-11ec-818f-ff41c4006613.html" class="tnt-asset-link">
        

        
            Eight rules for saving, borrowing and spending money</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw living-black">
                <a class="dropdown-toggle nav-link tnt-section-living-black" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/living_black/" >Living Black
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-living-black-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/living_black/arts_culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/living_black/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-wellness" href="/living_black/health_wellness/" >Health & Wellness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/living_black/food_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-destinations" href="/living_black/destinations/" >Destinations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith-family" href="/faith_family/" >Faith & Family</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-black-one" class="tncms-region "><div id="tncms-block-903923" class="tncms-block"><section id="block-903923" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-903923 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-903923-c8ac9a66-5785-11ec-b919-6754f92be392" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c8ac9a66-5785-11ec-b919-6754f92be392 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/arts_culture/the-hip-hop-nutcracker-spins-into-miami/article_c8ac9a66-5785-11ec-b919-6754f92be392.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="&quot;The Hip-Hop Nutcracker&quot; spins into Miami"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/0f/a0f87e8a-5786-11ec-a900-c77eb07d5d5b/61af9fe81529b.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/the-hip-hop-nutcracker-spins-into-miami/article_c8ac9a66-5785-11ec-b919-6754f92be392.html" class="tnt-asset-link">
        

        
            "The Hip-Hop Nutcracker" spins into Miami</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Seven seasons in and the critically acclaimed “Hip Hop Nutcracker” is still going strong, returning to the Adrienne Arsht Center for Performing Arts this Saturday, Dec. 11, after a pandemic pause. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-black-two" class="tncms-region "><div id="tncms-block-903924" class="tncms-block"><section id="block-903924" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-903924 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-903924-c52e2aea-576b-11ec-83a5-878698e09af8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/art-exhibition-captures-true-story-of-colored-town-to-overtown/article_c52e2aea-576b-11ec-83a5-878698e09af8.html" class="tnt-asset-link">
        

        
            Art exhibition captures true story of 'Colored Town' to Overtown</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-903924-9dff0bd0-57af-11ec-8165-dfafe44df7e5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/artifacts-from-shuttered-hbcu-recognized-by-smithsonian/article_9dff0bd0-57af-11ec-8165-dfafe44df7e5.html" class="tnt-asset-link">
        

        
            Artifacts from shuttered HBCU recognized by Smithsonian</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-903924-6a3633ba-577c-11ec-a65d-8795054944f4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/montgomery-rapper-speaks-through-children-s-book/article_6a3633ba-577c-11ec-a65d-8795054944f4.html" class="tnt-asset-link">
        

        
            Montgomery rapper speaks through children’s book</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-living-black-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cards-of-thanks" href="/obituaries/card_of_thanks/" >Cards of Thanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam/" >In Memoriam</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_edition/" class="nav-link tnt-section-digital-edition" >Digital Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #F564AC">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alberto%20Carvalho%20leaving%20for%20Los%20Angeles%20schools%27%20job&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Alberto%20Carvalho%20leaving%20for%20Los%20Angeles%20schools%27%20job&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1035210" class="tncms-block pull-right subscribe-btn-header visible-sm visible-xs"><section id="block-1035210" class="block emphasis-h3   " ><div class="block"><a href="https://subscribe.miamitimesonline.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/91cfd86a-6af9-11eb-bb03-ebf1a4a2a00f.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="100"
                height="26"
                alt=""></a></div></section></div><div id="tncms-block-790508" class="tncms-block"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="68284" data-user="60656" async></script><!-- / https://optinmonster.com --></div><div id="tncms-block-1058150" class="tncms-block"><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101311779);</script><script async src="//static.getclicky.com/js"></script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101311779ns.gif"></p></noscript></div><div id="tncms-block-1150209" class="tncms-block"><script>
		var siteID = "3564de84-611e-4c62-9d8d-d6743df93179";
		var sessionID = null;
		var wsUri = "wss://sessionreplay.cabinpanda.com:8080/";
		var sessionUri = "https://sessionreplay.cabinpanda.com/v1/session/" + siteID;
	</script><script src="https://static.cabinpanda.com/js/cp-recorder.min.js"></script><script src="https://static.cabinpanda.com/session-recording/session-recording.js"></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-705308" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0" nonce="nnp7uWYJ"></script></div><div id="tncms-block-501714" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501715" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-566c6eea-592e-11ec-ad8f-87b595b6cd5b" class="modal fullscreen in modal-image image-default modal-566c6eea-592e-11ec-ad8f-87b595b6cd5b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=400%2C227"
                    srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=300%2C170 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=400%2C227 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=540%2C306 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=640%2C363 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=750%2C425 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=843%2C478 990w"
                    sizes="100vw"
                    
                    width="843"
                    height="478"
                    alt="Carvalho"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-566c6eea-592e-11ec-ad8f-87b595b6cd5b" data-target=".caption-inner-modal-image-566c6eea-592e-11ec-ad8f-87b595b6cd5b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-566c6eea-592e-11ec-ad8f-87b595b6cd5b collapse in"><div class="caption-text"><p>Alberto Carvalho addressing the media.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">(WFOR-TV)</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fcarvalho%2Fimage_566c6eea-592e-11ec-ad8f-87b595b6cd5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carvalho/image_566c6eea-592e-11ec-ad8f-87b595b6cd5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"566c6eea-592e-11ec-ad8f-87b595b6cd5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carvalho&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fcarvalho%2Fimage_566c6eea-592e-11ec-ad8f-87b595b6cd5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carvalho/image_566c6eea-592e-11ec-ad8f-87b595b6cd5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"566c6eea-592e-11ec-ad8f-87b595b6cd5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/carvalho/image_566c6eea-592e-11ec-ad8f-87b595b6cd5b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/carvalho/image_566c6eea-592e-11ec-ad8f-87b595b6cd5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"566c6eea-592e-11ec-ad8f-87b595b6cd5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/566c6eea-592e-11ec-ad8f-87b595b6cd5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"566c6eea-592e-11ec-ad8f-87b595b6cd5b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Carvalho&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fcarvalho%2Fimage_566c6eea-592e-11ec-ad8f-87b595b6cd5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"566c6eea-592e-11ec-ad8f-87b595b6cd5b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carvalho/image_566c6eea-592e-11ec-ad8f-87b595b6cd5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"566c6eea-592e-11ec-ad8f-87b595b6cd5b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-566c6eea-592e-11ec-ad8f-87b595b6cd5b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="566c6eea-592e-11ec-ad8f-87b595b6cd5b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="566c6eea-592e-11ec-ad8f-87b595b6cd5b" class="save-list-566c6eea-592e-11ec-ad8f-87b595b6cd5b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="566c6eea-592e-11ec-ad8f-87b595b6cd5b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-566c6eea-592e-11ec-ad8f-87b595b6cd5b img { max-height: 478px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="asset article-default"  data-url="https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Miami-Dade County Public Schools Superintendent Alberto Carvalho has been selected to take the role of superintendent of schools for the Los Angeles Unified School District. He will be leaving behind the fourth largest school district to join the second largest school district. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?crop=843%2C443%2C0%2C17&resize=843%2C443&order=crop%2Cresize">
            <meta itemprop="width" content="843">
            <meta itemprop="height" content="443">
        </div>
        <meta itemprop="name" content="miamitimesonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" />
    <style>
                .asset-paging .direction {
                    color: #f26101;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.miamitimesonline.com\/tncms\/search\/mlt\/?origin=e0e5be1a-592d-11ec-ad6d-e37fb96999ed&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="asset-paging">
                <div id="paging-prev-e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="paging-link prev offset"></div>
                <div id="paging-next-e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alberto Carvalho leaving for Los Angeles schools' job
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Miami Times Staff Report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-09T15:23:00-05:00" class="tnt-date asset-date text-muted">
            Dec 9, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-09T15:23:00-05:00" class="tnt-date asset-date text-muted">Dec 9, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-09T19:45:15-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-09T15:23:00-05:00">
    <meta itemprop="datePublished" content="2021-12-09T15:23:00-05:00">
    <meta itemprop="dateModified" content="2021-12-09T14:45:15-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alberto%20Carvalho%20leaving%20for%20Los%20Angeles%20schools%27%20job&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Alberto%20Carvalho%20leaving%20for%20Los%20Angeles%20schools%27%20job&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-566c6eea-592e-11ec-ad8f-87b595b6cd5b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-566c6eea-592e-11ec-ad8f-87b595b6cd5b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="843">
            <meta itemprop="height" content="478">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=400%2C227"
                    srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=300%2C170 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=400%2C227 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=540%2C306 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=640%2C363 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=750%2C425 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=843%2C478 990w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="843"
                    height="478"
                    alt="Carvalho"
                    class="img-responsive full tnt-restrict-img-566c6eea-592e-11ec-ad8f-87b595b6cd5b blur" />
            </div><style>
                .tnt-restrict-img-566c6eea-592e-11ec-ad8f-87b595b6cd5b {
                    max-width: 843px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/5/66/566c6eea-592e-11ec-ad8f-87b595b6cd5b/61b266b61ed36.image.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Alberto Carvalho addressing the media.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">(WFOR-TV)</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e0e5be1a-592d-11ec-ad6d-e37fb96999ed">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alberto%20Carvalho%20leaving%20for%20Los%20Angeles%20schools%27%20job&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Alberto%20Carvalho%20leaving%20for%20Los%20Angeles%20schools%27%20job&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0e5be1a-592d-11ec-ad6d-e37fb96999ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0e5be1a-592d-11ec-ad6d-e37fb96999ed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="save-list-e0e5be1a-592d-11ec-ad6d-e37fb96999ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0e5be1a-592d-11ec-ad6d-e37fb96999ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alberto%20Carvalho%20leaving%20for%20Los%20Angeles%20schools%27%20job&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Alberto%20Carvalho%20leaving%20for%20Los%20Angeles%20schools%27%20job&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0e5be1a-592d-11ec-ad6d-e37fb96999ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0e5be1a-592d-11ec-ad6d-e37fb96999ed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="save-list-e0e5be1a-592d-11ec-ad6d-e37fb96999ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0e5be1a-592d-11ec-ad6d-e37fb96999ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Miami-Dade County Public Schools Superintendent Alberto Carvalho has been selected to take the role of superintendent of schools for the Los Angeles Unified School District. He will be leaving behind the fourth largest school district to join the second largest school district.</p><p>Since 2008, Carvalho has served as Miami-Dade’s superintendent, a tenure almost unheard of in urban school districts. This however is not the first time that Carvalho has flirted with leaving the county. In 2019, it was announced and then retracted that Carvalho was going to be leaving to go to the New York City school system.</p><p>Carvalho’s time in position has seen him improve the district to an “A” rating in the state’s accountability system. During his news conference announcing his departure, no date was set for his final day and no information was provided about when the Miami-Dade School Board would begin a search for his replacement.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-903904" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>In a statement by Carvalho released by the Los Angeles Unified School District, he said, “It has been the privilege of my life to serve as superintendent of Miami-Dade County Public Schools. For the last three decades, I have selflessly dedicated my professional career to the children of Miami’s diverse community, and I am hoping to bring that same passion, compassion and commitment to the students and families in L.A. Unified.”</p><p>During his press conference Carvalho also added, “I will miss Miami. Even though I will be calling Los Angeles home, Miami will always have a special place in my heart.”</p><p>Next steps for Alberto Carvalho will be contract negotiations with the LA Unified, though the Board of Education authorized the negotiations with a 7-0 vote.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alberto%20Carvalho%20leaving%20for%20Los%20Angeles%20schools%27%20job&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Alberto%20Carvalho%20leaving%20for%20Los%20Angeles%20schools%27%20job&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Flocal%2Falberto-carvalho-leaving-for-los-angeles-schools-job%2Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0e5be1a-592d-11ec-ad6d-e37fb96999ed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0e5be1a-592d-11ec-ad6d-e37fb96999ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0e5be1a-592d-11ec-ad6d-e37fb96999ed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0e5be1a-592d-11ec-ad6d-e37fb96999ed" class="save-list-e0e5be1a-592d-11ec-ad6d-e37fb96999ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0e5be1a-592d-11ec-ad6d-e37fb96999ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22los%20angeles%20unified%20school%20district%22#tncms-source=keyword" class="tag-los-angeles-unified-school-district label label-default" >Los Angeles Unified School District</a>
            </li> <li>
                <a href="/search/?k=%22miami-dade%20school%20board%22#tncms-source=keyword" class="tag-miami-dade-school-board label label-default" >Miami-dade School Board</a>
            </li> <li>
                <a href="/search/?k=%22alberto%20carvalho%22#tncms-source=keyword" class="tag-alberto-carvalho label label-default" >Alberto Carvalho</a>
            </li> <li>
                <a href="/search/?k=%22superintendent%22#tncms-source=keyword" class="tag-superintendent label label-default" >Superintendent</a>
            </li> <li>
                <a href="/search/?k=%22board%20of%20education%22#tncms-source=keyword" class="tag-board-of-education label label-default" >Board Of Education</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%20city%22#tncms-source=keyword" class="tag-new-york-city label label-default" >New York City</a>
            </li> <li>
                <a href="/search/?k=%22miami-dade%22#tncms-source=keyword" class="tag-miami-dade label label-default" >Miami-dade</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%22#tncms-source=keyword" class="tag-los-angeles label label-default" >Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22miami-dade%20county%20public%20schools%22#tncms-source=keyword" class="tag-miami-dade-county-public-schools label label-default" >Miami-dade County Public Schools</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-903902" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.miamitimesonline.com/tncms/asset/editorial/e0e5be1a-592d-11ec-ad6d-e37fb96999ed/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-501793" class="tncms-block"><section id="block-501793" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-501793 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-501793" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-501793" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/news/local/the-life-and-legend-of-carrie-meek-1926-2021/article_83433e86-522f-11ec-8536-431da3af8e70.html">The life and legend of Carrie Meek 1926-2021</a></li><li><a href="/news/local/a-loving-sendoff-for-carrie-meek/article_0a572468-57b8-11ec-b983-cbed04e0465f.html">A loving sendoff for Carrie Meek</a></li><li><a href="/news/local/swanky-new-building-marks-overtown-evolution/article_d7530b2a-57b4-11ec-92f6-fb0621773ec1.html">Swanky new building marks Overtown evolution</a></li><li><a href="/business/technology/amazon-outage-derails-disney-theme-parks-major-systems/article_f8ee02fc-57ec-11ec-a979-9f95f04884a4.html">Amazon Outage Derails Disney Theme Parks' Major Systems</a></li><li><a href="/opinion/florida-memorials-survival-plan-lacks-full-transparency/article_b1686a24-51fe-11ec-ac8e-4ba9e61e7c47.html">Florida Memorial's survival plan lacks full transparency</a></li><li><a href="/news/local/15-year-old-made-online-threat-against-miami-high-school-police/article_13fd6f2e-56c1-11ec-9c86-47df9a6c6cab.html">15-Year-Old Made Online Threat Against Miami High School: Police</a></li><li><a href="/news/local/bill-diggs-on-a-mission-to-transform-mdeat/article_b38b8acc-51f2-11ec-82f5-6b09bb412c49.html">Bill Diggs on a mission to transform MDEAT</a></li><li><a href="/news/local/sheila-cherfilus-mccormick-preps-to-lead-in-d-c/article_6aee34bc-51f8-11ec-b2e6-87352900e56e.html">Sheila Cherfilus-McCormick preps to lead in D.C.</a></li><li><a href="/news/florida/uf-bans-the-use-of-critical-and-race-together/article_06e0cc42-57ab-11ec-9b4d-736e22bb5119.html">UF bans the use of 'critical' and 'race' together</a></li><li><a href="/news/local/accusations-launched-against-jackson-memorial-hospital-by-southern-birth-justice-network/article_ab9c8420-4cba-11ec-ad26-1f5a116ab9e8.html">Accusations launched against Jackson Memorial Hospital by Southern Birth Justice Network</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-972605" class="tncms-block"><section id="block-972605" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-972605 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.miamitimesonline.com/digital_edition/" target="_blank" rel="noopener">
                
                This Week's Front Page
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-972605 text-muted">
        <p> December 8-14, 2021</p>
    </div>
</div><div class="block"><a href="https://www.miamitimesonline.com/digital_edition/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/98ed6ba8-582e-11ec-bf56-b3eebede2a2f.jpg?resize=150%2C208 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/98ed6ba8-582e-11ec-bf56-b3eebede2a2f.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/98ed6ba8-582e-11ec-bf56-b3eebede2a2f.jpg?resize=225%2C311 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/98ed6ba8-582e-11ec-bf56-b3eebede2a2f.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/98ed6ba8-582e-11ec-bf56-b3eebede2a2f.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="362"
                height="501"
                alt="Miami Times - December 8-14, 2021 Front Page"></a></div></section></div><div id="tncms-block-705310" class="tncms-block"><div style="padding-bottom:25px" class="fb-page" data-href="https://www.facebook.com/themiamitimes" data-tabs="timeline" data-width="360" data-height="625" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/themiamitimes" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/themiamitimes">The Miami Times</a></blockquote></div></div><div id="tncms-block-903896" class="tncms-block padding-bottom">
        <div id="blox-ad-position-fixed-global-big-ad2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501836" class="tncms-block"><section id="block-501836" class="block emphasis-h3 dark   tnt-content-width-container tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-501836 dark">
        <div class="block-title-inner">
            <h3>
                
                Recent Obituaries
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-501836-64b2f06a-5847-11ec-9956-1f3a54b9c9f3" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-64b2f06a-5847-11ec-9956-1f3a54b9c9f3 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/twuan-terrell-west/article_64b2f06a-5847-11ec-9956-1f3a54b9c9f3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TWUAN TERRELL WEST"
                            class="img-responsive lazyload full blur"
                            width="369"
                            height="369"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/c8/6c8807e4-5847-11ec-bf7f-cf3b2dcc8a38/61b0e3390caca.image.jpg?crop=369%2C369%2C0%2C65&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/c8/6c8807e4-5847-11ec-bf7f-cf3b2dcc8a38/61b0e3390caca.image.jpg?crop=369%2C369%2C0%2C65&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/c8/6c8807e4-5847-11ec-bf7f-cf3b2dcc8a38/61b0e3390caca.image.jpg?crop=369%2C369%2C0%2C65&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/c8/6c8807e4-5847-11ec-bf7f-cf3b2dcc8a38/61b0e3390caca.image.jpg?crop=369%2C369%2C0%2C65&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/c8/6c8807e4-5847-11ec-bf7f-cf3b2dcc8a38/61b0e3390caca.image.jpg?crop=369%2C369%2C0%2C65&resize=369%2C369&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/c8/6c8807e4-5847-11ec-bf7f-cf3b2dcc8a38/61b0e3390caca.image.jpg?resize=200%2C271" alt="" loading="lazy" height="271" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/twuan-terrell-west/article_64b2f06a-5847-11ec-9956-1f3a54b9c9f3.html" class="tnt-asset-link">
        

        
            TWUAN TERRELL WEST</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Ftwuan-terrell-west%2Farticle_64b2f06a-5847-11ec-9956-1f3a54b9c9f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/twuan-terrell-west/article_64b2f06a-5847-11ec-9956-1f3a54b9c9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64b2f06a-5847-11ec-9956-1f3a54b9c9f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TWUAN%20TERRELL%20WEST&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Ftwuan-terrell-west%2Farticle_64b2f06a-5847-11ec-9956-1f3a54b9c9f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/twuan-terrell-west/article_64b2f06a-5847-11ec-9956-1f3a54b9c9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64b2f06a-5847-11ec-9956-1f3a54b9c9f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/twuan-terrell-west/article_64b2f06a-5847-11ec-9956-1f3a54b9c9f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/twuan-terrell-west/article_64b2f06a-5847-11ec-9956-1f3a54b9c9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64b2f06a-5847-11ec-9956-1f3a54b9c9f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/64b2f06a-5847-11ec-9956-1f3a54b9c9f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64b2f06a-5847-11ec-9956-1f3a54b9c9f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20TWUAN%20TERRELL%20WEST&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Ftwuan-terrell-west%2Farticle_64b2f06a-5847-11ec-9956-1f3a54b9c9f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64b2f06a-5847-11ec-9956-1f3a54b9c9f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">30, died November 29. Viewing 4 - 7 p.m., &hellip; <a href="/obituaries/twuan-terrell-west/article_64b2f06a-5847-11ec-9956-1f3a54b9c9f3.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-43aa2154-5847-11ec-a344-57508a970b20" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-43aa2154-5847-11ec-a344-57508a970b20 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/dwayne-poole/article_43aa2154-5847-11ec-a344-57508a970b20.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DWAYNE POOLE"
                            class="img-responsive lazyload full blur"
                            width="398"
                            height="398"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/bf/4bfe1ea0-5847-11ec-af51-a3735514ecf3/61b0e2feaf102.image.jpg?crop=398%2C398%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/bf/4bfe1ea0-5847-11ec-af51-a3735514ecf3/61b0e2feaf102.image.jpg?crop=398%2C398%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/bf/4bfe1ea0-5847-11ec-af51-a3735514ecf3/61b0e2feaf102.image.jpg?crop=398%2C398%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/bf/4bfe1ea0-5847-11ec-af51-a3735514ecf3/61b0e2feaf102.image.jpg?crop=398%2C398%2C0%2C50&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/bf/4bfe1ea0-5847-11ec-af51-a3735514ecf3/61b0e2feaf102.image.jpg?crop=398%2C398%2C0%2C50&resize=398%2C398&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/bf/4bfe1ea0-5847-11ec-af51-a3735514ecf3/61b0e2feaf102.image.jpg?resize=200%2C251" alt="" loading="lazy" height="251" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/dwayne-poole/article_43aa2154-5847-11ec-a344-57508a970b20.html" class="tnt-asset-link">
        

        
            DWAYNE POOLE</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fdwayne-poole%2Farticle_43aa2154-5847-11ec-a344-57508a970b20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/dwayne-poole/article_43aa2154-5847-11ec-a344-57508a970b20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43aa2154-5847-11ec-a344-57508a970b20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DWAYNE%20POOLE&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fdwayne-poole%2Farticle_43aa2154-5847-11ec-a344-57508a970b20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/dwayne-poole/article_43aa2154-5847-11ec-a344-57508a970b20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43aa2154-5847-11ec-a344-57508a970b20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/dwayne-poole/article_43aa2154-5847-11ec-a344-57508a970b20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/dwayne-poole/article_43aa2154-5847-11ec-a344-57508a970b20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43aa2154-5847-11ec-a344-57508a970b20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/43aa2154-5847-11ec-a344-57508a970b20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43aa2154-5847-11ec-a344-57508a970b20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20DWAYNE%20POOLE&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fdwayne-poole%2Farticle_43aa2154-5847-11ec-a344-57508a970b20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43aa2154-5847-11ec-a344-57508a970b20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">50, lead technician, died November 30 in O&hellip; <a href="/obituaries/dwayne-poole/article_43aa2154-5847-11ec-a344-57508a970b20.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-591ce1e4-5846-11ec-937a-cb0229fafdd1" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-591ce1e4-5846-11ec-937a-cb0229fafdd1 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/jennie-coleman/article_591ce1e4-5846-11ec-937a-cb0229fafdd1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JENNIE COLEMAN"
                            class="img-responsive lazyload full blur"
                            width="483"
                            height="483"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/21/62174a6e-5846-11ec-9e91-9f15732e264f/61b0e18319208.image.jpg?crop=483%2C483%2C8%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/21/62174a6e-5846-11ec-9e91-9f15732e264f/61b0e18319208.image.jpg?crop=483%2C483%2C8%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/21/62174a6e-5846-11ec-9e91-9f15732e264f/61b0e18319208.image.jpg?crop=483%2C483%2C8%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/21/62174a6e-5846-11ec-9e91-9f15732e264f/61b0e18319208.image.jpg?crop=483%2C483%2C8%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/21/62174a6e-5846-11ec-9e91-9f15732e264f/61b0e18319208.image.jpg?crop=483%2C483%2C8%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/21/62174a6e-5846-11ec-9e91-9f15732e264f/61b0e18319208.image.jpg?crop=483%2C483%2C8%2C0&resize=483%2C483&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/21/62174a6e-5846-11ec-9e91-9f15732e264f/61b0e18319208.image.jpg?resize=200%2C193" alt="" loading="lazy" height="193" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/jennie-coleman/article_591ce1e4-5846-11ec-937a-cb0229fafdd1.html" class="tnt-asset-link">
        

        
            JENNIE COLEMAN</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fjennie-coleman%2Farticle_591ce1e4-5846-11ec-937a-cb0229fafdd1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jennie-coleman/article_591ce1e4-5846-11ec-937a-cb0229fafdd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"591ce1e4-5846-11ec-937a-cb0229fafdd1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JENNIE%20COLEMAN&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fjennie-coleman%2Farticle_591ce1e4-5846-11ec-937a-cb0229fafdd1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jennie-coleman/article_591ce1e4-5846-11ec-937a-cb0229fafdd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"591ce1e4-5846-11ec-937a-cb0229fafdd1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/jennie-coleman/article_591ce1e4-5846-11ec-937a-cb0229fafdd1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/jennie-coleman/article_591ce1e4-5846-11ec-937a-cb0229fafdd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"591ce1e4-5846-11ec-937a-cb0229fafdd1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/591ce1e4-5846-11ec-937a-cb0229fafdd1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"591ce1e4-5846-11ec-937a-cb0229fafdd1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20JENNIE%20COLEMAN&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fjennie-coleman%2Farticle_591ce1e4-5846-11ec-937a-cb0229fafdd1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"591ce1e4-5846-11ec-937a-cb0229fafdd1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">81, retired domestic work, died November 2&hellip; <a href="/obituaries/jennie-coleman/article_591ce1e4-5846-11ec-937a-cb0229fafdd1.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-7e7c80fc-5846-11ec-8173-dfa002c1ba52" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e7c80fc-5846-11ec-8173-dfa002c1ba52 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/esther-thompson/article_7e7c80fc-5846-11ec-8173-dfa002c1ba52.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ESTHER THOMPSON"
                            class="img-responsive lazyload full blur"
                            width="389"
                            height="389"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/20/a2052e70-5846-11ec-a78b-4b6bca2629ef/61b0e2ba11a26.image.jpg?crop=389%2C389%2C0%2C55&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/20/a2052e70-5846-11ec-a78b-4b6bca2629ef/61b0e2ba11a26.image.jpg?crop=389%2C389%2C0%2C55&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/20/a2052e70-5846-11ec-a78b-4b6bca2629ef/61b0e2ba11a26.image.jpg?crop=389%2C389%2C0%2C55&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/20/a2052e70-5846-11ec-a78b-4b6bca2629ef/61b0e2ba11a26.image.jpg?crop=389%2C389%2C0%2C55&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/20/a2052e70-5846-11ec-a78b-4b6bca2629ef/61b0e2ba11a26.image.jpg?crop=389%2C389%2C0%2C55&resize=389%2C389&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/a/20/a2052e70-5846-11ec-a78b-4b6bca2629ef/61b0e2ba11a26.image.jpg?resize=200%2C257" alt="" loading="lazy" height="257" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/esther-thompson/article_7e7c80fc-5846-11ec-8173-dfa002c1ba52.html" class="tnt-asset-link">
        

        
            ESTHER THOMPSON</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Festher-thompson%2Farticle_7e7c80fc-5846-11ec-8173-dfa002c1ba52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/esther-thompson/article_7e7c80fc-5846-11ec-8173-dfa002c1ba52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7c80fc-5846-11ec-8173-dfa002c1ba52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ESTHER%20THOMPSON&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Festher-thompson%2Farticle_7e7c80fc-5846-11ec-8173-dfa002c1ba52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/esther-thompson/article_7e7c80fc-5846-11ec-8173-dfa002c1ba52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7c80fc-5846-11ec-8173-dfa002c1ba52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/esther-thompson/article_7e7c80fc-5846-11ec-8173-dfa002c1ba52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/esther-thompson/article_7e7c80fc-5846-11ec-8173-dfa002c1ba52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7c80fc-5846-11ec-8173-dfa002c1ba52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/7e7c80fc-5846-11ec-8173-dfa002c1ba52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e7c80fc-5846-11ec-8173-dfa002c1ba52"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20ESTHER%20THOMPSON&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Festher-thompson%2Farticle_7e7c80fc-5846-11ec-8173-dfa002c1ba52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e7c80fc-5846-11ec-8173-dfa002c1ba52"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">81, nursing assistant, died November 30 in&hellip; <a href="/obituaries/esther-thompson/article_7e7c80fc-5846-11ec-8173-dfa002c1ba52.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.miamitimesonline.com/search/?s=start_time&sd=desc&t=article&l=10&nsa=eedition&c=obituaries&nfl[]=advertorial,contributed&o=10" class=""><h4>More Obituaries</h4></a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1084880" class="tncms-block">
        <div id="blox-ad-position-fixed-global-big-ad2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1028549" class="tncms-block">
        <div id="blox-ad-position-fixed-global-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-501743" class="tncms-block"><section id="block-501743" class="block emphasis-h3 dark  " ><div class="clearfix"><div class="block-overline overline-501743 light">
        <div class="block-overline-inner">
            <h5>                                                        </h5>
        </div>
    </div>
    
    <div class="block-title title-501743 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/demand-far-outpacing-supply/article_195ff706-5047-11eb-8a24-239e624244c5.html" class="tnt-asset-link">
        

        
            Demand far outpacing supply</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_national/jussie-smollett-found-guilty-on-charges-of-staging-attack/article_546b9d5a-5951-11ec-b5e6-3fbbc3033846.html" class="tnt-asset-link">
        

        
            Jussie Smollett found guilty on charges of staging attack</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/alberto-carvalho-leaving-for-los-angeles-schools-job/article_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html" class="tnt-asset-link">
        

        
            Alberto Carvalho leaving for Los Angeles schools' job</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/technology/amazon-outage-derails-disney-theme-parks-major-systems/article_f8ee02fc-57ec-11ec-a979-9f95f04884a4.html" class="tnt-asset-link">
        

        
            Amazon Outage Derails Disney Theme Parks' Major Systems</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/a-loving-sendoff-for-carrie-meek/article_0a572468-57b8-11ec-b983-cbed04e0465f.html" class="tnt-asset-link">
        

        
            A loving sendoff for Carrie Meek</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/swanky-new-building-marks-overtown-evolution/article_d7530b2a-57b4-11ec-92f6-fb0621773ec1.html" class="tnt-asset-link">
        

        
            Swanky new building marks Overtown evolution</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/florida/uf-bans-the-use-of-critical-and-race-together/article_06e0cc42-57ab-11ec-9b4d-736e22bb5119.html" class="tnt-asset-link">
        

        
            UF bans the use of 'critical' and 'race' together</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/florida/black-farmer-marijuana-license-takes-step-forward/article_7368f992-548c-11ec-9ef2-774bca94b463.html" class="tnt-asset-link">
        

        
            Black farmer marijuana license takes step forward</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-694094" class="tncms-block padding-bottom">
        <div id="blox-ad-position-fixed-global-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.miamitimesonline.com/tncms/search/mlt/?origin=e0e5be1a-592d-11ec-ad6d-e37fb96999ed&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-501716" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501717" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith-family"  href="/faith_family/"  tabindex="0">
                    <span class="nav-label">Faith & Family</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="/digital_edition/"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/living_black/local_sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-news-hub"  href="/covid-19_hub/"  tabindex="0">
                    <span class="nav-label">COVID-19 News Hub</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-newsletter"  href="https://miamitimesonline.us2.list-manage.com/subscribe/post?u=7c0e9275985ab7c85ff280ae0&amp;amp;id=54f4e976a8"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-501792" class="tncms-block padding-bottom"><section id="block-501792" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""></a></div></section></div><div id="tncms-block-501784" class="tncms-block"><section id="block-501784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501784 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>MiamiTimesOnline.com</strong><br>
    900 NW 54 Street<br>
    Miami, FL 33127
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 305-694-6210<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:editorial@miamitimesonline.com ">editorial@miamitimesonline.com </a><br>
    
</address></section></div><div id="tncms-block-501801" class="tncms-block"><div class="follow-links-501801 default">
    
    <section id="block-501801" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501801 ">
        <div class="block-title-inner">
            <h4>
                
                Follow The Miami Times
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-501785" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-501785"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Miami Times│MiamiTimesOnline.com</a>, 900 NW 54 Street Miami, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.miamitimesonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.miamitimesonline.com%252Fnews%252Flocal%252Falberto-carvalho-leaving-for-los-angeles-schools-job%252Farticle_e0e5be1a-592d-11ec-ad6d-e37fb96999ed.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e0e5be1a-592d-11ec-ad6d-e37fb96999ed")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["los angeles unified school district", "miami-dade school board", "alberto carvalho", "superintendent", "board of education", "new york city", "miami-dade", "los angeles", "miami-dade county public schools"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_501816').click(function(e){
                                        $('#weather-501816 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>