
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.miamitimesonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="hutchinson, kansas, shocking, hutchinson, chief of staff, cassidy hutchinson, mike pence, pat cipollone, trump, president, mark meadows, white house, united states house select committee, kansas, house minority leader, rudy giuliani, counsel, vice president, tony ornato, congress, aide, bill barr, attorney general, kevin mccarthy, special assistant, head" />
<meta name="news_keywords" content="hutchinson, kansas, shocking, hutchinson, chief of staff, cassidy hutchinson, mike pence, pat cipollone, trump, president, mark meadows, white house, united states house select committee, kansas, house minority leader, rudy giuliani, counsel, vice president, tony ornato, congress, aide, bill barr, attorney general, kevin mccarthy, special assistant, head" />
<meta name="description" content="Cassidy Hutchinson, a special assistant to White House Chief of Staff Mark Meadows testified in a surprise House select committee hearing Tuesday, where she revealed shocking testimony about President Trump&rsquo;s" />
<meta name="author" content="Miami Times Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta name="google-site-verification" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?crop=1696%2C890%2C0%2C165&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Shocking revelations from White House staffer Cassidy Hutchinson rocks Jan. 6 committee hearing" />
<meta property="og:description" content="Cassidy Hutchinson, a special assistant to White House Chief of Staff Mark Meadows testified in a surprise House select committee hearing Tuesday, where she revealed shocking testimony about President Trump&rsquo;s" />
<meta property="og:site_name" content="The Miami Times" />
<meta property="og:section" content="National &amp; World News" />
<meta property="fb:app_id" content="155453875158046" />
<meta property="article:publisher" content="https://www.facebook.com/themiamitimes" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?crop=1696%2C890%2C0%2C165&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMiamiTimes" />
<meta name="twitter:image:alt" content="Hutchinson" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1473360332"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-501814 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-501814 .tn-user-screenname, #user-controls-501814 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-501814 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-501814 .dropdown-signup { font-size: 12px; } #user-controls-501814 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-501814 .large-user-avatar { margin-right: 10px; } #user-controls-501814 .large-user-controls { font-size: 12px; } #user-controls-501814 .logout-btn { cursor: pointer; } #user-controls-501814 .login-btn { color: #fff!important; } #block-501799 .search-spinner { position: absolute; } #block-501799 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-501799 { margin-bottom: 0; } #site-search-501799 .site-search-form { padding: 0; } #site-search-501799 #site-search-501799-btn { outline: none; } #site-search-501799 #site-search-501799-term { border: 0; box-shadow: none; } #site-search-501799 .site-search-form { box-shadow: none; } .follow-links-501800 li { margin-right: 1px; padding: 0; } .follow-links-501800 li a, .follow-links-501800 li a:focus, .follow-links-501800 li a:active { ; color: #f26101!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-501800 li a:hover { text-decoration: none; } .follow-links-501800 li a.fb:hover { color: #3A59A5; } .follow-links-501800 li a.tw:hover { color: #46C8F9; } .follow-links-501800 li a.is:hover { color: #D4C4A2; } .follow-links-501800 li a.li:hover { color: #FE5000; } #tncms-block-501790 .tnt-prop-img { max-width: 1060px; } #weather-501816 .list-unstyled { margin: 0; } #weather-501816 span { display: block; } #weather-501816 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-501816 .icon { position: relative; } #weather-501816 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-501816 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-501816 .cond { opacity: 0.7; } #weather-501816 .current-conditions { float: left; height: 48px; } #weather-501816 .dropdown-toggle { color: #f26101; display: block; } #weather-501816 .city-title { padding-top: 5px; } #weather-501816 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-501816 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-501816 .weather-expanded small { opacity: 0.5; } #weather-501816 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-501816 .zip-update { width: 75px; } #weather-501816 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-501816 .zip-update-link:hover { color: #777; } #block-501797 .search-spinner { position: absolute; } #block-501797 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-501797 { margin-bottom: 0; } #site-search-501797 .site-search-form { padding: 0; } #site-search-501797 #site-search-501797-btn { outline: none; } #site-search-501797 #site-search-501797-term { border: 0; box-shadow: none; } #site-search-501797 .site-search-form { box-shadow: none; } #tncms-block-501791 .tnt-prop-img { max-width: 1060px; } #tncms-block-1035210 .tnt-prop-img { max-width: 100px; } #block-1362520 .list-popular > li:before { background-color: #f26101; } #tncms-block-972605 .tnt-prop-img { max-width: 362px; } #block-501836{ background-color: #EBBA9B; } #block-501743 .card.summary { border: 0; padding: 0; margin: 0; } #block-501743 .card-panel { background-color: #e7e7e7; border-color: rgba(0,0,0,.08); } #tncms-block-968717 .tnt-prop-img { max-width: 300px; } #tncms-block-1320295 .tnt-prop-img { max-width: 200px; } #tncms-block-501792 .tnt-prop-img { max-width: 1060px; } .follow-links-501801 li { margin-right: 1px; padding: 0; } .follow-links-501801 li a, .follow-links-501801 li a:focus, .follow-links-501801 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-501801 li a:hover { text-decoration: none; } .follow-links-501801 li a.fb:hover { color: #3A59A5; } .follow-links-501801 li a.tw:hover { color: #46C8F9; } .follow-links-501801 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/world_national","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Miami Times Staff Report","start_hour":"21","id":"424da182-f74d-11ec-8b02-57b0934393a2","app":"editorial","ga_page":"\/news\/world_national\/article_424da182-f74d-11ec-8b02-57b0934393a2.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/world_national","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Miami Times Staff Report","start_hour":"21","id":"424da182-f74d-11ec-8b02-57b0934393a2","app":"editorial","ga_page":"\/news\/world_national\/article_424da182-f74d-11ec-8b02-57b0934393a2.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8DMT4N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/impressions.js?_dc=1656470116"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/traffic.js?_dc=1656390915"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/settings.js?_dc=1625518574"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1655827472"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1655798493"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1655798493"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1655798493"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1655798493"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1655798493"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1655798493"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1655827472"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Shocking revelations from White House staffer Cassidy Hutchinson rocks Jan. 6 committee hearing | National &amp; World News | miamitimesonline.com</title>
            
    <style>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</style><style> .type-article .asset-body a, .type-article .asset-body a:hover, .type-article .asset-body a:focus {color:#4175AA!important; text-decoration:underline;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.miamitimesonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/b4de1bfa-6dd9-11ea-8080-5f0537619dcb.png?crop=432%2C432%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Shocking revelations from White House staffer Cassidy Hutchinson rocks Jan. 6 committee hearing | National &amp; World News | miamitimesonline.com" href="http://www.miamitimesonline.com/search/?f=rss&amp;t=article&amp;c=news/world_national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            


    
        <script>
            $(document).ready(function($){
                $(".asset-comments").detach().appendTo('.asset-content');
            });
        </script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-424da182-f74d-11ec-8b02-57b0934393a2  section-news section-world-national type-article infinity-summary-siderail body-texture" data-path="/news/world_national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.miamitimesonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fworld_national&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Miami+Times+Staff+Report&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=424da182-f74d-11ec-8b02-57b0934393a2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fworld_national%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=351&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8DMT4N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fworld_national&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Miami+Times+Staff+Report&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=424da182-f74d-11ec-8b02-57b0934393a2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fworld_national%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=351&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.miamitimesonline.com",
  secureDomain: "miamitimesonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/world_national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.miamitimesonline.com/tncms/admin/editorial-asset/?edit=424da182-f74d-11ec-8b02-57b0934393a2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-501814" class="tncms-block hidden-md hidden-lg"><div id="user-controls-501814" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.miamitimesonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.miamitimesonline.com/users/login/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.miamitimesonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miamitimesonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miamitimesonline.com/users/logout/" id="user-logout-form-501814"><input type="hidden" name="referer_url" value="https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MIAMITIMESONLINE&amp;publisher_url:miamitimesonline.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/?l=25"  class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/florida/"  class="nav-link tnt-section-florida-news">Florida News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_national/"  class="nav-link tnt-section-national-world-news">National & World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/in_the_black/"  class="nav-link tnt-section-national-business-news">National Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/overtown_cra_news/"  class="nav-link tnt-section-overtown-business-spotlight">Overtown Business Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/buy_black_holiday_gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/living_black/"  class="nav-link tnt-section-living-black ">Living Black</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/arts_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/food_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/destinations/"  class="nav-link tnt-section-destinations">Destinations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith_family/"  class="nav-link tnt-section-faith-family">Faith & Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_black/black_history/"  class="nav-link tnt-section-celebrating-black-history">Celebrating Black History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital_edition/"  class="nav-link tnt-section-digital-edition ">Digital Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://miamitimes.solutions/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us ">ADVERTISE WITH US!</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-501799" class="tncms-block hidden-md hidden-lg"><section id="block-501799" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501799" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501799" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-501799" class="site-search-form input-group default normal form-control">
        <label for="site-search-501799-term" class="sr-only">Site search</label>
        <input id="site-search-501799-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501799-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-501799" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1390607" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-8NRD6QDM3R"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-8NRD6QDM3R');
</script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://miamitimes.solutions"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://themiamitimes.bamboohr.com/jobs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/community/announcements/legal/?l=25"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-501800" class="tncms-block"><div class="follow-links-501800 pull-right">
    
    <section id="block-501800" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.miamitimesonline.com/search/?f=rss&q=+&s=start_time&sd=desc&l=50&t=article&c%5B%5D=sports/*,business/*,education/*,news/*,opinion/*,faith_family/*,lifestyles/*&nsa=obituaries,eedition" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes","https://www.miamitimesonline.com/search/?f=rss&q=+&s=start_time&sd=desc&l=50&t=article&c%5B%5D=sports/*,business/*,education/*,news/*,opinion/*,faith_family/*,lifestyles/*&nsa=obituaries,eedition"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-501790" class="tncms-block a"><section id="block-501790" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501816" class="tncms-block"><div id="weather-501816" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33127" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">82&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="33127">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_501816" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Miami, FL
                                
                                <small>(33127)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. Low 78F. Winds ESE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 78F. Winds ESE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 28, 2022 @ 10:44 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=33127"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-501797" class="tncms-block"><section id="block-501797" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501797" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501797" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-501797" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-501797-term" class="sr-only">Site search</label>
        <input id="site-search-501797-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501797-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-501797" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-501791" class="tncms-block"><section id="block-501791" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">ADVERTISE WITH US!</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw about-us">
                <a class="dropdown-toggle nav-link tnt-section-about-us" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >About Us
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener">Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MIAMITIMESONLINE&amp;publisher_url:miamitimesonline.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/advertise" >Advertise with Us!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-announcements" href="/classifieds/community/announcements/legal/?l=25" >Legal Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-florida-news" href="/news/florida/" >Florida News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-world-news" href="/news/world_national/" >National & World News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-502900" class="tncms-block"><section id="block-502900" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502900 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-502900-424da182-f74d-11ec-8b02-57b0934393a2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-world-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-424da182-f74d-11ec-8b02-57b0934393a2 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" class="tnt-asset-link"  aria-label="Shocking revelations from White House staffer Cassidy Hutchinson rocks Jan. 6 committee hearing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shocking revelations from White House staffer Cassidy Hutchinson rocks Jan. 6 committee hearing"
                            class="img-responsive lazyload full blur"
                            width="1696"
                            height="1222"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=150%2C108 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=200%2C144 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=225%2C162 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=300%2C216 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=400%2C288 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=540%2C389 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=640%2C461 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=750%2C540 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=990%2C713 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1035%2C746 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1200%2C865 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1333%2C960 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1476%2C1063 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1696%2C1222 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=200%2C144" alt="" aria-hidden="true" loading="lazy" height="144" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" class="tnt-asset-link" aria-label="Shocking revelations from White House staffer Cassidy Hutchinson rocks Jan. 6 committee hearing">
        

        
            Shocking revelations from White House staffer Cassidy Hutchinson rocks Jan. 6 committee hearing</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Cassidy Hutchinson, a special assistant to White House Chief of Staff Mark Meadows testified in a surprise House select committee hearing Tuesday, where she revealed shocking testimony about President Trump’s conduct on the day of the Jan. 6 insurrection. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-502901" class="tncms-block"><section id="block-502901" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502901 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502901-9fb06892-f643-11ec-a9f9-cb71f9ae7522" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-world-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_national/kamala-harris-emerges-as-white-house-lead-on-abortion/article_9fb06892-f643-11ec-a9f9-cb71f9ae7522.html" class="tnt-asset-link" aria-label="Kamala Harris emerges as White House lead on abortion">
        

        
            Kamala Harris emerges as White House lead on abortion</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-2204af94-f642-11ec-bf04-bbf7ea720cc7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-florida">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/florida/charlie-crist-calls-for-impeaching-neil-gorsuch-and-brett-kavanaugh/article_2204af94-f642-11ec-bf04-bbf7ea720cc7.html" class="tnt-asset-link" aria-label="Charlie Crist calls for impeaching Neil Gorsuch and Brett Kavanaugh">
        

        
            Charlie Crist calls for impeaching Neil Gorsuch and Brett Kavanaugh</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-d0a265e4-f63f-11ec-bf55-839154f6443f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-florida">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/florida/andrew-gillum-in-fight-of-his-life/article_d0a265e4-f63f-11ec-bf55-839154f6443f.html" class="tnt-asset-link" aria-label="Andrew Gillum in fight of his life">
        

        
            Andrew Gillum in fight of his life</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-502906" class="tncms-block"><section id="block-502906" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502906 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502906-faba560e-f0c5-11ec-9700-4be2e523f72d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-faba560e-f0c5-11ec-9700-4be2e523f72d media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/recognize-the-trump-loving-uncle-toms-in-our-midst/article_faba560e-f0c5-11ec-9700-4be2e523f72d.html" class="tnt-asset-link"  aria-label="Recognize the Trump-loving Uncle Toms in our midst">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Recognize the Trump-loving Uncle Toms in our midst"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/1/6e/16efb29c-f0c6-11ec-aa4b-2f1e48b55654/62b0bb6489aa7.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/recognize-the-trump-loving-uncle-toms-in-our-midst/article_faba560e-f0c5-11ec-9700-4be2e523f72d.html" class="tnt-asset-link" aria-label="Recognize the Trump-loving Uncle Toms in our midst">
        

        
            Recognize the Trump-loving Uncle Toms in our midst</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">My father made sure his children knew our history. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-502907" class="tncms-block"><section id="block-502907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502907 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502907-1669dd4e-f0c5-11ec-ae4e-73e4ab7ed34c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/when-innocence-is-no-longer-enough/article_1669dd4e-f0c5-11ec-ae4e-73e4ab7ed34c.html" class="tnt-asset-link" aria-label="When innocence is no longer enough">
        

        
            When innocence is no longer enough</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-382df81c-ec2d-11ec-87c7-cb6744cf153b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/dignity-vs-hate-lessons-in-leadership-from-rep-bennie-thompson/article_382df81c-ec2d-11ec-87c7-cb6744cf153b.html" class="tnt-asset-link" aria-label="Dignity vs. hate: Lessons in Leadership from Rep. Bennie Thompson">
        

        
            Dignity vs. hate: Lessons in Leadership from Rep. Bennie Thompson</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-fef4e8b8-eb40-11ec-bb06-d3aba91b4d16" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/covid-is-still-here-don-t-make-my-mistake/article_fef4e8b8-eb40-11ec-bb06-d3aba91b4d16.html" class="tnt-asset-link" aria-label="COVID is still here. Don’t make my mistake.">
        

        
            COVID is still here. Don’t make my mistake.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/" >Business
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-business-news" href="/business/local/" >Local Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-business-news" href="/business/in_the_black/" >National Business News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/business/technology/" >Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-overtown-business-spotlight" href="/business/overtown_cra_news/" >Overtown Business Spotlight</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-holiday-gift-guide" href="/business/buy_black_holiday_gift_guide/" >Holiday Gift Guide</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-502909" class="tncms-block"><section id="block-502909" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502909 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502909-d1db01f6-f1cf-11ec-ad19-fb470b602ac3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d1db01f6-f1cf-11ec-ad19-fb470b602ac3 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/business/revlon-files-for-bankruptcy-in-competitive-beauty-market/article_d1db01f6-f1cf-11ec-ad19-fb470b602ac3.html" class="tnt-asset-link"  aria-label="Revlon files for bankruptcy in competitive beauty market">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Revlon files for bankruptcy in competitive beauty market"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=1200%2C675 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/1f/41ff7ed6-f1d4-11ec-bd48-5b56e90a8b26/62b2807e7763d.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/revlon-files-for-bankruptcy-in-competitive-beauty-market/article_d1db01f6-f1cf-11ec-ad19-fb470b602ac3.html" class="tnt-asset-link" aria-label="Revlon files for bankruptcy in competitive beauty market">
        

        
            Revlon files for bankruptcy in competitive beauty market</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Revlon, a cosmetics maker that broke racial barriers and dictated beauty trends for much of the last century, has filed for Chapter 11 bankruptcy protection. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-502908" class="tncms-block"><section id="block-502908" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502908 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502908-efd3d47e-f1db-11ec-8dd9-9b68c964e066" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/fifa-follows-f1-as-big-business-for-miami-dade/article_efd3d47e-f1db-11ec-8dd9-9b68c964e066.html" class="tnt-asset-link" aria-label="FIFA follows F1 as big business for Miami-Dade">
        

        
            FIFA follows F1 as big business for Miami-Dade</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502908-770d14ee-f1e3-11ec-94ad-63afc67e588d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/snap-crackle-pop-kellogg-to-split-into-3-companies/article_770d14ee-f1e3-11ec-94ad-63afc67e588d.html" class="tnt-asset-link" aria-label="Snap, crackle, pop: Kellogg to split into 3 companies">
        

        
            Snap, crackle, pop: Kellogg to split into 3 companies</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502908-38cde620-ec40-11ec-900d-3be072afc9c9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/generation-z-sparks-the-great-resignation/article_38cde620-ec40-11ec-900d-3be072afc9c9.html" class="tnt-asset-link" aria-label="Generation Z Sparks the ‘Great Resignation’">
        

        
            Generation Z Sparks the ‘Great Resignation’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw living-black">
                <a class="dropdown-toggle nav-link tnt-section-living-black" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/living_black/" >Living Black
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-living-black-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/living_black/arts_culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/living_black/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-wellness" href="/living_black/health_wellness/" >Health & Wellness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/living_black/food_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-destinations" href="/living_black/destinations/" >Destinations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith-family" href="/faith_family/" >Faith & Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-celebrating-black-history" href="/living_black/black_history/" >Celebrating Black History</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-black-one" class="tncms-region "><div id="tncms-block-903923" class="tncms-block"><section id="block-903923" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-903923 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-903923-f94b75da-f202-11ec-bdba-1348a9f69390" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f94b75da-f202-11ec-bdba-1348a9f69390 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/vantablack-uses-her-art-to-spread-social-justice-message/article_f94b75da-f202-11ec-bdba-1348a9f69390.html" class="tnt-asset-link"  aria-label="VantaBlack uses her art to spread social justice message">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VantaBlack uses her art to spread social justice message"
                            class="img-responsive lazyload full blur"
                            width="1600"
                            height="1198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=540%2C404 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=640%2C479 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=990%2C741 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=1035%2C775 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=1200%2C899 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=1333%2C998 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=1476%2C1105 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=1600%2C1198 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/35/e3557bd0-f203-11ec-a738-c704bacf3bed/62b2d087b7d43.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/vantablack-uses-her-art-to-spread-social-justice-message/article_f94b75da-f202-11ec-bdba-1348a9f69390.html" class="tnt-asset-link" aria-label="VantaBlack uses her art to spread social justice message">
        

        
            VantaBlack uses her art to spread social justice message</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Her given name is Chire Regans, but she goes by VantaBlack because it perfectly describes her life and mission as an artist. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-black-two" class="tncms-region "><div id="tncms-block-903924" class="tncms-block"><section id="block-903924" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-903924 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-903924-353d3de0-f234-11ec-9bb5-1f6b357e9f36" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/third-horizon-film-festival-returns-to-miami-this-week/article_353d3de0-f234-11ec-9bb5-1f6b357e9f36.html" class="tnt-asset-link" aria-label="Third Horizon Film Festival returns to Miami this week">
        

        
            Third Horizon Film Festival returns to Miami this week</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-903924-57dfaeb4-f202-11ec-ba06-af52a85efb29" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/timothy-barber-passes-the-torch-to-kaila-pritchett-at-historic-lyric-theater-and-black-archives/article_57dfaeb4-f202-11ec-ba06-af52a85efb29.html" class="tnt-asset-link" aria-label="Timothy Barber passes the torch to Kaila Pritchett at Historic Lyric Theater and Black Archives">
        

        
            Timothy Barber passes the torch to Kaila Pritchett at Historic Lyric Theater and Black Archives</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-903924-9ba08f3a-f232-11ec-bde5-6b274774eb19" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/arts_culture/loudmouth-a-john-legend-doc-about-al-sharpton-closes-out-the-tribeca-film-festival/article_9ba08f3a-f232-11ec-bde5-6b274774eb19.html" class="tnt-asset-link" aria-label="'Loudmouth,' a John Legend doc about Al Sharpton, closes out the Tribeca Film Festival">
        

        
            'Loudmouth,' a John Legend doc about Al Sharpton, closes out the Tribeca Film Festival</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-living-black-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cards-of-thanks" href="/obituaries/card_of_thanks/" >Cards of Thanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam/" >In Memoriam</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_edition/" class="nav-link tnt-section-digital-edition" >Digital Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #F564AC">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shocking%20revelations%20from%20White%20House%20staffer%20Cassidy%20Hutchinson%20rocks%20Jan.%206%20committee%20hearing&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/424da182-f74d-11ec-8b02-57b0934393a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Shocking%20revelations%20from%20White%20House%20staffer%20Cassidy%20Hutchinson%20rocks%20Jan.%206%20committee%20hearing&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1035210" class="tncms-block pull-right subscribe-btn-header visible-sm visible-xs"><section id="block-1035210" class="block emphasis-h3   " ><div class="block"><a href="https://subscribe.miamitimesonline.com" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/91cfd86a-6af9-11eb-bb03-ebf1a4a2a00f.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="100"
                height="26"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-790508" class="tncms-block"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="68284" data-user="60656" async></script><!-- / https://optinmonster.com --></div><div id="tncms-block-1389463" class="tncms-block"><script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};
  d=s.createElement(q);d.src='//d1l6p2sc9645hc.cloudfront.net/gosquared.js';q=
  s.getElementsByTagName(q)[0];q.parentNode.insertBefore(d,q)}(window,document
  ,'script','_gs');

  _gs('GSN-208339-M');
  _gs('set', 'anonymizeIP', true);
</script></div><div id="tncms-block-1301554" class="tncms-block"><script type="text/javascript">
  (function (d, u, h, s) {
    h = d.getElementsByTagName('head')[0];
    s = d.createElement('script');
    s.async = 1;
    s.src = u + new Date().getTime();
    h.appendChild(s);
  })(document, 'https://grow.clearbitjs.com/api/pixel.js?v=');
</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-705308" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0" nonce="nnp7uWYJ"></script></div><div id="tncms-block-501714" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501715" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-6316563e-f74d-11ec-b278-27563e446b55" class="modal fullscreen in modal-image image-default modal-6316563e-f74d-11ec-b278-27563e446b55" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=400%2C288"
                        srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=150%2C108 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=200%2C144 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=225%2C162 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=300%2C216 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=400%2C288 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=540%2C389 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=640%2C461 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=750%2C540 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=990%2C713 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1035%2C746 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1200%2C865 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1333%2C960 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1476%2C1063 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1696%2C1222 2008w"
                        sizes="100vw"
                        
                        width="1696"
                        height="1222"
                        alt="Hutchinson"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=200%2C144" alt="" aria-hidden="true" loading="lazy" height="144" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6316563e-f74d-11ec-b278-27563e446b55" data-target=".caption-inner-modal-image-6316563e-f74d-11ec-b278-27563e446b55">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6316563e-f74d-11ec-b278-27563e446b55 collapse in"><div class="caption-text"><p>Cassidy Hutchinson, a special assistant to White House Chief of Staff Mark Meadows testifying before the House select committee investigating the Jan. 6 attack on the U.S. Capitol, Tuesday, June 28, 2022. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">(CSPAN via YouTube)</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fhutchinson%2Fimage_6316563e-f74d-11ec-b278-27563e446b55.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutchinson/image_6316563e-f74d-11ec-b278-27563e446b55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6316563e-f74d-11ec-b278-27563e446b55"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hutchinson&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fhutchinson%2Fimage_6316563e-f74d-11ec-b278-27563e446b55.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutchinson/image_6316563e-f74d-11ec-b278-27563e446b55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6316563e-f74d-11ec-b278-27563e446b55"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/hutchinson/image_6316563e-f74d-11ec-b278-27563e446b55.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hutchinson/image_6316563e-f74d-11ec-b278-27563e446b55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6316563e-f74d-11ec-b278-27563e446b55"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/6316563e-f74d-11ec-b278-27563e446b55" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6316563e-f74d-11ec-b278-27563e446b55"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Hutchinson&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fhutchinson%2Fimage_6316563e-f74d-11ec-b278-27563e446b55.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6316563e-f74d-11ec-b278-27563e446b55"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hutchinson/image_6316563e-f74d-11ec-b278-27563e446b55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6316563e-f74d-11ec-b278-27563e446b55"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.miamitimesonline.com/hutchinson/image_6316563e-f74d-11ec-b278-27563e446b55.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6316563e-f74d-11ec-b278-27563e446b55-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6316563e-f74d-11ec-b278-27563e446b55" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6316563e-f74d-11ec-b278-27563e446b55" class="save-list-6316563e-f74d-11ec-b278-27563e446b55-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6316563e-f74d-11ec-b278-27563e446b55" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6316563e-f74d-11ec-b278-27563e446b55 img { max-height: 1222px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-424da182-f74d-11ec-8b02-57b0934393a2" class="asset article-default"  data-url="https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Cassidy Hutchinson, a special assistant to White House Chief of Staff Mark Meadows testified in a surprise House select committee hearing Tuesday, where she revealed shocking testimony about President Trump’s conduct on the day of the Jan. 6 insurrection. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?crop=1696%2C890%2C0%2C165&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="miamitimesonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" />
    <style>
                .asset-paging .direction {
                    color: #f26101;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.miamitimesonline.com\/tncms\/search\/mlt\/?origin=424da182-f74d-11ec-8b02-57b0934393a2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"424da182-f74d-11ec-8b02-57b0934393a2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-424da182-f74d-11ec-8b02-57b0934393a2" class="asset-paging">
                <div id="paging-prev-424da182-f74d-11ec-8b02-57b0934393a2" class="paging-link prev offset"></div>
                <div id="paging-next-424da182-f74d-11ec-8b02-57b0934393a2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Shocking revelations from White House staffer Cassidy Hutchinson rocks Jan. 6 committee hearing
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Miami Times Staff Report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-28T21:46:00-04:00" class="tnt-date asset-date text-muted">
            Jun 28, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-28T21:46:00-04:00" class="tnt-date asset-date text-muted">Jun 28, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-28T21:48:32-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-28T21:46:00-04:00">
    <meta itemprop="datePublished" content="2022-06-28T21:46:00-04:00">
    <meta itemprop="dateModified" content="2022-06-28T17:48:32-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shocking%20revelations%20from%20White%20House%20staffer%20Cassidy%20Hutchinson%20rocks%20Jan.%206%20committee%20hearing&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/424da182-f74d-11ec-8b02-57b0934393a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Shocking%20revelations%20from%20White%20House%20staffer%20Cassidy%20Hutchinson%20rocks%20Jan.%206%20committee%20hearing&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6316563e-f74d-11ec-b278-27563e446b55" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6316563e-f74d-11ec-b278-27563e446b55" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1696">
            <meta itemprop="height" content="1222">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1396%2C1006">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1396%2C1006"><img
                        src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=400%2C288"
                        srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=150%2C108 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=200%2C144 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=225%2C162 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=300%2C216 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=400%2C288 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=540%2C389 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=640%2C461 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=750%2C540 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=990%2C713 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1035%2C746 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1200%2C865 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1333%2C960 1333w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1476%2C1063 1476w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=1696%2C1222 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1696"
                        height="1222"
                        alt="Hutchinson"
                        class="img-responsive full tnt-restrict-img-6316563e-f74d-11ec-b278-27563e446b55 blur" />
            </div><style>
                .tnt-restrict-img-6316563e-f74d-11ec-b278-27563e446b55 {
                    max-width: 1696px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/6/31/6316563e-f74d-11ec-b278-27563e446b55/62bbaf59edb5e.image.jpg?resize=200%2C144" alt="" aria-hidden="true" loading="lazy" height="144" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Cassidy Hutchinson, a special assistant to White House Chief of Staff Mark Meadows testifying before the House select committee investigating the Jan. 6 attack on the U.S. Capitol, Tuesday, June 28, 2022. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">(CSPAN via YouTube)</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="424da182-f74d-11ec-8b02-57b0934393a2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shocking%20revelations%20from%20White%20House%20staffer%20Cassidy%20Hutchinson%20rocks%20Jan.%206%20committee%20hearing&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/424da182-f74d-11ec-8b02-57b0934393a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Shocking%20revelations%20from%20White%20House%20staffer%20Cassidy%20Hutchinson%20rocks%20Jan.%206%20committee%20hearing&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-424da182-f74d-11ec-8b02-57b0934393a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="424da182-f74d-11ec-8b02-57b0934393a2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="424da182-f74d-11ec-8b02-57b0934393a2" class="save-list-424da182-f74d-11ec-8b02-57b0934393a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="424da182-f74d-11ec-8b02-57b0934393a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shocking%20revelations%20from%20White%20House%20staffer%20Cassidy%20Hutchinson%20rocks%20Jan.%206%20committee%20hearing&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/424da182-f74d-11ec-8b02-57b0934393a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Shocking%20revelations%20from%20White%20House%20staffer%20Cassidy%20Hutchinson%20rocks%20Jan.%206%20committee%20hearing&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-424da182-f74d-11ec-8b02-57b0934393a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="424da182-f74d-11ec-8b02-57b0934393a2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="424da182-f74d-11ec-8b02-57b0934393a2" class="save-list-424da182-f74d-11ec-8b02-57b0934393a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="424da182-f74d-11ec-8b02-57b0934393a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Cassidy Hutchinson, a special assistant to White House Chief of Staff Mark Meadows testified in a surprise House select committee hearing Tuesday, where she revealed shocking testimony about President Trump’s conduct on the day of the Jan. 6 insurrection.</p><p>Hutchinson’s testified about security around the White House and Trump’s lack of concern about people in the crowd being armed and ready, including having firearms and ballistic vests and backpacks.</p><p>In a recorded deposition played before the committee, Hutchinson recalled the former president saying words to the effect of: “I don’t f-in’ care that they have weapons … “They’re not here to hurt me … Let my people in.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/world_national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-903904" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Hutchinson also mentioned that before the rally, the former White House counsel Pat Cipollone had strongly advised Trump to remove the harsh language about Mike Pence. Trump ignored this advice and went on with his speech as he wanted. Hutchinson also spoke to Cipollone, who said "something to the effect of 'please make sure we don't go up to the Capitol. ... We're going to get charged with every crime imaginable if we make that movement happen.'"</p><p>"He was also worried that it would look like we were inciting a riot or encouraging a riot to erupt on the Capitol, at the Capitol" prior to Jan. 6, 2021, she said.</p><p>While the speech was going on, according to Hutchinson, House Minority Leader Kevin McCarthy called her upset. “Don’t come up here,” McCarthy told her, before hanging up.</p><p>According to what former Deputy Chief of Staff Tony Ornato had told Hutchinson, when the head of the presidential detail informed Trump that he could not go to the Capitol because assets weren’t in place to ensure his protection, Trump got angry and demanded to accompany the crowd. When refused again former President Trump aggressively grabbed the steering wheel in the presidential limousine.</p><p>This however wasn’t the only time that Hutchinson became aware of former President Trump’s anger. Hutchinson testified that, after learning about an interview with Attorney General Bill Barr, Trump went down to the White House dining room and threw a plate against the wall, shattering it.</p><p>"Around the time that I understand the AP article went live, I remember hearing noise coming from down the hallway, so I poked my head out of the office, and I saw the valet walking towards our office. He had said, get [chief of staff Mark Meadows] down to the dining room. The President wants him. So, Mark went down to the dining room, came back to the office a few minutes later."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/world_national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-903901" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>She continued: "After Mark had returned, I left the office and went down to the dining room, and I noticed that the door was propped open and the valet was inside the dining room changing the table cloth off of the dining room table. He motioned for me to come in and then pointed towards the front of the room near the fireplace mantle and the TV where I first noticed there was ketchup dripping down the wall and there's a shattered porcelain plate on the floor."</p><p>Hutchinson said that the valet told her that Trump was "extremely angry" at Barr "and had thrown his lunch against the wall, which was causing them to have to clean up."</p><p>Hutchinson said she grabbed a towel and started wiping the ketchup off the wall to help the valet out.</p><p>Even before January 6, Hutchinson testified that there were moments that caused her to be scared. Former chief of staff Meadows told his aide on Jan. 2, 2021, that "things might get real, real bad on Jan. 6."</p><p>Hutchinson also testified that after the rioters broke into the US Capitol, former White House counsel Cipollone rushed into Meadows' office demanding a meeting with Trump, but Meadows said Trump didn't want to do anything about it. Hutchinson said Cipollone "very clearly said this to Mark — something to the effect of, 'Mark, something needs to be done or people are going to die and the blood's going to be on your f---ing hands.'"</p><p>Hutchinson also said that she heard Meadows say that Trump did not think the Jan. 6 Capitol rioters were doing anything wrong and that Vice President Pence deserved to face chants that called for his hanging. "I remember Pat saying something to the effect of, 'Mark, we need to do something more, they're literally calling for the vice president to be f---ing hung.' And Mark had responded something to the effect of, 'You heard it, Pat, he thinks Mike deserves it, he doesn't think they're doing anything wrong.'"</p><p>Before ending her testimony, Hutchinson confirmed that both Meadows and Rudy Giuliani had asked former President Trump for pardons related to January 6.</p><p>The committee is expected to pick up with more hearings when Congress returns to session.</p><p><em>The preceding article was sourced from The Associated Press. CNN, and the live viewing of the United States House Select Committee on the January 6 insurrection.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/world_national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shocking%20revelations%20from%20White%20House%20staffer%20Cassidy%20Hutchinson%20rocks%20Jan.%206%20committee%20hearing&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/424da182-f74d-11ec-8b02-57b0934393a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20Shocking%20revelations%20from%20White%20House%20staffer%20Cassidy%20Hutchinson%20rocks%20Jan.%206%20committee%20hearing&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fnews%2Fworld_national%2Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%2Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"424da182-f74d-11ec-8b02-57b0934393a2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.miamitimesonline.com/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-424da182-f74d-11ec-8b02-57b0934393a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="424da182-f74d-11ec-8b02-57b0934393a2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="424da182-f74d-11ec-8b02-57b0934393a2" class="save-list-424da182-f74d-11ec-8b02-57b0934393a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="424da182-f74d-11ec-8b02-57b0934393a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22hutchinson%2C%20kansas%22#tncms-source=keyword" class="tag-hutchinson-kansas label label-default"  rel="nofollow">Hutchinson, Kansas</a>
                </li> <li>
                    <a href="/search/?k=%22shocking%22#tncms-source=keyword" class="tag-shocking label label-default"  rel="nofollow">Shocking</a>
                </li> <li>
                    <a href="/search/?k=%22hutchinson%22#tncms-source=keyword" class="tag-hutchinson label label-default"  rel="nofollow">Hutchinson</a>
                </li> <li>
                    <a href="/search/?k=%22chief%20of%20staff%22#tncms-source=keyword" class="tag-chief-of-staff label label-default"  rel="nofollow">Chief Of Staff</a>
                </li> <li>
                    <a href="/search/?k=%22cassidy%20hutchinson%22#tncms-source=keyword" class="tag-cassidy-hutchinson label label-default"  rel="nofollow">Cassidy Hutchinson</a>
                </li> <li>
                    <a href="/search/?k=%22mike%20pence%22#tncms-source=keyword" class="tag-mike-pence label label-default"  rel="nofollow">Mike Pence</a>
                </li> <li>
                    <a href="/search/?k=%22pat%20cipollone%22#tncms-source=keyword" class="tag-pat-cipollone label label-default"  rel="nofollow">Pat Cipollone</a>
                </li> <li>
                    <a href="/search/?k=%22trump%22#tncms-source=keyword" class="tag-trump label label-default"  rel="nofollow">Trump</a>
                </li> <li>
                    <a href="/search/?k=%22president%22#tncms-source=keyword" class="tag-president label label-default"  rel="nofollow">President</a>
                </li> <li>
                    <a href="/search/?k=%22mark%20meadows%22#tncms-source=keyword" class="tag-mark-meadows label label-default"  rel="nofollow">Mark Meadows</a>
                </li> <li>
                    <a href="/search/?k=%22white%20house%22#tncms-source=keyword" class="tag-white-house label label-default"  rel="nofollow">White House</a>
                </li> <li>
                    <a href="/search/?k=%22united%20states%20house%20select%20committee%22#tncms-source=keyword" class="tag-united-states-house-select-committee label label-default"  rel="nofollow">United States House Select Committee</a>
                </li> <li>
                    <a href="/search/?k=%22kansas%22#tncms-source=keyword" class="tag-kansas label label-default"  rel="nofollow">Kansas</a>
                </li> <li>
                    <a href="/search/?k=%22house%20minority%20leader%22#tncms-source=keyword" class="tag-house-minority-leader label label-default"  rel="nofollow">House Minority Leader</a>
                </li> <li>
                    <a href="/search/?k=%22rudy%20giuliani%22#tncms-source=keyword" class="tag-rudy-giuliani label label-default"  rel="nofollow">Rudy Giuliani</a>
                </li> <li>
                    <a href="/search/?k=%22counsel%22#tncms-source=keyword" class="tag-counsel label label-default"  rel="nofollow">Counsel</a>
                </li> <li>
                    <a href="/search/?k=%22vice%20president%22#tncms-source=keyword" class="tag-vice-president label label-default"  rel="nofollow">Vice President</a>
                </li> <li>
                    <a href="/search/?k=%22tony%20ornato%22#tncms-source=keyword" class="tag-tony-ornato label label-default"  rel="nofollow">Tony Ornato</a>
                </li> <li>
                    <a href="/search/?k=%22congress%22#tncms-source=keyword" class="tag-congress label label-default"  rel="nofollow">Congress</a>
                </li> <li>
                    <a href="/search/?k=%22aide%22#tncms-source=keyword" class="tag-aide label label-default"  rel="nofollow">Aide</a>
                </li> <li>
                    <a href="/search/?k=%22bill%20barr%22#tncms-source=keyword" class="tag-bill-barr label label-default"  rel="nofollow">Bill Barr</a>
                </li> <li>
                    <a href="/search/?k=%22attorney%20general%22#tncms-source=keyword" class="tag-attorney-general label label-default"  rel="nofollow">Attorney General</a>
                </li> <li>
                    <a href="/search/?k=%22kevin%20mccarthy%22#tncms-source=keyword" class="tag-kevin-mccarthy label label-default"  rel="nofollow">Kevin Mccarthy</a>
                </li> <li>
                    <a href="/search/?k=%22special%20assistant%22#tncms-source=keyword" class="tag-special-assistant label label-default"  rel="nofollow">Special Assistant</a>
                </li> <li>
                    <a href="/search/?k=%22head%22#tncms-source=keyword" class="tag-head label label-default"  rel="nofollow">Head</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-903902" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.miamitimesonline.com/tncms/asset/editorial/424da182-f74d-11ec-8b02-57b0934393a2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398511" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216785"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/world_national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1362520" class="tncms-block"><section id="block-1362520" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1362520 ">
        <div class="block-title-inner">
            <h3>
                
                THIS WEEK'S TOP 10
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/audrey-edmonson-s-challenge-to-frederica-s-wilson-fizzled-out/article_97295e1e-f18d-11ec-ba44-abb3b0e2d7ca.html" class="tnt-asset-link" aria-label="Audrey Edmonson’s challenge to Frederica S. Wilson fizzled out">
        

        
            Audrey Edmonson’s challenge to Frederica S. Wilson fizzled out</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/florida/gillum-faces-21-count-federal-indictment-proclaims-innocence/article_e5401f06-f251-11ec-8150-3399b35d39f9.html" class="tnt-asset-link" aria-label="Gillum faces 21-count federal indictment, proclaims innocence">
        

        
            Gillum faces 21-count federal indictment, proclaims innocence</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/florida-memorial-starts-anew-with-accreditation-probation-lifted/article_0c0ea53a-f1b7-11ec-939d-ff2197e52ee9.html" class="tnt-asset-link" aria-label="Florida Memorial starts anew with accreditation probation lifted">
        

        
            Florida Memorial starts anew with accreditation probation lifted</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/black-health-summit-tackles-health-gaps/article_6b675760-f1a4-11ec-9b45-ab3ff65d91c3.html" class="tnt-asset-link" aria-label="Black Health Summit tackles health gaps">
        

        
            Black Health Summit tackles health gaps</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/recognize-the-trump-loving-uncle-toms-in-our-midst/article_faba560e-f0c5-11ec-9700-4be2e523f72d.html" class="tnt-asset-link" aria-label="Recognize the Trump-loving Uncle Toms in our midst">
        

        
            Recognize the Trump-loving Uncle Toms in our midst</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/cornelius-shiver-to-head-north-miami-cra/article_e30ee166-f1a9-11ec-a4ce-9b0d29e90a96.html" class="tnt-asset-link" aria-label="Cornelius Shiver to head North Miami CRA">
        

        
            Cornelius Shiver to head North Miami CRA</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/when-innocence-is-no-longer-enough/article_1669dd4e-f0c5-11ec-ae4e-73e4ab7ed34c.html" class="tnt-asset-link" aria-label="When innocence is no longer enough">
        

        
            When innocence is no longer enough</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/florida/charlie-crist-calls-for-impeaching-neil-gorsuch-and-brett-kavanaugh/article_2204af94-f642-11ec-bf04-bbf7ea720cc7.html" class="tnt-asset-link" aria-label="Charlie Crist calls for impeaching Neil Gorsuch and Brett Kavanaugh">
        

        
            Charlie Crist calls for impeaching Neil Gorsuch and Brett Kavanaugh</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/florida/andrew-gillum-in-fight-of-his-life/article_d0a265e4-f63f-11ec-bf55-839154f6443f.html" class="tnt-asset-link" aria-label="Andrew Gillum in fight of his life">
        

        
            Andrew Gillum in fight of his life</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/florida/corrine-brown-files-to-run-for-congress-again/article_0fcf2e62-f0e3-11ec-b264-1fb878b7a845.html" class="tnt-asset-link" aria-label="Corrine Brown files to run for Congress again">
        

        
            Corrine Brown files to run for Congress again</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-972605" class="tncms-block"><section id="block-972605" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-972605 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.miamitimesonline.com/digital_edition/" target="_blank" rel="noopener">
                
                This Week's Front Page
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-972605 text-muted">
        <p>June 22-28, 2022</p>
    </div>
</div><div class="block"><a href="https://www.miamitimesonline.com/digital_edition/" rel="nofollow noopener" target="_blank" aria-label="Miami Times June 22-28, 2022 Front Page">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/b8fe10cc-f230-11ec-ae03-d711383c5123.jpg?resize=150%2C208 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/b8fe10cc-f230-11ec-ae03-d711383c5123.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/b8fe10cc-f230-11ec-ae03-d711383c5123.jpg?resize=225%2C311 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/b8fe10cc-f230-11ec-ae03-d711383c5123.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/b8fe10cc-f230-11ec-ae03-d711383c5123.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="362"
                height="501"
                alt="Miami Times June 22-28, 2022 Front Page"
                ></a></div></section></div><div id="tncms-block-705310" class="tncms-block"><div style="padding-bottom:25px" class="fb-page" data-href="https://www.facebook.com/themiamitimes" data-tabs="timeline" data-width="360" data-height="625" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/themiamitimes" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/themiamitimes">The Miami Times</a></blockquote></div></div><div id="tncms-block-903896" class="tncms-block padding-bottom">
        <div id="blox-ad-position-fixed-global-big-ad2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501836" class="tncms-block"><section id="block-501836" class="block emphasis-h3 dark   tnt-content-width-container tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-501836 dark">
        <div class="block-title-inner">
            <h3>
                
                Recent Obituaries
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-501836-866526ce-f23e-11ec-96c1-173b2a0e432f" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-866526ce-f23e-11ec-96c1-173b2a0e432f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/tyrone-stanley/article_866526ce-f23e-11ec-96c1-173b2a0e432f.html" class="tnt-asset-link"  aria-label="TYRONE STANLEY">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TYRONE STANLEY"
                            class="img-responsive lazyload full blur"
                            width="464"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/29/9294906a-f23e-11ec-9a6d-fbc326a5e6ec/62b332e5de14b.image.jpg?crop=464%2C464%2C17%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/29/9294906a-f23e-11ec-9a6d-fbc326a5e6ec/62b332e5de14b.image.jpg?crop=464%2C464%2C17%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/29/9294906a-f23e-11ec-9a6d-fbc326a5e6ec/62b332e5de14b.image.jpg?crop=464%2C464%2C17%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/29/9294906a-f23e-11ec-9a6d-fbc326a5e6ec/62b332e5de14b.image.jpg?crop=464%2C464%2C17%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/29/9294906a-f23e-11ec-9a6d-fbc326a5e6ec/62b332e5de14b.image.jpg?crop=464%2C464%2C17%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/29/9294906a-f23e-11ec-9a6d-fbc326a5e6ec/62b332e5de14b.image.jpg?crop=464%2C464%2C17%2C0&resize=464%2C464&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/9/29/9294906a-f23e-11ec-9a6d-fbc326a5e6ec/62b332e5de14b.image.jpg?resize=200%2C186" alt="" aria-hidden="true" loading="lazy" height="186" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/tyrone-stanley/article_866526ce-f23e-11ec-96c1-173b2a0e432f.html" class="tnt-asset-link" aria-label="TYRONE STANLEY">
        

        
            TYRONE STANLEY</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Ftyrone-stanley%2Farticle_866526ce-f23e-11ec-96c1-173b2a0e432f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/tyrone-stanley/article_866526ce-f23e-11ec-96c1-173b2a0e432f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866526ce-f23e-11ec-96c1-173b2a0e432f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TYRONE%20STANLEY&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Ftyrone-stanley%2Farticle_866526ce-f23e-11ec-96c1-173b2a0e432f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/tyrone-stanley/article_866526ce-f23e-11ec-96c1-173b2a0e432f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866526ce-f23e-11ec-96c1-173b2a0e432f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/tyrone-stanley/article_866526ce-f23e-11ec-96c1-173b2a0e432f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/tyrone-stanley/article_866526ce-f23e-11ec-96c1-173b2a0e432f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866526ce-f23e-11ec-96c1-173b2a0e432f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/866526ce-f23e-11ec-96c1-173b2a0e432f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"866526ce-f23e-11ec-96c1-173b2a0e432f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20TYRONE%20STANLEY&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Ftyrone-stanley%2Farticle_866526ce-f23e-11ec-96c1-173b2a0e432f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"866526ce-f23e-11ec-96c1-173b2a0e432f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">61, construction worker, died June 17 at N&hellip; <a href="/obituaries/tyrone-stanley/article_866526ce-f23e-11ec-96c1-173b2a0e432f.html" class="tnt-asset-link read-more-link" aria-label="TYRONE STANLEY">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-eb08a7a4-f23e-11ec-a8e2-77741aca19d5" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb08a7a4-f23e-11ec-a8e2-77741aca19d5 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/cheryl-lynette-knowles/article_eb08a7a4-f23e-11ec-a8e2-77741aca19d5.html" class="tnt-asset-link"  aria-label="CHERYL LYNETTE KNOWLES">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CHERYL LYNETTE KNOWLES"
                            class="img-responsive lazyload full blur"
                            width="388"
                            height="388"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/bd/fbdf4bd2-f23e-11ec-9ad9-d7b786fff966/62b3339b09758.image.jpg?crop=388%2C388%2C0%2C55&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/bd/fbdf4bd2-f23e-11ec-9ad9-d7b786fff966/62b3339b09758.image.jpg?crop=388%2C388%2C0%2C55&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/bd/fbdf4bd2-f23e-11ec-9ad9-d7b786fff966/62b3339b09758.image.jpg?crop=388%2C388%2C0%2C55&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/bd/fbdf4bd2-f23e-11ec-9ad9-d7b786fff966/62b3339b09758.image.jpg?crop=388%2C388%2C0%2C55&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/bd/fbdf4bd2-f23e-11ec-9ad9-d7b786fff966/62b3339b09758.image.jpg?crop=388%2C388%2C0%2C55&resize=388%2C388&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/f/bd/fbdf4bd2-f23e-11ec-9ad9-d7b786fff966/62b3339b09758.image.jpg?resize=200%2C258" alt="" aria-hidden="true" loading="lazy" height="258" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/cheryl-lynette-knowles/article_eb08a7a4-f23e-11ec-a8e2-77741aca19d5.html" class="tnt-asset-link" aria-label="CHERYL LYNETTE KNOWLES">
        

        
            CHERYL LYNETTE KNOWLES</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fcheryl-lynette-knowles%2Farticle_eb08a7a4-f23e-11ec-a8e2-77741aca19d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/cheryl-lynette-knowles/article_eb08a7a4-f23e-11ec-a8e2-77741aca19d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb08a7a4-f23e-11ec-a8e2-77741aca19d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CHERYL%20LYNETTE%20KNOWLES&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fcheryl-lynette-knowles%2Farticle_eb08a7a4-f23e-11ec-a8e2-77741aca19d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/cheryl-lynette-knowles/article_eb08a7a4-f23e-11ec-a8e2-77741aca19d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb08a7a4-f23e-11ec-a8e2-77741aca19d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/cheryl-lynette-knowles/article_eb08a7a4-f23e-11ec-a8e2-77741aca19d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/cheryl-lynette-knowles/article_eb08a7a4-f23e-11ec-a8e2-77741aca19d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb08a7a4-f23e-11ec-a8e2-77741aca19d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/eb08a7a4-f23e-11ec-a8e2-77741aca19d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb08a7a4-f23e-11ec-a8e2-77741aca19d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20CHERYL%20LYNETTE%20KNOWLES&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fcheryl-lynette-knowles%2Farticle_eb08a7a4-f23e-11ec-a8e2-77741aca19d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb08a7a4-f23e-11ec-a8e2-77741aca19d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">64, expeditor clerk, died June 15 at North&hellip; <a href="/obituaries/cheryl-lynette-knowles/article_eb08a7a4-f23e-11ec-a8e2-77741aca19d5.html" class="tnt-asset-link read-more-link" aria-label="CHERYL LYNETTE KNOWLES">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-c3b809c4-f23e-11ec-b127-9bfc3c856752" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c3b809c4-f23e-11ec-b127-9bfc3c856752 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/robert-lee-caldwell-sr/article_c3b809c4-f23e-11ec-b127-9bfc3c856752.html" class="tnt-asset-link"  aria-label="ROBERT LEE CALDWELL SR.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ROBERT LEE CALDWELL SR."
                            class="img-responsive lazyload full blur"
                            width="383"
                            height="383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/c4/cc407798-f23e-11ec-ad1c-bfa3571120d2/62b3334e463a0.image.jpg?crop=383%2C383%2C0%2C58&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/c4/cc407798-f23e-11ec-ad1c-bfa3571120d2/62b3334e463a0.image.jpg?crop=383%2C383%2C0%2C58&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/c4/cc407798-f23e-11ec-ad1c-bfa3571120d2/62b3334e463a0.image.jpg?crop=383%2C383%2C0%2C58&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/c4/cc407798-f23e-11ec-ad1c-bfa3571120d2/62b3334e463a0.image.jpg?crop=383%2C383%2C0%2C58&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/c4/cc407798-f23e-11ec-ad1c-bfa3571120d2/62b3334e463a0.image.jpg?crop=383%2C383%2C0%2C58&resize=383%2C383&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/c/c4/cc407798-f23e-11ec-ad1c-bfa3571120d2/62b3334e463a0.image.jpg?resize=200%2C261" alt="" aria-hidden="true" loading="lazy" height="261" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/robert-lee-caldwell-sr/article_c3b809c4-f23e-11ec-b127-9bfc3c856752.html" class="tnt-asset-link" aria-label="ROBERT LEE CALDWELL SR.">
        

        
            ROBERT LEE CALDWELL SR.</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Frobert-lee-caldwell-sr%2Farticle_c3b809c4-f23e-11ec-b127-9bfc3c856752.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/robert-lee-caldwell-sr/article_c3b809c4-f23e-11ec-b127-9bfc3c856752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3b809c4-f23e-11ec-b127-9bfc3c856752"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ROBERT%20LEE%20CALDWELL%20SR.&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Frobert-lee-caldwell-sr%2Farticle_c3b809c4-f23e-11ec-b127-9bfc3c856752.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/robert-lee-caldwell-sr/article_c3b809c4-f23e-11ec-b127-9bfc3c856752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3b809c4-f23e-11ec-b127-9bfc3c856752"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/robert-lee-caldwell-sr/article_c3b809c4-f23e-11ec-b127-9bfc3c856752.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/robert-lee-caldwell-sr/article_c3b809c4-f23e-11ec-b127-9bfc3c856752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3b809c4-f23e-11ec-b127-9bfc3c856752"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/c3b809c4-f23e-11ec-b127-9bfc3c856752" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c3b809c4-f23e-11ec-b127-9bfc3c856752"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20ROBERT%20LEE%20CALDWELL%20SR.&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Frobert-lee-caldwell-sr%2Farticle_c3b809c4-f23e-11ec-b127-9bfc3c856752.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c3b809c4-f23e-11ec-b127-9bfc3c856752"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">83, pharmacy technician, died June 18 at J&hellip; <a href="/obituaries/robert-lee-caldwell-sr/article_c3b809c4-f23e-11ec-b127-9bfc3c856752.html" class="tnt-asset-link read-more-link" aria-label="ROBERT LEE CALDWELL SR.">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-501836-a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/larry-jackson-sr/article_a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32.html" class="tnt-asset-link"  aria-label="LARRY JACKSON SR.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LARRY JACKSON SR."
                            class="img-responsive lazyload full blur"
                            width="442"
                            height="442"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/f7/bf7ca5d6-f23e-11ec-9485-4f184cf2d964/62b3331196862.image.jpg?crop=442%2C442%2C0%2C28&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/f7/bf7ca5d6-f23e-11ec-9485-4f184cf2d964/62b3331196862.image.jpg?crop=442%2C442%2C0%2C28&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/f7/bf7ca5d6-f23e-11ec-9485-4f184cf2d964/62b3331196862.image.jpg?crop=442%2C442%2C0%2C28&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/f7/bf7ca5d6-f23e-11ec-9485-4f184cf2d964/62b3331196862.image.jpg?crop=442%2C442%2C0%2C28&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/f7/bf7ca5d6-f23e-11ec-9485-4f184cf2d964/62b3331196862.image.jpg?crop=442%2C442%2C0%2C28&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/f7/bf7ca5d6-f23e-11ec-9485-4f184cf2d964/62b3331196862.image.jpg?crop=442%2C442%2C0%2C28&resize=442%2C442&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/b/f7/bf7ca5d6-f23e-11ec-9485-4f184cf2d964/62b3331196862.image.jpg?resize=200%2C226" alt="" aria-hidden="true" loading="lazy" height="226" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/larry-jackson-sr/article_a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32.html" class="tnt-asset-link" aria-label="LARRY JACKSON SR.">
        

        
            LARRY JACKSON SR.</a></h4></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Flarry-jackson-sr%2Farticle_a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/larry-jackson-sr/article_a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LARRY%20JACKSON%20SR.&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Flarry-jackson-sr%2Farticle_a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/larry-jackson-sr/article_a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/larry-jackson-sr/article_a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/larry-jackson-sr/article_a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%E2%94%82MiamiTimesOnline.com%5D%20LARRY%20JACKSON%20SR.&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Flarry-jackson-sr%2Farticle_a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">68, mechanic, died June 11 at home. Servic&hellip; <a href="/obituaries/larry-jackson-sr/article_a8b8b20e-f23e-11ec-9d6d-cf549bc0cd32.html" class="tnt-asset-link read-more-link" aria-label="LARRY JACKSON SR.">Read more</a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.miamitimesonline.com/search/?s=start_time&sd=desc&t=article&l=10&nsa=eedition&c=obituaries&nfl[]=advertorial,contributed&o=10" class=""><h4>More Obituaries</h4></a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/world_national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1084880" class="tncms-block">
        <div id="blox-ad-position-fixed-global-big-ad2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-501743" class="tncms-block"><section id="block-501743" class="block emphasis-h3 dark  " ><div class="clearfix"><div class="block-overline overline-501743 light">
        <div class="block-overline-inner">
            <h5>                                                        </h5>
        </div>
    </div>
    
    <div class="block-title title-501743 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_national/shocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing/article_424da182-f74d-11ec-8b02-57b0934393a2.html" class="tnt-asset-link" aria-label="Shocking revelations from White House staffer Cassidy Hutchinson rocks Jan. 6 committee hearing">
        

        
            Shocking revelations from White House staffer Cassidy Hutchinson rocks Jan. 6 committee hearing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_national/kamala-harris-emerges-as-white-house-lead-on-abortion/article_9fb06892-f643-11ec-a9f9-cb71f9ae7522.html" class="tnt-asset-link" aria-label="Kamala Harris emerges as White House lead on abortion">
        

        
            Kamala Harris emerges as White House lead on abortion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/florida/charlie-crist-calls-for-impeaching-neil-gorsuch-and-brett-kavanaugh/article_2204af94-f642-11ec-bf04-bbf7ea720cc7.html" class="tnt-asset-link" aria-label="Charlie Crist calls for impeaching Neil Gorsuch and Brett Kavanaugh">
        

        
            Charlie Crist calls for impeaching Neil Gorsuch and Brett Kavanaugh</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/florida/andrew-gillum-in-fight-of-his-life/article_d0a265e4-f63f-11ec-bf55-839154f6443f.html" class="tnt-asset-link" aria-label="Andrew Gillum in fight of his life">
        

        
            Andrew Gillum in fight of his life</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/supreme-court-sides-with-coach-on-prayer-after-game/article_4c79705e-f62c-11ec-9a1e-db37bdd7752e.html" class="tnt-asset-link" aria-label="Supreme Court sides with coach on prayer after game">
        

        
            Supreme Court sides with coach on prayer after game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_national/july-1-trial-set-for-brittney-griner-in-russia/article_47fb88a4-f628-11ec-825a-27b3e5a55dd0.html" class="tnt-asset-link" aria-label="July 1 trial set for Brittney Griner in Russia">
        

        
            July 1 trial set for Brittney Griner in Russia</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_national/supreme-court-ruling-could-reduce-prison-terms/article_0d33a5bc-f641-11ec-852f-efe9724e1f74.html" class="tnt-asset-link" aria-label="Supreme Court ruling could reduce prison terms">
        

        
            Supreme Court ruling could reduce prison terms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/audrey-edmonson-s-challenge-to-frederica-s-wilson-fizzled-out/article_97295e1e-f18d-11ec-ba44-abb3b0e2d7ca.html" class="tnt-asset-link" aria-label="Audrey Edmonson’s challenge to Frederica S. Wilson fizzled out">
        

        
            Audrey Edmonson’s challenge to Frederica S. Wilson fizzled out</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-694094" class="tncms-block padding-bottom">
        <div id="blox-ad-position-fixed-global-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/world_national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-968717" class="tncms-block"><section id="block-968717" class="block emphasis-h3   " ><div class="block"><a href="https://go.miamitimes.solutions/IncredibleKids" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/78df0202-d562-11ec-a896-5747976e9c1b.png?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/78df0202-d562-11ec-a896-5747976e9c1b.png?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/78df0202-d562-11ec-a896-5747976e9c1b.png?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/78df0202-d562-11ec-a896-5747976e9c1b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="600"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "><div id="tncms-block-1028549" class="tncms-block">
        <div id="blox-ad-position-fixed-global-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-global-big-ad","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.miamitimesonline.com/tncms/search/mlt/?origin=424da182-f74d-11ec-8b02-57b0934393a2&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-501716" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501717" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living-black"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Living Black</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith-family"  href="/faith_family/"  tabindex="0" >
                    <span class="nav-label ">Faith & Family</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="/digital_edition/"  tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/living_black/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1320295" class="tncms-block"><section id="block-1320295" class="block emphasis-h4    tnt-content-width-container tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1320295 ">
        <div class="block-title-inner">
            <h4>
                
                Florida Public Notice Compliance
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/2700a63a-a316-11ec-ba42-c7eaf807b326.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/2700a63a-a316-11ec-ba42-c7eaf807b326.png 200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="200"
                height="200"
                alt="Florida Public Notice Compliance"
                ></figure><div class="media-body"><p>Periodicals Postage paid at Buena Vista Station, Miami, FL 33127-0200
United States Postal Service Postal Registration Number: 344340 as required for public notices per section 50.011(1)(e), F.S.</p></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://workdrive.zohoexternal.com/external/0f9e37dd205a8474ffb34c4da001812f5191ce6657286f93d80ee82caa2bd849" class="">Statement of Ownership</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://subscribe.miamitimesonline.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-newsletter"  href="https://miamitimesonline.us2.list-manage.com/subscribe/post?u=7c0e9275985ab7c85ff280ae0&amp;amp;id=54f4e976a8"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-501792" class="tncms-block padding-bottom"><section id="block-501792" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1060"
                height="146"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-501801" class="tncms-block"><div class="follow-links-501801 default">
    
    <section id="block-501801" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501801 ">
        <div class="block-title-inner">
            <h4>
                
                Follow The Miami Times
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-501784" class="tncms-block"><section id="block-501784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501784 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>MiamiTimesOnline.com</strong><br>
    900 NW 54 Street<br>
    Miami, FL 33127
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 305-694-6210<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:editorial@miamitimesonline.com ">editorial@miamitimesonline.com </a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-501785" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-501785"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Miami Times│MiamiTimesOnline.com</a>, 900 NW 54 Street Miami, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/world_national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.miamitimesonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.miamitimesonline.com%252Fnews%252Fworld_national%252Fshocking-revelations-from-white-house-staffer-cassidy-hutchinson-rocks-jan-6-committee-hearing%252Farticle_424da182-f74d-11ec-8b02-57b0934393a2.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("424da182-f74d-11ec-8b02-57b0934393a2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/world_national"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["hutchinson, kansas", "shocking", "hutchinson", "chief of staff", "cassidy hutchinson", "mike pence", "pat cipollone", "trump", "president", "mark meadows", "white house", "united states house select committee", "kansas", "house minority leader", "rudy giuliani", "counsel", "vice president", "tony ornato", "congress", "aide", "bill barr", "attorney general", "kevin mccarthy", "special assistant", "head"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-501799'),
            query_input = d.getElementById('site-search-501799-term'),
            search_dropdown = d.getElementById('site-search-501799-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-501799 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_501816').click(function(e){
                                        $('#weather-501816 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-501797'),
            query_input = d.getElementById('site-search-501797-term'),
            search_dropdown = d.getElementById('site-search-501797-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-501797 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>