
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.miamitimesonline.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="86, retired registered nurse, died at home. Service 11:30 a.m., today at Greater Fellowship Missionary Baptist Church." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta name="google-site-verification" content="ZA5obeTEXThvtTb72egzxj7MTu7eLnOyL2RMkIHXPWE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/65146406-75f5-11e6-94b8-e37274f93fcc.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="ESSIE MAE JONES" />
<meta property="og:description" content="86, retired registered nurse, died at home. Service 11:30 a.m., today at Greater Fellowship Missionary Baptist Church." />
<meta property="og:site_name" content="The Miami Times" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="155453875158046" />
<meta property="article:publisher" content="https://www.facebook.com/themiamitimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMiamiTimes" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1473360332"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8DMT4N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/impressions.js?_dc=1590645919"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/traffic.js?_dc=1590640519"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/settings.js?_dc=1572343272"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1588871476"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1588871476"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1588871476"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>ESSIE MAE JONES | Obituaries | miamitimesonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.miamitimesonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/b4de1bfa-6dd9-11ea-8080-5f0537619dcb.png?crop=432%2C432%2C0%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="ESSIE MAE JONES | Obituaries | miamitimesonline.com" href="http://www.miamitimesonline.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


    
        <script>
            $(document).ready(function($){
                $(".asset-comments").detach().appendTo('.asset-content');
            });
        </script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7a6555dc-a02f-11ea-a1b0-07d1cc02c744 section-obituaries type-article infinity-summary-siderail body-texture" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.miamitimesonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=258&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=7a6555dc-a02f-11ea-a1b0-07d1cc02c744&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8DMT4N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=258&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=7a6555dc-a02f-11ea-a1b0-07d1cc02c744&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.miamitimesonline.com",
  secureDomain: "miamitimesonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-501814" class="tncms-block hidden-md hidden-lg"><div id="user-controls-501814" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.miamitimesonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.miamitimesonline.com/users/login/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.miamitimesonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miamitimesonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-501814').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miamitimesonline.com/users/logout/" id="user-logout-form-501814"><input type="hidden" name="referer_url" value="https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/?l=25"  class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/world_national/"  class="nav-link tnt-section-national-world-news">National & World News</a>
                                </li><li>
                                    <a href="/news/florida/"  class="nav-link tnt-section-florida-news">Florida News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-south-florida-news">South Florida News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/food_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/lifestyles/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/lifestyles/destinations/"  class="nav-link tnt-section-destinations">Destinations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/faith_family/"  class="nav-link tnt-section-faith-family">Faith & Family</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_edition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19_hub/"  class="nav-link tnt-section-covid-19-hub">COVID-19 Hub</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://miamitimes.solutions/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">ADVERTISE WITH US!</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-501799" class="tncms-block hidden-md hidden-lg"><section id="block-501799" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501799" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501799" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-501799-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501799-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-501799-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-501799').submit();
        return false;
    });

    $('#site-search-501799').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-501799 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-501799 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-501799-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://simplecirc.com/subscribe/the-miami-times"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://miamitimes.solutions"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-announcements"  href="/classifieds/community/announcements/legal/?l=25" >
                    <span class="nav-label">Legal Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newsletter"  href="https://miamitimesonline.us2.list-manage.com/subscribe/post?u=7c0e9275985ab7c85ff280ae0&amp;amp;id=54f4e976a8"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Newsletter</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-501813" class="tncms-block"><div id="user-controls-501813" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.miamitimesonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.miamitimesonline.com/users/login/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.miamitimesonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-501813').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miamitimesonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miamitimesonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-501813').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miamitimesonline.com/users/logout/" id="user-logout-form-501813"><input type="hidden" name="referer_url" value="https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-501800" class="tncms-block"><div class="follow-links-501800 pull-right">
    
    <section id="block-501800" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-501790" class="tncms-block a"><section id="block-501790" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/8e000096-75f5-11e6-9839-5bee4a4f2710.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501816" class="tncms-block"><div id="weather-501816" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33127" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33127"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-501816 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Miami, FL
                                
                                 <small>(33127)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. High 87F. Winds ESE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 78F. Winds E at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 28, 2020 @ 2:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33127"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-501797" class="tncms-block"><section id="block-501797" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501797" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501797" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-501797-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501797-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-501797-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-501797').submit();
        return false;
    });

    $('#site-search-501797').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-501797 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-501797 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-501797-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-501791" class="tncms-block"><section id="block-501791" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/9e41ae78-75f5-11e6-ae1b-e75e3cf87c1c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE WITH US!</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw about-us">
                <a class="dropdown-toggle nav-link tnt-section-about-us" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >About Us
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="https://miamitimes.typeform.com/to/mQvUpc"  target="_blank" rel="noopener">Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/advertise/" >Advertise with Us!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-announcements" href="/classifieds/community/announcements/legal/?l=25" >Legal Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-world-news" href="/news/world_national/" >National & World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-florida-news" href="/news/florida/" >Florida News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-south-florida-news" href="/news/local/" >South Florida News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-502900" class="tncms-block"><section id="block-502900" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-502900 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-502900-a4762c4a-a055-11ea-9c3d-475ee7be3086" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a4762c4a-a055-11ea-9c3d-475ee7be3086 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mayor-gimenez-withholds-summer-camp-greenlight/article_a4762c4a-a055-11ea-9c3d-475ee7be3086.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mayor Gimenez withholds summer camp greenlight"
                            class="img-responsive lazyload full default"
                            width="1350"
                            height="896"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/26/e26344ac-a055-11ea-b4bf-5f9a21876c69/5ecec923e36a6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/26/e26344ac-a055-11ea-b4bf-5f9a21876c69/5ecec923e36a6.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/26/e26344ac-a055-11ea-b4bf-5f9a21876c69/5ecec923e36a6.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/26/e26344ac-a055-11ea-b4bf-5f9a21876c69/5ecec923e36a6.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/26/e26344ac-a055-11ea-b4bf-5f9a21876c69/5ecec923e36a6.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/26/e26344ac-a055-11ea-b4bf-5f9a21876c69/5ecec923e36a6.image.jpg?resize=1200%2C796 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/e/26/e26344ac-a055-11ea-b4bf-5f9a21876c69/5ecec923e36a6.image.jpg?resize=1350%2C896 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mayor-gimenez-withholds-summer-camp-greenlight/article_a4762c4a-a055-11ea-9c3d-475ee7be3086.html" class="tnt-asset-link">
        

        
            Mayor Gimenez withholds summer camp greenlight</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/news/mayor-gimenez-withholds-summer-camp-greenlight/article_a4762c4a-a055-11ea-9c3d-475ee7be3086.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">TALLAHASSEE — Gov. Ron DeSantis on Friday said he is lifting coronavirus-related restrictions on youth activities, including summer camps and athletic events, because he trusts parents and local governments will make the right decisions for kids. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-502901" class="tncms-block"><section id="block-502901" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502901 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502901-9c841d7a-8a1c-11ea-a697-1bc6223d38e4" class="clearfix card summary inherit  tnt-section-covid-19-hub">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19_hub/superintendent-alberto-m-carvalho-virtually-leads-miami-dade-county-public-schools-during-covid-19-pandemic/article_9c841d7a-8a1c-11ea-a697-1bc6223d38e4.html" class="tnt-asset-link">
        

        
            Superintendent Alberto M. Carvalho virtually leads Miami-Dade County Public Schools during COVID-19 pandemic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-c21977e4-a054-11ea-8bc6-b7bc327aa035" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/joe-biden-clarifies-message-to-black-america-once-more/article_c21977e4-a054-11ea-8bc6-b7bc327aa035.html" class="tnt-asset-link">
        

        
            Joe Biden clarifies message to Black America once more</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502901-44aa7c4a-a054-11ea-b0bf-4bd99428ae33" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/joe-biden-undermines-black-americans/article_44aa7c4a-a054-11ea-b0bf-4bd99428ae33.html" class="tnt-asset-link">
        

        
            Joe Biden undermines Black Americans</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-502906" class="tncms-block"><section id="block-502906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502906 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502906-f78c7ea6-8a12-11ea-9ed3-8f665846f245" class="clearfix card summary has-image image-left inherit  tnt-section-covid-19-hub">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f78c7ea6-8a12-11ea-9ed3-8f665846f245 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19_hub/please-help-our-minority-businesses/article_f78c7ea6-8a12-11ea-9ed3-8f665846f245.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Please help our minority businesses"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/99/299ad7ee-8a13-11ea-8372-cf2e16b1b220/5ea97055e3755.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/99/299ad7ee-8a13-11ea-8372-cf2e16b1b220/5ea97055e3755.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/99/299ad7ee-8a13-11ea-8372-cf2e16b1b220/5ea97055e3755.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/99/299ad7ee-8a13-11ea-8372-cf2e16b1b220/5ea97055e3755.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/99/299ad7ee-8a13-11ea-8372-cf2e16b1b220/5ea97055e3755.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/2/99/299ad7ee-8a13-11ea-8372-cf2e16b1b220/5ea97055e3755.image.jpg?resize=1000%2C1000 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/covid-19_hub/please-help-our-minority-businesses/article_f78c7ea6-8a12-11ea-9ed3-8f665846f245.html" class="tnt-asset-link">
        

        
            Please help our minority businesses</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When the COVID-19 outbreak emerged, our communities immediately suffered devastating effects. In the aftermath, mandated shutdowns left both a physical and economic impact that will take considerable time to recover. Every level of government reacted swiftly to issue those necessary “stay ho&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-502907" class="tncms-block"><section id="block-502907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502907 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502907-bcddfeb8-8a14-11ea-8253-bb6e5cfeec50" class="clearfix card summary inherit  tnt-section-covid-19-hub">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19_hub/reopening-our-communities-safely-amid-pandemic/article_bcddfeb8-8a14-11ea-8253-bb6e5cfeec50.html" class="tnt-asset-link">
        

        
            Reopening our communities safely amid pandemic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-15d4a770-8a14-11ea-bfbc-6bcf23e0c4a6" class="clearfix card summary inherit  tnt-section-covid-19-hub">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/covid-19_hub/nfl-scores-big-covid-19-win/article_15d4a770-8a14-11ea-bfbc-6bcf23e0c4a6.html" class="tnt-asset-link">
        

        
            NFL scores big COVID-19 win</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502907-44aa7c4a-a054-11ea-b0bf-4bd99428ae33" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/joe-biden-undermines-black-americans/article_44aa7c4a-a054-11ea-b0bf-4bd99428ae33.html" class="tnt-asset-link">
        

        
            Joe Biden undermines Black Americans</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyles/" >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/lifestyles/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/lifestyles/food_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-wellness" href="/lifestyles/health_wellness/" >Health & Wellness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-destinations" href="/lifestyles/destinations/" >Destinations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-502904" class="tncms-block"><section id="block-502904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502904 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502904-a95d6ebc-8a2f-11ea-b8aa-efc3427fdead" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a95d6ebc-8a2f-11ea-b8aa-efc3427fdead media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/fist-pound-to-a-haitian-poet/article_a95d6ebc-8a2f-11ea-b8aa-efc3427fdead.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fist pound to a Haitian poet"
                    class="img-responsive lazyload  letterbox default"
                    width="1000"
                    height="1213"
                    data-src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/assets/v3/editorial/4/40/440eb308-8a30-11ea-a46e-03bde9326abc/5ea9a0fc63797.image.jpg?resize=200%2C243" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/fist-pound-to-a-haitian-poet/article_a95d6ebc-8a2f-11ea-b8aa-efc3427fdead.html" class="tnt-asset-link">
        

        
            Fist pound to a Haitian poet</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Revolving Door Reading Series: Online Edition Part III kicked-off at 8:00 p.m. sharp in a grid-view on Zoom. In this era of shutdown that defies the new normal, artistry prevails, friends continue to gather and poets show up. Some showed out like Ebony E. Chinn, a freelance copy editor f&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "><div id="tncms-block-502905" class="tncms-block"><section id="block-502905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-502905 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-502905-b771f4e4-a039-11ea-82c6-ff01614740c4" class="clearfix card summary inherit  tnt-section-lifestyles">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/kevin-hart-virtual-hosts-straight-from-the-hart/article_b771f4e4-a039-11ea-82c6-ff01614740c4.html" class="tnt-asset-link">
        

        
            Kevin Hart virtual hosts ‘Straight from the Hart’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502905-bb822e94-9ad7-11ea-a21f-8337b2c988ff" class="clearfix card summary inherit  tnt-section-lifestyles">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/black-owned-with-tourism-blues/article_bb822e94-9ad7-11ea-a21f-8337b2c988ff.html" class="tnt-asset-link">
        

        
            Black Owned with Tourism Blues</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-502905-0f70379a-9acd-11ea-85bf-a72a50b3bab1" class="clearfix card summary inherit  tnt-section-lifestyles">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/alvin-ailey-presents-all-access/article_0f70379a-9acd-11ea-85bf-a72a50b3bab1.html" class="tnt-asset-link">
        

        
            Alvin Ailey presents “All Access”</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/faith_family/" class="nav-link tnt-section-faith-family" >Faith & Family
                </a></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cards-of-thanks" href="/obituaries/card_of_thanks/" >Cards of Thanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices/" >Death Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam/" >In Memoriam</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_edition/" class="nav-link tnt-section-digital-edition" >Digital Edition
                </a></li><li>
                <a href="/covid-19_hub/" class="nav-link tnt-section-covid-19-hub" >COVID-19 Hub
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f26100">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ESSIE%20MAE%20JONES&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20ESSIE%20MAE%20JONES&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-705308" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v5.0"></script></div><div id="tncms-block-501714" class="tncms-block hidden-xs padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501715" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="asset article-default"  data-url="https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/65146406-75f5-11e6-94b8-e37274f93fcc.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="miamitimesonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" />
    <style>
                .asset-paging .direction {
                    color: #f26100;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.miamitimesonline.com\/tncms\/search\/mlt\/?origin=7a6555dc-a02f-11ea-a1b0-07d1cc02c744&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="asset-paging">
                <div id="paging-prev-7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="paging-link prev offset"></div>
                <div id="paging-next-7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ESSIE MAE JONES
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-05-27T11:33:00-04:00" class="tnt-date asset-date text-muted">
            May 27, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-27T11:33:00-04:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-27T11:33:00-04:00">
    <meta itemprop="datePublished" content="2020-05-27T11:33:00-04:00">
    <meta itemprop="dateModified" content="2020-05-27T11:33:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ESSIE%20MAE%20JONES&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20ESSIE%20MAE%20JONES&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ESSIE%20MAE%20JONES&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20ESSIE%20MAE%20JONES&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a6555dc-a02f-11ea-a1b0-07d1cc02c744-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="save-list-7a6555dc-a02f-11ea-a1b0-07d1cc02c744-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ESSIE%20MAE%20JONES&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20ESSIE%20MAE%20JONES&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a6555dc-a02f-11ea-a1b0-07d1cc02c744-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="save-list-7a6555dc-a02f-11ea-a1b0-07d1cc02c744-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">86, retired registered nurse, died at home. Service 11:30 a.m., today at Greater Fellowship Missionary Baptist Church.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ESSIE%20MAE%20JONES&via=TheMiamiTimes&url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miamitimesonline.com/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miamitimesonline.com/tncms/asset/editorial/7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Miami%20Times%20%E2%94%82www.MiamiTimesOnline.com%5D%20ESSIE%20MAE%20JONES&body=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6555dc-a02f-11ea-a1b0-07d1cc02c744"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a6555dc-a02f-11ea-a1b0-07d1cc02c744-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" class="save-list-7a6555dc-a02f-11ea-a1b0-07d1cc02c744-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load entries</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/essie-mae-jones/article_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7a6555dc-a02f-11ea-a1b0-07d1cc02c744" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.miamitimesonline.com/users/login/?referer_url=https%3A%2F%2Fwww.miamitimesonline.com%2Fobituaries%2Fessie-mae-jones%2Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js = d.createElement(s); js.id =
id; js.src =
&#39;https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.0&amp;appId=1810515642321544&amp;autoLogAppEvents=1&#39;;
fjs.parentNode.insertBefore(js, fjs); }(document, &#39;script&#39;,
&#39;facebook-jssdk&#39;));
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-890281" class="tncms-block"><section id="block-890281" class="block emphasis-h3   " ><div class="block"><a href="https://www.miamitimesonline.com/covid-19_hub/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/86f4e3c8-840d-11ea-9adb-8b37b858cba9.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/86f4e3c8-840d-11ea-9adb-8b37b858cba9.png?resize=300%2C102 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/86f4e3c8-840d-11ea-9adb-8b37b858cba9.png?resize=400%2C136 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/86f4e3c8-840d-11ea-9adb-8b37b858cba9.png?resize=540%2C183 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/86f4e3c8-840d-11ea-9adb-8b37b858cba9.png?resize=750%2C254 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/86f4e3c8-840d-11ea-9adb-8b37b858cba9.png?resize=1200%2C407 1200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/86f4e3c8-840d-11ea-9adb-8b37b858cba9.png?resize=1700%2C576 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-501825" class="tncms-block"><section id="block-501825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501825 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>You'll find individual Guest Books on the page with each obituary notice. By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. .
From a Guest Book, you may log in with your Google, Facebook, Yahoo or AOL account to leave a message. If you have an existing account with this site, you may log in with that. Otherwise, it's simple to create a new one by clicking on the Create "Sign up" button and following the simple steps on the Sign Up page.</p></div>
</article></section></div><div id="tncms-block-501827" class="tncms-block"><section id="block-501827" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-501827 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/obit">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/site/forms/online_services/obit">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-501841" class="tncms-block"><section id="block-501841" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-501841 ">
        <div class="block-title-inner">
            <h3>
                
                Death Notices
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/homer-william-lanier/article_a59844c6-1cfe-11ea-82a4-c335d0c03b43.html" class="tnt-asset-link">
        

        
            HOMER WILLIAM LANIER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/alfredo-brown-decorated-veteran-dies/article_77a15ed6-1cfe-11ea-99c7-538b0ced4596.html" class="tnt-asset-link">
        

        
            Alfredo Brown, decorated veteran dies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/rose-marie-rolle/article_2b64fb72-1cfe-11ea-a7ad-8ff76ff57046.html" class="tnt-asset-link">
        

        
            ROSE MARIE ROLLE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death_notices/deacon-louis-c-amica/article_d8dc7126-71a1-11e9-8638-a78e474fc817.html" class="tnt-asset-link">
        

        
            DEACON LOUIS C. AMICA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/elder-david-lee-snyder/article_da06efcc-f974-11e8-86fc-37059807344f.html" class="tnt-asset-link">
        

        
            Elder David Lee Snyder</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/anita-small-johnson/article_adcb49ee-f974-11e8-ba0b-576fe69b0f6e.html" class="tnt-asset-link">
        

        
            Anita Small Johnson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notice/article_32d62b54-e8fe-11e8-8f5d-1ff22a51d543.html" class="tnt-asset-link">
        

        
            Death Notice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notice/article_dfd26166-e8fd-11e8-9732-03ec1168ee35.html" class="tnt-asset-link">
        

        
            Death Notice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/kayvert-hill/article_3a2cd846-46dc-11e7-b6e7-e32e2fe29d6a.html" class="tnt-asset-link">
        

        
            Kayvert Hill</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/doris-ferguson/article_84e9ff9e-1888-11e7-b256-037a6bd1d054.html" class="tnt-asset-link">
        

        
            Doris Ferguson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death_notices/sir-ernest-terrell-williams/article_4c5226f8-8bce-11e6-8d10-6bf9912ed715.html" class="tnt-asset-link">
        

        
            Sir Ernest Terrell Williams</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/merlene-manette-gordon/article_05f35c90-8bce-11e6-b1bb-13c2919e4902.html" class="tnt-asset-link">
        

        
            Merlene Manette Gordon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/brother-hardy-lee-paschal/article_cadc52ba-8bcd-11e6-9511-578e544bd620.html" class="tnt-asset-link">
        

        
            Brother Hardy Lee Paschal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/rudolph-mckinney-turner/article_20fcd22e-8bcd-11e6-badb-c70df07d5a51.html" class="tnt-asset-link">
        

        
            Rudolph McKinney Turner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/dr-henry-lee-alexander-sr/article_6c6356f2-8bcd-11e6-9601-f3fd37e72123.html" class="tnt-asset-link">
        

        
            Dr. Henry Lee Alexander, Sr.</a></span>
        </li></ul></div></section></div><div id="tncms-block-694094" class="tncms-block">
        <div id="blox-ad-position-Fixed Global Span Fold Big Ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Fixed Global Span Fold Big Ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501837" class="tncms-block"></div><div id="tncms-block-501838" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.miamitimesonline.com/tncms/search/mlt/?origin=7a6555dc-a02f-11ea-a1b0-07d1cc02c744&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-501716" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-501717" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-501792" class="tncms-block padding-bottom"><section id="block-501792" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/content/tncms/custom/image/c72f6adc-75f5-11e6-a90a-8bb75456b03c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith-family"  href="/faith_family/" >
                    <span class="nav-label">Faith & Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="/digital_edition/" >
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/lifestyles/local_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-news-hub"  href="/covid-19_hub/" >
                    <span class="nav-label">COVID-19 News Hub</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-501784" class="tncms-block"><section id="block-501784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501784 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.MiamiTimesOnline.com</strong><br>
    900 NW 54 Street<br>
    Miami, FL 33127
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 305-694-6210<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:editorial@miamitimesonline.com ">editorial@miamitimesonline.com </a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://simplecirc.com/subscribe/the-miami-times"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-things-to-do"  href="/calendar/" >
                    <span class="nav-label">Events & Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newsletter"  href="https://miamitimesonline.us2.list-manage.com/subscribe/post?u=7c0e9275985ab7c85ff280ae0&amp;amp;id=54f4e976a8"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://miamitimes.solutions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-501801" class="tncms-block padding-bottom"><div class="follow-links-501801 default">
    
    <section id="block-501801" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501801 ">
        <div class="block-title-inner">
            <h4>
                
                Follow The Miami Times
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/themiamitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheMiamiTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/themiamitimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miamitimesonline.com",
  "sameAs" : ["http://facebook.com/themiamitimes/","http://twitter.com/TheMiamiTimes/","http://instagram.com/themiamitimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-501785" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-501785"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Miami Times │www.MiamiTimesOnline.com</a>, 900 NW 54 Street Miami, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/miamitimesonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.miamitimesonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.miamitimesonline.com%252Fobituaries%252Fessie-mae-jones%252Farticle_7a6555dc-a02f-11ea-a1b0-07d1cc02c744.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7a6555dc-a02f-11ea-a1b0-07d1cc02c744")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/miamitimesonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>